"Mi" Hardy Heron RC, hace aguas (evolution-data-server, wine, Gnome-system-monitor) (solucionado)

Imagen de mordd
0 puntos

Después de la odisea de instalación del otro día : http://www.ubuntu-es.org/index.php?q=node/85641#comment-237714, seguimos con problemas ...

En primer lugar Evolution, de vez en cuando me veo la cpu revolucionada a la mitad de carga (64bits), miro el monitor del del sistema y aparece dando caña el "evolution-data-server-2.22", creo que se llama así exactamente, he optado por quitar el Evolution.

Despues tenemos el wine simplemente no termina de arrancar, meto en la consola winecfg y aparece esto :

preloader: Warning: failed to reserve range 00000000-00010000
wine: creating configuration directory '/home/xxxxx/.wine'...
preloader: Warning: failed to reserve range 00000000-00010000
preloader: Warning: failed to reserve range 00000000-00010000
preloader: Warning: failed to reserve range 00000000-00010000
preloader: Warning: failed to reserve range 00000000-00010000

y en el monitor del sistema no lo puedo matar ni tampoco reiniciar o apagar el sistema, desinstale el wine, metí otra versión anterior y lo mismo

por otro lado el Gnome-system-monitor a veces arranca a veces no

Estoy muy sorprendido con la inestabilidad de esta versión en ninguna de las otras me había pasado algo parecido y a estas alturas ya debería estar algo pulida, digo yo, si alguien sabe como solucionar esto se lo agradezco mucho.

 

Imagen de lauchacba
+1
0
-1

me paso lo mismo en el 7.10:

http://www.ubuntu-es.org/index.php?q=node/74217 

______________________________________________________________

ubuntu sin internet? secc=act.sources.list.sin.int.en.mi.web

http://ar.geocities.com/novatocba

por que en algunos lugares el modem es un lujo.

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de mordd
+1
0
-1

Gracias por responder.

Sigue sin funcionar el wine con el cambio que comentabas, aun así en el 7.10 no me daba problemas.

+1
0
-1
Imagen de ketk
+1
0
-1

     Sólo puedo decir que mi experiencia con Hardy RC es muy buena, no he tenido fallos más allá de que firefox3 beta se cierra de vez en cuando, pero es lo que tiene usar betas. Al igual que tu tengo instalado 64bit. He probado a abrir evolution (que no uso normalmente) y no me ha pasado nada de lo que comentas. En cuando a wine... pues como no lo uso no puedo decir nada.

--------------------------------------------------------------------

Hay tres tipos de personas: las vivas, las muertas y las que caminan sobre el mar. 6b 65 74 6b

+1
0
-1

TuVela.com información, tutoriales, curiosidades y más sobre Ubuntu, GNU/Linux y otros temas de mi interés. 6b 65 74 6b


Imagen de mordd
+1
0
-1

El tema es que en otro pc puse el beta y va de maravilla pero en este con el rc no se si porque es 64bits o que, pero me esta dando la semana.

Por otro lado no es al abrir el evolution sino que evolution-data-server el solito arranca y se pone a chupar de la cpu

+1
0
-1
Imagen de kelp
+1
0
-1

Por favor edita el título del post y pon uno descriptivo acerca de tu problema, el actual títuno no nos sirve de nada.

Te animo a que leas las normas del foro.

 


Equipo de moderadores
Normas

Documentación

 

+1
0
-1

Las tres cosas más peligrosas del mundo son: un programador con un soldador, un ingeniero de hardware con un parche de software y un usuario con una idea

Imagen de mordd
+1
0
-1

Con las nuevas tanda de actualizaciones de esta noche ya esta todo solucionado .

 

 

+1
0
-1
Imagen de kirkhelek
+1
0
-1

Cuanto tardan en sacar actualizaciones? porque a mi no sólo se me cierra el Firefox 3 beta, sino que acaba de cerrarseme la Ayuda de ubuntu. Lo referente a evolution-server-2.22 me pasa igual

+1
0
-1