Problemas con Asrock 775- twinsHDTV

Imagen de nowald
0 puntos

Hola. Estoy probando la distribución de Hardy Heron RC en el equipo. Por si fueran necesarias algunas especificaciones de tipo técnico acerca del equipo, a continuación las coloco:

P4 3.4 Ghz

2 GB DDR II

Nvidia 6600

Asrock 775 - twins HDTV

El principal problema es con la placa. Ya desde otras distribuciones atras en el tiempo con Ubuntu u otras, estoy experimentando problemas de cuelgues en el sistema, cada vez que deseo conectar cualquier tipo de disposito a la placa, en caliente (pendrive, impresora, movil......) , y en el caso de HH, parece que se repite la historia.

En este caso, llega a extremos de, si bien los altavoces ya estan conectados a la placa, si los enciendo una vez que he iniciado sesion (tan sencillo como presionar el boton On de los altavoces) , el sistema se cuelga.

Ya he actualizado la versión de la BIOS de la placa (si bien, en las instrucciones ponia que era compatible con el kernel de linux, a partir de la version 1.x creo recordar), a la 2.10, que es la ultima versión, pero sigo experimentando estos problemas.

Alguien puede decirme si puedo encontrar alguna solución que no pase por cambiar de placa (ahora mismo me gustaria, pero no puedo) , o cambiar de kernel (llevo dos años esperando una versión del kernel que me solucione el asunto) ??. Muchas gracias.

 

Imagen de hombre_invisible
+1
0
-1

Salud, nowald:

Yo tuve muchos problemas con una Asrock775Dual... se me bloqueaba cada dos por tres. Al final no tuve la suficiente paciencia y opté por cambiarla. Recuerdo que la única distro que conseguí instalar sin cuelgues y sin tener que recurrir a acpi=off fue Mepis, pero como no me gustaba...

+1
0
-1
Imagen de nowald
+1
0
-1

La verdad es que la placa, me la compre en un momento que necesitaba algo ya y barato.... y así me ha salido la compra.

Si tengo tiempo, probare la distro que propones, porque como indique al comenzar el tema, a día de hoy, no puedo cambiar la placa (ya me gustaría...)

Mientras tanto, alguien tiene otra idea ?? . Muchas gracias. Un saludo

+1
0
-1
Imagen de hombre_invisible
+1
0
-1

Salud, nowald:

Ahora no recuerdo todo el calvario que pasé con la Asrock... en mi blog hay algo, aunque puede confundir porque da a entender que acabó funcionando, pero no es así; llegó un momento en que las actualizaciones del kernel no se llevaban bien con el controlador de la gráfica y al final siempre acababa desactivando acpi, por consiguiente la gestión de la energía, perdiendo la aceleración gráfica... una verdadera jodienda.

Si quieres más información sobre la distro que me funcionó, se trata de SimplyMEPIS-6.5.02-AMD64, parece que ya van por la 7.0...

+1
0
-1