Transcode en Ubuntu ¿se puede?

¿Se puede utilizar transcode en Ubuntu? Gracias

Imagen de Caribdis
+1
0
-1

Pues sí. Se puede. Hay que utilizar otros repositorios, porque en los oficiales no está. Yo lo he instalado (como parte del dvdrip) y funciona correctamente. Te paso el archivo sources.list que utilizé:

deb http://archive.ubuntu.com/ubuntu/ warty main restricted 
deb http://security.ubuntu.com/ubuntu/ warty-security main restricted 
deb ftp://ftp.nerim.net/debian-marillat/ stable main 
deb http://archive.ubuntu.com/ubuntu/ warty multiverse 
deb ftp://ftp.nerim.net/debian-marillat/ unstable main 
deb http://ftp.carnet.hr/pub/debian/ sid main 
deb http://ftp.carnet.hr/pub/debian/ sid contrib 
deb http://ftp.carnet.hr/pub/debian/ sid non-free 

Saludos.
Jorge

+1
0
-1

-----
Jorge

Imagen de link
+1
0
-1

Sigo sin poder. Esto es lo que apt me retorna:

Como sólo solicito una única operación, es extremadamente posible que el
paquete simplemente no sea instalable y debería de rellenar un informe de
error contra ese paquete.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
transcode: Depende: libavcodeccvs (>= 2:20041227-woody0.1) pero 2:20041214-0.0 va a ser instalado
Depende: libdvdread2 pero no es instalable
Depende: libvorbis0 (>= 1.0rc3-1) pero no es instalable
E: Paquetes rotos

+1
0
-1
Imagen de joseluis
+1
0
-1

Después de añadir los repositorios que te indica Caribdis ¿has ejecutado sudo apt-get update antes de intentar instalar transcode?

Te pongo a continuación mi sources.list (es básicamente lo indicado por Caribdis) por si no es lo del update y te da alguna pista.

deb cdrom:[Ubuntu 4.10 _Warty Warthog_ - Preview i386 Binary-1 (20041020)]/ unstable main restricted

## Uncomment the following two lines to fetch updated software from the network
deb http://archive.ubuntu.com/ubuntu warty main restricted
# deb-src http://archive.ubuntu.com/ubuntu warty main restricted

deb http://archive.ubuntu.com/ubuntu warty universe
# deb-src http://archive.ubuntu.com/ubuntu warty universe
deb http://archive.ubuntu.com/ubuntu warty multiverse

deb ftp://ftp.nerim.net/debian-marillat/ stable main
deb ftp://ftp.nerim.net/debian-marillat/ unstable main
deb http://ftp.carnet.hr/pub/debian/ sid main
deb http://ftp.carnet.hr/pub/debian/ sid contrib
deb http://ftp.carnet.hr/pub/debian/ sid non-free

deb http://security.ubuntu.com/ubuntu warty-security main restricted

Con la configuración anterior yo instalé sin problemas transcode hace algunas semanas.

+1
0
-1

Fdo. Forense asesino, Censor fundamentalista, Fustigador de novatos y Patético maleducado

Imagen de ColdBeer
+1
0
-1

Yo tengo la configuración de repositorios más o menos igual, y me dá el mismo error que al compañero (y sí, con el update hecho) ;-)

+1
0
-1

---
Saludos de ColdBeer
coldbeerPUNTOmtENgmailPUNTOcom

Imagen de link
+1
0
-1

Pues nada, como no pude instalarlo, decidi compilarlo desde fuente y OK.
Despues de todo no me molo (muy lento), me quedo con acidrip.

+1
0
-1
Imagen de bull3tpr00f
+1
0
-1

Me pasa exactamente lo mismo. A ver si alguien nos hecha una manita.

Un saludo

cutOff
________________________________________________
"Sólo los mojigatos hacen copia de sus datos de seguridad: Los hombres de verdad los dejan en Internet para que el resto del mundo los utilice." Linus Torvalds

+1
0
-1
Imagen de fromoze
+1
0
-1

Hola, por lo que he leído hay gente que está usando el mencoder sin problemas... pues yo no lo consigo instalar ni a tiros. Me podría alguien iluminar cómo lo ha conseguido?

Yo el problema que tengo es que no me codifica el audio, vamos, que no reconoce los codecs, y no tengo ni flores de porqué puede ser. Lo he compilado a mano, y todo igual. Agradecería una ayudia :)

Saludiños!

JID: fromoze@jabberes.org y fromoze@jabber.org

+1
0
-1
Imagen de Anónimo
+1
0
-1

hola, soy nuevo usuario de ubuntu (no de debian) y tengo el mismo problema, ahora voy a probar con los sources que habéis dado, pero no me acepta las licencias de los "carnet.hu", sabéis por qué ? si es normal... esas cosas ?
un saludo, y enhorabuena por la web que tenéis montada, el foro está muy bien y la documentación muy aclarativa

+1
0
-1
Imagen de bull3tpr00f
+1
0
-1

Supongo que con lo de las "licencias" te refieres a las claves publicas GPG. A mí me ocurria lo mismo con los repositorios de Marillat. Si es así echale un vistazo a esto:

http://www.ubuntulinux.org/wiki/AptAuthenticationInstructionsForHoary

Y si no es esto explicate mejor.

salu2

________________________________________

Blog de cutOff

+1
0
-1