ayuda con grafica nvidia geforce4 440 go64m

Imagen de ramonkawa
0 puntos

hola a todos, he buscado mucho y de hecho encontre este hilo entre otros, pero no consigo nada en claro.
tengo la grafica nvidia geforce4 440 go64m, pero no me funciona. tengo el ubuntu 8.04.
por cierto procurad ser claros o si hay q hacer sosas con la consola poned el comando exacto que si no me tiro media hora buscando como se hace...

creo q os ayuda q ponga  el xorg asi q ahí teneis

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
    Identifier    "Generic Keyboard"
    Driver        "kbd"
    Option        "XkbRules"    "xorg"
    Option        "XkbModel"    "pc105"
    Option        "XkbLayout"    "es"
EndSection

Section "InputDevice"
    Identifier    "Configured Mouse"
    Driver        "mouse"
    Option        "CorePointer"
EndSection

Section "InputDevice"
    Identifier    "Synaptics Touchpad"
    Driver        "synaptics"
    Option        "SendCoreEvents"    "true"
    Option        "Device"        "/dev/psaux"
    Option        "Protocol"        "auto-dev"
    Option        "HorizEdgeScroll"    "0"
EndSection

Section "Device"
    Identifier    "Configured Video Device"
EndSection

Section "Monitor"
    Identifier    "Configured Monitor"
EndSection

Section "Screen"
    Identifier    "Default Screen"
    Monitor        "Configured Monitor"
    Device        "Configured Video Device"
EndSection

Section "ServerLayout"
    Identifier    "Default Layout"
    Screen        "Default Screen"
    InputDevice    "Synaptics Touchpad"
EndSection

y no entiendo de esto, pero vamos, lo veo totalmente generico y debe estar horrible, no? jeje

casi copio y pego el xorg del otro hilo, pero ya reinstale demasiadas veces ubuntu y profiero preguntar....

 

muchas gracias!!

Imagen de ramonkawa
+1
0
-1

yo mismo solucione el problema, si alguien tiene un problema parecido, yo lo solucioné con el envy ng

un saludo

+1
0
-1