S.O.S!! Problemas con Gráficos

Imagen de jorllox
0 puntos

Posteo Aqui, porque ya agote todas las soluciones en internet y solo fue para peor

Tengo un Equipo AMD Sempron 2600 de 32Bits, con una tarjeta de video Nvidia GeForce 6200

Hasta ayer, tenia Ubuntu 7.10y todo ok, pero se me ocurrio actualizar a la distribucion 8.04, no tuve problema, pero no puedo activar los efectos de escritorios, y cuando pongo glxgears sale :

Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't get an RGB, Double-buffered visual

y cuando tenia 7.10 salian unos engranajes moviendose, tampoco tengo aceleracion grafica.

Cuando abro el gestor de controladores privativos (ahora controladores de hardaware) que active el controlador para tarjetas nvidia (tarjetas recientes) . lo activo, me pide que reinicie y cuando reinicio, me sale que Ubuntu se esta ejecutando en modo de baja resolucion, y todo se ve gigante (800*600), asi que arreglo la resolucion (en Resolucion de la pantalla de el menu preferencias) y sigo usando mi compuatdora.

. y otra cosa, despues de actualizar a 8.04 tengo 2 Gb menos de espacio libre, como los puedo recuperar? 

porfavor necesito su ayuda.

Gracias  

Imagen de kalcifer
+1
0
-1

tengo el mismo problema, en ubuntu 7.10 todo funcionaba  bien, hice una instalación limpia de ubuntu 8.04 y ahora no funcionan cosas que funcionaron desde el principio con el sistema anterior. Esto ha sido decepcioante, en lugar de ir avanzando hay un retroceso en la detección de hardware. Bueno, al menos voy a estar ocupado un buen rato.

+1
0
-1
Imagen de jorllox
+1
0
-1

Estoy probando editar el xorg.conf, pero aun no consigo nada, ya no se que hacer, no puedo instalar todo de cero. 

Ayuda? 

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

Yo tambien tuve un problema parecido hace tiempo con una actualizacion. Yo no soy amigo de las actualizaciones pero en este caso no me quedo mas remedio. La manera en que lo solucione fue usando ENVY que me sustituyo alguna dependencia del xorg que daba problemas

 

Miembro del equipo de moderadores

+1
0
-1
Imagen de kalcifer
+1
0
-1

El problema es que no están instalados los drivers de NVIDIA, instala el nvidia-glx-new y todo vuelve a la normalidad...yep

+1
0
-1
Imagen de jorllox
+1
0
-1

Gracias por sus soluciones, especialmente la del ENVY, no lo conocia, pero cuando llege a la parte en que el envy me pide reinicio, al volver a ubuntu, vuelve a el Modo de graficos bajo, y a la resolucion 800*600

y lo de los drivers, ya los tengo instaladors, los habia instalado mucho antes, cuando tenia 7.10 para tener compiz 

+1
0
-1
Imagen de jorllox
+1
0
-1

 

no qiero tener que volver a 7.10, y si es asi, como se hace?

desde ya gracias por las respuestas 

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

Yo creo que ha habido algun problema en la actualizacion y antes que volver definitivamente a la 7.10 yo probaria una instalacion limpia.

Yo tengo una tarjeta similar un poco mas antigua la 5200 y haciendo una instalacion limpia solo he tenido que activar el driver con el gestor de cotroladores restringidos

 

Miembro del equipo de moderadores

+1
0
-1
Imagen de jorllox
+1
0
-1

me pondre a bajar la iso del 8.04 y hare una instalacion limpia .

si no resulta, hare una instalacion limpia del 7.10

salu2 

+1
0
-1
Imagen de Dunkler Engel
+1
0
-1

Tengo la misma gráfica que tu y exactamente los mismo problemas, ya intente con envy, ya intente con el driver descargado de nvidia y con el controlador restringido. Todo termina en lo mismo no veo nada, lo más feo fue cuando intente instalar el driver de nvidia, el monitor no enciende y dice que esta fuera del rango de frecuencias.

He buscado soluciones en google pero todo mundo dice que lo hagas con envy, que instales el controlador desde ahi, pero pues ya lo intente y nada.

Creo que esta es la ultima vez que instalo ubuntu recien lanzado, me pasó con feisty (impress con problemas), me paso con Gutsy (problemas con el open office) y ahora con Hardy (tarjeta gráfica). cambiera mis dias de "lanzamiento" tal vez un mes después de que ya haya sido lanzada.

Si alguien tiene la solución del problema muchos lo agradeceriamos bastante.

SAludos!!! 

+1
0
-1
Imagen de ern
+1
0
-1

Yo tambiem tenia estos problemas de baja resolucioncon la tarjeta 6200 de NVIDIA  sigue los paso de este link y tendras tu pc con una mejor resolucion y con la aceleracion 3d activada

http://tuxpepino.wordpress.com/2007/09/21/instalar-los-ultimos-drivers-de-nvidia/

al volver a iniciar el Gnome o KDE Tendira que salir al principio un pantallazo con el logo de NVIDIA como esto 

http://www.linuxjuegos.com/wp-content/archivos/nvidialogo.jpg

+1
0
-1
Imagen de jorllox
+1
0
-1

Yo Pense que era porque mi monitor es bastante antiguo, (Samsung SyncMaster 551v), pero tambien me aparece eso de "Sincronisacion fuera de limite".

ahora intentare el metodo de que me dejaron, gracias.

sino, ya baje y queme el nuevo ubuntu.

saludos 

+1
0
-1