Problemas con qgis Quantum Titan en Ubuntu 8.04 (Solucionado)

Imagen de webcracker
0 puntos

Hola comunidad.....|....Saludos a todos y quiero exponer el problema que tengo por ahora.........

Aquí está el primero:

Tengo un tiempo utilizando qgis para crear un mapserver y lo había logrado hasta antes de actualizar ahora a Ubuntu 8.04 el cuál por algún motivo lo han quitado de los repositorios y ya no es posible que lo instale y pues la verdad que qgis es una aplicación libre y por el momento es lo que necesito ya que herramientas com arcview son un poco caras como para pagarlas para el uso que les doy que es para desarrollos escolares y sin fines totalmente de lucro....lo tenía habilitado con postgres 8.2 y después postgres 8.3, pgadmin, postgis y claro está..."qgis", espero me puedan ayudar para solucionar este problema o al menos que me puedan decir el nombre de algún software que cumpla con los requerimientos que cumplia qgis....Quantum Titan

Sé que hasta antes de esta versión no había problemas tan es así que tengo más de 1 año usando Ubuntu como en un 90%, hago tareas, trabajos, programas, webs, edición, multimedia y demás aquí....sólo cambio por photo$$$$ y otro soft de ese tamaño como FlashMX.

Espero me puedan ayudar a solucionar esto y de nuevo...........

Gracias a toda la comunidad

Imagen de TASADAR-F
+1
0
-1

Una solucion es compilartelo tu mismo o esperar a que saquen un paquete deb para hardy.

Buscando por internet hay mucha gente sorprendida de la desaparicion de este programa sin ninguna explicacion

 

Miembro del equipo de moderadores

+1
0
-1
Imagen de webcracker
+1
0
-1

Te mentiría si te dijera que no había pensado en esa solución que me diste pero no la he hecho pensando que tendría alguien alguna razón por la cuál se ha quitado tan importante aplicación........

De hecho está aquí:

[URL=https://launchpad.net/ubuntu/hardy/+source/qgis]Qgis[/URL] 

Gracias de todos modos....

+1
0
-1
Imagen de jose-quevedo
+1
0
-1

Hola como estas? Primero q nada soy nuevo en linux por lo que mi pregunta o duda puede parecer "tonta" pero es que quiero instalar qgis en mi ubuntu. Primero tenia instalado ubuntu 9.4 creo si no me equivoco y actualice on-line a 10.04 lucid Linx, busque en los repositorios y no lo encuentro, fui a las paginas de descarga de qgis pero no entiendo como hacer para bajar los archivos.
Si me puedes dar una mano de lujo ya que lo estoy necesitando. Muchas gracias

+1
0
-1

jose

Imagen de j3m
+1
0
-1

Estimado amigo:

En primer lugar desconozco el poque han quitado qgis del repositorio oficial.

Te comento mi experiencia, que espero te sirva. 

1. He añadido los repositorios oficiales de qgis par ubuntu. (que son los de Gibson) en el /etc/apt/sources.list

deb http://ppa.launchpad.net/qgis/ubuntu gutsy main 

2. Actualizo el repositorio (sudo apt-get update)

3. Si lo instalo directamente me da problemas con la librería libgsl0, queno está instalada. Busco el paquete libgsl0 de la distribución Gibson. Concretamente en:

http://packages.ubuntu.com/gutsy/i386/libgsl0/download

Descargo e instalo el paquete deb

4. Instalo el paquete:

sudo apt-get install qgis

Tras resolver las dependencias ya esta todo, y puedo tener la última versión de qgis, que es la 1.0 (será la desarrollo, porque la oficial es la 0.9.1 .

Sin embargo al ejecutar el programa da un error sobre SIP que debe de ser algo de Python. Cierro el mensaje y a trabajar sin problemas. Me imagino que instalando algún paquete relacionado con python no hubiera dado este mensaje.

El programa funciona de maravilla.

Ahora probaré a instalar GRASS y el plugin de GRASS para QGIS. Espero que no de problemas.

Saludos y suerte

 

 

 

+1
0
-1

J&3M

Imagen de j3m
+1
0
-1

J&3M

He probado a instalar Grass y el pluggin correspondiente para Qgis y funciona perfectamente. Comprobado con datos y operaciones.

Un saludo a todos

 

 

+1
0
-1

J&3M

Imagen de webcracker
+1
0
-1

Lo he instalado así como me sugirieron y ya está fuencionando, espero no tener futuros problemas....por usar un paquete de una versión anterior...y otra cosa........

HONOR a quien HONOR merece..........

La verdad que vengo trasteando con Ubuntu desde la versión 6.06 y siempre había tenido inconvenientes ya sea con el video, wi-fi, lentitud con firefox, ver archivos php, y demás detalles pero aún así jamás me desanimé y seguí usandolo al grado que en la versión 7.10 ya era casi un usuario total...un 90% aprox...pero antier que actualizé a Hardy Heron....MIs respetooooossssssss !!!!!!!!!!!

Esta de lujo esta versión. !!!!! mi video, wi-fi, sonido y demás detalles funcionan ahora casi al 100% pero con toda seguridad les puedo decir que está mucho mejor que mis años con $W..|..|..|...XP$ y otrs versiones anteriores del mismo......jeje

Felicidades la verdad por tan extraordinario trabajo...lo olvidé comentar al postear este tema, pero más vale tarde que nunca.

+1
0
-1