¿debo modificar el kernel 2.6.24-16 generic de ubuntu 8.04? hay un error, (SOLUCIONADO)

Imagen de locovicen
0 puntos

hola acabo de actualizar de ubuntu 7.10 a ubuntu 8.04lts y en el grub se han añadido dos formas de iniciar ubuntu 8.04 con el kernel 2.6.24-16 generic y el que tenia yo anteriormente en ubuntu 7.10 kernel 2.6.22-14 generic, el problema comienza cuando inicio ubuntu con 2.6.24-16 generic ya que el controlador de la tarjeta wifi no funciona esta instalado pero es como si nada, utilizo ndiswrapper ya que aunque ubuntu me reconocia la tarjeta broadcam e instalaba el firmware no funcionaba bien solo detectaba las redes pero no llegaba a conectarse a ninguna, pero este problema con ndiswrapper desaparece al iniciar ubuntu con el nucleo 2.6.22-14 generic, al acer esto el controlador de la tarjeta wifi funciona perfectamente (aora mismo estoy con wifi) por lo tanto el problema debe ser el nuevo kernel 2.6.24-16 generic ¿no? mi pregunta es ¿que diferencia hay si utilizo la version mas vieja del kernel? y en el caso de que sea mala idea utilizar la version antigua ¿como modifico el kernel 2.6.24-16 generic para que funcione el driver con ndiswrapper?

gracias

Imagen de TASADAR-F
+1
0
-1

Suele ser mejor siempre usar el nuevo kernel porque tiene mejoras de todo tipo, de rapidez, de consumo , de deteccion de hardware.

Todos los drivers que tenias instalados al antiguos tendras que instalarlos al nuevo tal como hiciste la primera vez con ndiswrapper

 

Miembro del equipo de moderadores

+1
0
-1
Imagen de locovicen
+1
0
-1

si supongo que tienes razon, pero como no consigo acer que funcione con  ndiswrapper.... lo mismo con un nuevo archivo bcmwl5.inf pero nose... por aora seguire utilizando el antiguo kernel xq con el nuevo no encuentro la solucion

uauuuuuu!!!! MIRA!!! pero si han introducido internet en los ordenadores!! cada dia avanzamos mas!

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

Con el nuevo tendras que desinstalar ndiswrapper y volverlo a instalar y seguir los pasos que seguiste para instalarlo en el anterior, tampoco es tan importante cambiar de kernel ahora mismo pero si que es recomendable que lo hagas en un futuro.

 

Miembro del equipo de moderadores

+1
0
-1
Imagen de locovicen
+1
0
-1

ya lo he hecho, lo he desinstalado todo completamente y no funciona, se keda como si no existiera la tarjeta wifi solo funciona con el otro kernel no se ke hacer.... nadie tine la solucion

weno seguire buscando

uauuuuuu!!!! MIRA!!! pero si han introducido internet en los ordenadores!! cada dia avanzamos mas!

+1
0
-1
Imagen de danieleduardo74
+1
0
-1

Hola:

Tengo casi el mismo problema que se describe arriba, pero con la diferencia que en mi caso instalé el 7.10 e inmediatamente (sin hacer modificaciones) instalé la actualización a 8.04 mediante Sinaptic (se entiende que estaba conectado a Internet sin problemas y usando los drivers de Ubuntu) pero una vez reiniciado el sistema ya no funcionaba la Wifi (ni siquiera encendía la luz piloto).

Después de mucho tratar e instalar programas de detección de Redes Wifi, solo lograba que se estableciera conección por un minuto (literalmente hablando).

Después encontré la misma solución que se describe en el caso anterior: En vez de iniciar por la opción por defecto del Grub (Ubuntu 8.04, kernel 2.6.24-16 generic), inicié por la tercera (Ubuntu 8.04, kernel 2.6.24-14 generic) y ¡se solucionó el problema! Hay conexión y luz piloto y todo...

La pregunta es: si tu dices que siempre es mejor usar el kernel más reciente, ¿Por qué no funciona mi tarjeta Wifi con ninguno de los kernel más nuevos? (Ya vamos en el Ubuntu 8.04, kernel 2.6.24-19 generic).

Espero nos puedan ayudar

+1
0
-1
Imagen de locovicen
+1
0
-1

leete el post entero ya que esta solucionado, vete a la pagina del fianl del post

uauuuuuu!!!! MIRA!!! pero si han introducido internet en los ordenadores!! cada dia avanzamos mas!

+1
0
-1
Imagen de danieleduardo74
+1
0
-1

Seguramente tu sabes más de foros que yo...

Sin embargo, creo recordar de cuando leí las normas del foro, que debes poner "(solucionado)" cuando des por cerrada una discusión. Así por lo menos me habría ahorrado leer tu comentario. No hay necesidad de ser brusco con quienes sabemos menos pero deseamos aprender.

Saludos.

+1
0
-1
Imagen de locovicen
+1
0
-1

que?? brusco?? no entiendo como en una frase que solo pone donde puede estar tu solucion lo interpretas como algo brusco, bueno a pesar de todo espero que se te aya solucionado, y un ultimo consejo, interpreta mejor las intenciones de los que escriben en el foro, que asta aora solo es ayudar

uauuuuuu!!!! MIRA!!! pero si han introducido internet en los ordenadores!! cada dia avanzamos mas!

+1
0
-1
Imagen de alienman5000
+1
0
-1

Pues volver a instalarlos debería de funcionar perfectamente bien.

 Lo que pasa es que cuando tu instalas compilando los paquetes, lo que el sistema hace es instalarlos con el soporte de ese kernel, al tu actualizar tu kernel en este caso te deja dos, tu primera instalación esta apuntando en algunos de sus archivos a el kernel anterior por eso cuando te cambias funciona, no es que el nuevo kernel no funcione.

 Yo aun no he actualizado el sistema, pero en los proximos dias no creo q mas de una semana me cambie al 8.04, tendre q recompilar varias cosas, entre ellas el Ndiswrapper, pero para mi suerte tengo bien guardados los archivos que utilize la ultima vez, asi que solo sera cuestion de desinstalarlos e instalar de nuevo.

 En cuanto a lo de nvidia pues bastaría con:

sudo aptitude update

sudo aptitude upgrade

sudo aptitude reinstall nvidia-glx-new nvidia-kernel-common 

 

ISC Ignacio Marmolejo Castellanos

+1
0
-1

Saludos,

ISC Ignacio Marmolejo Castellanos

Imagen de locovicen
+1
0
-1

si creo que los deberia reconocer el nuevo kernel pero no funciona te lo digo por que al volverme loco intentando que funcione al final despues de horas y horas guarde mis archivos en el pendrive y borre completamente ubuntu e instale el nuevo 8.04lts con el kernel por defecto 2.6.24.16 generic realize los mismos pasos que con el ubuntu 7.10 y nada no reconocia la tarjeta grafica, te enumero los pasos que segui aver si alguien ve algo raro:

*************************************************************************

borrar cualquier versión anterior de ndiswraper.(aunke no tenia)
sudo rmmod ndiswrapper
sudo ndiswrapper -e bcmwl5
sudo apt-get remove ndiswrapper-utils
instale los paquetes

sudo apt-get update
sudo apt-get install build-essential
sudo apt-get install linux-headers-`uname -r`
fui al gestor de paquetes Synaptic e instale los tres resultados que salieron al poner en la busqueda ndiswrapper

puse en la lista negrapara que no molesten

sudo -s
echo blacklist bcm43xx >> /etc/modprobe.d/blacklist
exit
tambien puse en la lista negra a b43 porque en la version anterior el driver se llamaba bcm43xx y ahora si no ponia en la lista negra a b43 seguia funcionando el driver por defecto, asike lo kite

para instalar el driver: 

fui a  Sistema>>administracion>>Windows Wireless Drivers (uno de los paquetes que instale en synaptic le pique a instal new driver y busque el archivo bclm5.inf y me pusohadware detectado(es decir instale el driver con ndiswrapper graficamente)

despues:
 sudo -s
echo ndiswrapper >> /etc/modules
exit

para asegurarme de que el driver estaba instalado puse en terminal ndiswrapper -l y salio:

 bcmwl5 : driver installed
    device (14E4:4311) present (alternate driver: bcm43xx)

que confirma que el driver esta instalado con ndiswrapper, por ultimo reinicie y nada, no reconocia la tarjeta wifi.

***********************************************************************************

Al ver que no funcionaba borre de nuevo ubuntu 8.04 instale ubuntu 7.10 segui los mismos pasos de antes y la tarje wifi funcionaba perfectamente, despues con el cd de ubuntu 8.04 alternative actualiza la version a 8.04 y en el grub me daba la posibilidad de elegir con que kernel iniciar ubuntu y con el nuevo nada seguia sin funcionar pero con el kernel de ubuntu 7.10 la tarjeta wifi funciona perfectamente,  y sigo buscando la solucion asta hoy ya nose ke hacer, con los mismos pasos en ubuntu 8.04 lts no funciona y no entiendo el porque solo que el culpable es el kernel, !KIEN LO HA PROGRAMADOOO QUE ME EXPLIKE EL PORQUE!! :-p amm ISC Ignacio Marmolejo CastellanosISC Ignacio Marmolejo Castellanos a que te refieres con

*************************************************************************

 En cuanto a lo de nvidia pues bastaría con:

sudo aptitude update

sudo aptitude upgrade

sudo aptitude reinstall nvidia-glx-new nvidia-kernel-common

 

*************************************************************************

muchas gracias a todos... aver si encuentro la solucion o si alguien la sabe y lee esto gracias.

uauuuuuu!!!! MIRA!!! pero si han introducido internet en los ordenadores!! cada dia avanzamos mas!

+1
0
-1
Imagen de alienman5000
+1
0
-1

Que tal, miren creo que ya he encontrado el problema y la solución, primero que nada lo de Nvidia era haciendo referencia a que al inicio el compañero de este thread menciono que no servia ni su tarjeta grafia ni la wireless.

Bueno leyendo detenidamente la documentación y ayuda de ubuntu, encontre que se debe a que algo se cambio por SSB, la verdad no lo lei mucho, despues lo entendere mejor, por el momento me dedique a probar la solucion y decirles que a mi si me funciono, pero por favor leanlo todo bien, no se vayan solo al final, verifiquen que siguieron todos los pasos, primero detecten su tarjeta y todo, los pasos bienen muy bien explicados y no quisiera repetir la documentacion.

https://help.ubuntu.com/community/WifiDocs/Driver/bcm43xx/Feisty_No-Fluff#head-c9037d4dac23680f0939e488c2291413ce831ef3

Allí encontraran que hay una parte que dice Hardy Bug (O sea un problemilla para la version 8.04)

Espero les sirva como a mi. Esta en ingles, si no entiende haganmelo saber y puedo traducirlo, pero pues creo que eso no será necesario verdad?

ISC Ignacio Marmolejo Castellanos

+1
0
-1

Saludos,

ISC Ignacio Marmolejo Castellanos

Imagen de locovicen
+1
0
-1

perdona me ekiboque puse tarjeta grafica y me referia a tarjeta wifi un error de escritura,he visto el link que as encontrado y he de decir que no entinedo nada esta en ingles!!jeje he probado con un traductor y tampoco.. eske no entiendo el ingles, bueno dices que al probar la solucion funciona ¿me explicas que as echo exactamente? ¿lo dices por que tambien usas una broadcom, no? muchas gracias

 

uauuuuuu!!!! MIRA!!! pero si han introducido internet en los ordenadores!! cada dia avanzamos mas!

+1
0
-1
Imagen de alienman5000
+1
0
-1

OK para ayudarte más facil dime que versión de broadcom tienes, cuando tenga esta información podre ayudarte con un pequeño HowTo.

Saludos,
ISC Ignacio Marmolejo Castellanos

+1
0
-1

Saludos,

ISC Ignacio Marmolejo Castellanos

Imagen de alienman5000
+1
0
-1

OK para ayudarte más facil dime que versión de broadcom tienes, cuando tenga esta información podre ayudarte con un pequeño HowTo.

Saludos,
ISC Ignacio Marmolejo Castellanos

+1
0
-1

Saludos,

ISC Ignacio Marmolejo Castellanos

Imagen de locovicen
+1
0
-1

con el comando lspci sale:

vicente@VicentePortatil:~$ lspci
00:00.0 Host bridge: Intel Corporation Mobile 945GME Express Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GME Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 01)
00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 01)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 01)
00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA IDE Controller (rev 01)
02:06.0 CardBus bridge: ENE Technology Inc CB1410 Cardbus Controller (rev 01)
02:08.0 Ethernet controller: Intel Corporation 82562ET/EZ/GT/GZ - PRO/100 VE (LOM) Ethernet Controller Mobile (rev 01)
10:00.0 Network controller: Broadcom Corporation BCM94311MCG wlan mini-PCI (rev 01)
vicente@VicentePortatil:~$
 

te sirve no??jeje

y gracias

uauuuuuu!!!! MIRA!!! pero si han introducido internet en los ordenadores!! cada dia avanzamos mas!

+1
0
-1
Imagen de alienman5000
+1
0
-1

Perdon por tardarme no he tenido tiempo ultimamente, he andado fuera mucho y entre semana tengo mucho trabajo. Pero aqui te dejo rapidamente lo que tienes que hacer de acuerdo a tu tarjeta, para la mia funciono bien.

Primero que nada, creo que tendras que borrar las modificaciones anteriores, al menos esa es mi recomendación.

Despues agregamos bcm43xx al blacklist, instalamos ndiswrapper-utils y creamos un directorio para bajar los drivers.

echo 'blacklist bcm43xx' | sudo tee -a /etc/modprobe.d/blacklist
sudo apt-get install ndiswrapper-utils-1.9
mkdir ~/bcm43xx; cd ~/bcm43xx

Instalamos cabextract para poder descomprimir el archivo sp34152.exe y bajamos dicho archivo de la web con wget.

sudo apt-get install cabextract
wget ftp://ftp.compaq.com/pub/softpaq/sp34001-34500/sp34152.exe
cabextract sp34152.exe

Instalar los drivers, cargarlos y configurar la interface

sudo ndiswrapper -i bcmwl5.inf
ndiswrapper -l
sudo depmod -a
sudo modprobe ndiswrapper
sudo cp /etc/network/interfaces /etc/network/interfaces.orig
echo -e 'auto lo\niface lo inet loopback\n' | sudo tee /etc/network/interfaces
sudo ndiswrapper -m
echo 'ndiswrapper' | sudo tee -a /etc/modules
echo 'ENABLED=0' | sudo tee -a /etc/default/wpasupplicant
 

Y aquí la parte mas importante del tutorial o al menos así lo fue para mi, ya que habla de un bug que tiene Hardy Heron que es que la interface tiene el modulo listado como ssb y lo debemos de cambiar a ndiswrapper. Primero prueba este comando

lshw -C network

 Espera unos segundos ya que puede tardar y si el resultado dice module=ssb en lugar de module=ndiswrapper entonces has lo siguiente:

sudo rmmod b43 sudo rmmod b44 sudo rmmod b43legacy #this step added Apr 27 2008 sudo rmmod ssb sudo rmmod ndiswrapper sudo modprobe ndiswrapper sudo modprobe ssb sudo modprobe b44 #this step added May 1 2008 

Ahora dime si ya con esto funciona bien tu tarjeta inalambrica, debe de funcionar sin reiniciar, si es que reinicias el sistema recuerda volver a ejecutar todos los ultimos comandos de rmmod y modprobe que liste en la última parte 

Saludos,

ISC Ignacio Marmolejo Castellanos

+1
0
-1

Saludos,

ISC Ignacio Marmolejo Castellanos

Imagen de locovicen
+1
0
-1

muchisimas gracias aun no lo he probado, ya que por aora despues de volverme loco intentando solucionarlo al final me rendi y decidi perder todos los datos del ordenador y volver a instalar ubuntu 7.10 (kubuntu) sin actualizarlo a 8.04 porque me funcionaba mejor..cosas de la desesperacion jeje lo probare en unos dias, si funciona te aviso, pero antes tendre que volver a instalar el 8.04 gracias ya te contare

ammmmmm una ultima cosa, ¿tu tienes la misma tarjeta wifi? ¿y siempre que reinicie o lo apague lo tengo que introducir otra vez? espero que no

uauuuuuu!!!! MIRA!!! pero si han introducido internet en los ordenadores!! cada dia avanzamos mas!

+1
0
-1
Imagen de alienman5000
+1
0
-1

Esta es mi tarjeta de red, es la version 02

Network controller: Broadcom Corporation BCM94311MCG wlan mini-PCI (rev 02)

Pero bueno ahi comentan cual es el problema que sucede con Hardy Heron por alguna raz;on ese modulo ssb esta molestando, pero si tiene solución, de hecho en la pagina vienen varios scripts que puedes modificar archivos para que jale de inicio, yo mejor cree un script de shell q corro cada que entro al sistema, se que no es lo más comodo, pero estoy seguro que ese bug se arreglara, entonces lo dejar así hasta ver cuando suben la actualización.

Saludos,

ISC Ignacio Marmolejo Castellanos

+1
0
-1

Saludos,

ISC Ignacio Marmolejo Castellanos

Imagen de locovicen
+1
0
-1

dices que despues de reiniciar ay que volver a introducirlo, ¿para usar el wifi siempre tengo que volver a escribir eso?perdona eske nose que es un scrip de shell jeje

uauuuuuu!!!! MIRA!!! pero si han introducido internet en los ordenadores!! cada dia avanzamos mas!

+1
0
-1
Imagen de alienman5000
+1
0
-1

Espero poder ser un poco más claro, de cualquier manera si algo aún no entiendes con gusto seguire respondiendo.

Primero lo que pasa es que al hacer el ultimo paso donde quitamos los modulos <b>rmmod</b> y después agregamos los correctos <b>modprobe</b> esto no queda guardado permanentemente (se queda en la memoria hasta que tu maquina es reiniciada). 

Una vez reiniciado el sistema tendras que volver a realizar esa secuencia de pasos, para lo cual yo mejor cree un script que no es nada mas que esos mismo pasos pero lo tengo en un archivo que ejecuto desde el shell con algo asi como <b>sh wireless.sh</b>. Si quieres más información o el scritp te lo puedo enviar pero no es nada del otro mundo.

En la guía de donde saque todo esto vienen varias opciones para hacer los cambios de manera permanente (es decir que sobrevivan a travez de reinicios del sistema), esto lo haces modificando algunos archivos de configuracion, el del ndiswrapper o el rc.local.

Te dejo los pasos para las diferentes versiones que existen, utiliza el q mas creas conveniente.

 

Haciendolo Permanente

Los siguienetes metodos son experimentales para hacer que el dispositivo funcione aun reiniciando el sistema. Todos son comandos largos, cuidado con los saltos de linea puede copiarlos y pegarlos en tu consola de preferencia.

Modificando /etc/modprobe.d/ndiswrapper Version 0.3

echo -e '#Hardy ssb/ndiswrapper workaround, added' `date` '\ninstall ndiswrapper modprobe -r b43 b44 b43legacy ssb; modprobe --ignore-install ndiswrapper $CMDLINE_OPTS; modprobe ssb; modprobe b44;' | sudo tee -a /etc/modprobe.d/ndiswrapper

Modificando /etc/init.d/rc.localVersion 0.2

echo -e '\n#hardy ssb bug-fix\nrmmod b43\nrmmod b44\nrmmod b43legacy\nrmmod ssb\nrmmod ndiswrapper\nmodprobe ndiswrapper\nmodprobe ssb\nmodprobe b44' | sudo tee -a /etc/init.d/rc.local

Version 0.1

echo -e '\n#hardy ssb bug-fix\nrmmod b43\nrmmod b44\nrmmod b43legacy\nrmmod ssb\nrmmod ndiswrapper\nmodprobe ndiswrapper\nmodprobe ssb' | sudo tee -a /etc/init.d/rc.local

 

Pero bueno esto sólo lo necesitaras si te funciona todo lo anterior mencionado, si pudiste cargar tu tarjeta inalambrica antes de reiniciar.

 

Saludos,

ISC Ignacio Marmolejo Castellanos

+1
0
-1

Saludos,

ISC Ignacio Marmolejo Castellanos

Imagen de locovicen
+1
0
-1

entonces si sigo los pasos que me as indicado antes y despues  Modificando /etc/modprobe.d/ndiswrapper Version 0.x ¿funcionara al reiniciar el sistema perfectamente? y aunque mi version sea rev 01 ¿esto funcionara? si se publica una actualizacion ¿que pasara con estos cambios? ¿que version debo elegir para modificar /etc/modprobe.d/ndiswrapper?

y por último cuando dices esto: 

 ******************************************************************************* 

Espera unos segundos ya que puede tardar y si el resultado dice module=ssb en lugar de module=ndiswrapper entonces has lo siguiente:

sudo rmmod b43 sudo rmmod b44 sudo rmmod b43legacy #this step added Apr 27 2008 sudo rmmod ssb sudo rmmod ndiswrapper sudo modprobe ndiswrapper sudo modprobe ssb sudo modprobe b44 #this step added May 1 2008 

 ****************************************************************************

 es solo un comando largo ¿o cada vez que aparece la palabra sudo es otro comando?

 

Perdona si pregunto demasiado esque voy un poco despistado en esto de linux 

uauuuuuu!!!! MIRA!!! pero si han introducido internet en los ordenadores!! cada dia avanzamos mas!

+1
0
-1
Imagen de locovicen
+1
0
-1

entonces si sigo los pasos que me as indicado antes y despues  Modificando /etc/modprobe.d/ndiswrapper Version 0.x ¿funcionara al reiniciar el sistema perfectamente? y aunque mi version sea rev 01 ¿esto funcionara? si se publica una actualizacion ¿que pasara con estos cambios? ¿que version debo elegir para modificar /etc/modprobe.d/ndiswrapper?

y por último cuando dices esto: 

 ******************************************************************************* 

Espera unos segundos ya que puede tardar y si el resultado dice module=ssb en lugar de module=ndiswrapper entonces has lo siguiente:

sudo rmmod b43 sudo rmmod b44 sudo rmmod b43legacy #this step added Apr 27 2008 sudo rmmod ssb sudo rmmod ndiswrapper sudo modprobe ndiswrapper sudo modprobe ssb sudo modprobe b44 #this step added May 1 2008 

 ****************************************************************************

 es solo un comando largo ¿o cada vez que aparece la palabra sudo es otro comando?

 

Perdona si pregunto demasiado esque voy un poco despistado en esto de linux 

uauuuuuu!!!! MIRA!!! pero si han introducido internet en los ordenadores!! cada dia avanzamos mas!

+1
0
-1
Imagen de alienman5000
+1
0
-1

Para ser sinceros no se cual de las 3 opciones que puse ahí te sirva mejor, yo en tu lugar probaria con la 3, que es en la que tienes q modificar el ndiswrapper. Mi razón por elejirla es que en el rc.local se configuran muchas otras cosas, y puede ser mas comun que algo cambie en ese archivo a que suceda en el ndiswrapper.

Por otro lado, si eso no te funcione prueba con el rc.local. Ya que segun lei la otra opcion no esta bien probada al parecer. Pero segun mucha gente le ha funcionado bien.

Y para finalizar, si cada que hay un sudo es un comando separado, perdon esque hice un copy/paste y así quedo. Pero en realidad son varios comandos.

Ah y no estoy 100% seguro de que funcione con tu tarjeta, lo más probable es que así sea, pero cada computadora es tan diferente a otra que en realidad no sabría cuales serán los resultados, pero siendo optimistas lo más seguro es que si funcione, ya que a mi para hacerla jalar con la 7.10 fue mas sencillo, o al menos eso parecia ya que no estaba este bug.

 

Saludos,

ISC Ignacio Marmolejo Castellanos

+1
0
-1

Saludos,

ISC Ignacio Marmolejo Castellanos

Imagen de locovicen
+1
0
-1

si ami tambien me fue facil instalarlo en el 7.10 bueno facil cuando descubri el ndiswrapper jejej pero eske esto de la nueva version me mata, espero que tu solucion me funcione, lo probare mas adelante cuando tebga tiempo, mientras seguire usando 7.10

¿por cierto como puedo estar en contacto contogo?me refiero por mail o msn 

uauuuuuu!!!! MIRA!!! pero si han introducido internet en los ordenadores!! cada dia avanzamos mas!

+1
0
-1
Imagen de alienman5000
+1
0
-1

Mi msn y correco electronico son:

ignacio.marmolejo@gmail.com

 

Si tengo status busy es xq en verdad lo estoy ya que mucho del tiempo que paso conectado estoy en la oficina trabajando pero pues en algunas ocasiones puedo darme tiempo para contestar dudas como estas :P, mas no siempre es así.

 

Saludos,

ISC Ignacio Marmolejo Castellanos

+1
0
-1

Saludos,

ISC Ignacio Marmolejo Castellanos

Imagen de locovicen
+1
0
-1

te he mandado un e-mail diciendote que soy yo

uauuuuuu!!!! MIRA!!! pero si han introducido internet en los ordenadores!! cada dia avanzamos mas!

+1
0
-1