Ubuntu Hardy Heron (8.04) LTS ¿Por qué YA?

+1
0
-1

Buenos tardes por la tarde xD haber me gusta la idea esa de que saquen otra nueva versión de Ubuntu cada seis meses pero lo que no entiendo es: ¿Por qué actualizar a Hardy Heron YA?

Bueno para los desarrolladores está bien y demás y los que desarrollan los programas, algunos les va i les viene (Los de GPL) a lo mejor tiran más a Win que Linux suele pasar pero hay otra gente que "tarda" más en adaptar el programa a otra versión de Ubuntu y es un coñazo aunque tenga 6 meses para volver actualizar el programa...

Yo pienso que para usar Hardy hay que dejarle mínimo 2 semanas porque ya han habido problemas con Compiz u otros programas es igual que Windows Vista (Aunque en este nunca se curará la caído enorme de usuarios y económica que lo rechazan y lo seguirán rechazando) Esto no nos interesa pero es lo mismo sacarón parches y actualizaciones por eso los usuarios preferirían pasarse cuando pasarán 2,3,4 semanas para poner el Vista yo creo que pasa lo mismo con Ubuntu o/

Yo creo que si 2 semanas mínimos para que se acoplen y desarrollen gran parte de los progrmas y corrigan esos bugs de gnome,compiz y firefox

Saludos. 

Comentarios

Imagen de bachi.bazofia

Yo bajé el mismo día Hardy, lo instalé y no he parado de solucionar inconvenientes.

Seguro nos encontraremos en éstos días con gente que lo ame y otra que no. En realidad depende del Hardware, pero:

¿Cómo es posible que en Gutsy me funcionó TODO muy bien y en Hardy no? Te nombro algunos problemas que he tenido.

  • Firefox 3 Beta 5 viene por defecto en Hardy, pero sucede que en mi caso, para leer correos de mi trabajo, debo ingresar a un server mediante HTTPS. Firefox no me reconoce la pagina, cuando F 2.0.0.14 si lo hacía. Ni hablar de ciertas extensiones, que todavía no están permitidas en F3. No me convence mucho el F 3 POR AHORA. Sé que quisieron apuntar a la velocidad de inicio en la aplicacion y el consumo de Recursos, pero: hubiesen dejado el F 2.0.0.X en Hardy y que nos dieran la opción de cambiar a F3 B5...
  • Tuve problemas al instalar Flash Player, cuando en realidad en Gutsy el problema no lo tuve.
  • No me reconoció mi monitor Samsung 932N Plus LCD 19", cuando Gutsy lo hizo perfecto.
  • No puedo cambiar la tasa de refresco del mismo. Me lista unas pobres resoluciones y pobres tasas.
  • Cuando actualizas el sources.list, demora muchisimo en hacerlo, bien sabido por la cantidad de usuarios actualizando esta lista o bien actualizando de Gutsy a Hardy.

Quizás el error fué mío, al no haber esperado 2, 3 semanas o un mes antes de realizar la instalación, debido a que aún hay bugs internos del propio Sistema.

No lo tomen como una queja, sólo que quizas cometí el error de "desesperarme" por verlo funcionar, cuando en realidad estoy solucionando problemas. De ahora en más me convencí: prefiero esperar unas semanas más antes que ser desenfrenado en instalar lo nuevo y andar puliendo detalles que en versiones anteriores no lo hacía...

Un saludo. 

bachi.tux - http://untuxsuelto.blogspot.com/

Córdoba, Argentina.

bachi.tux - http://untuxsuelto.blogspot.com/

Córdoba, Argentina.

Imagen de PlayBoy

¿Por qué se dan prisa en poner un programa que es importante para Ubuntu (Firefox ya vés xD) y pongan un beta?

Me parece excesivamente deprimente poner de navegador uno que está en fase de pruebas.

Y aparte que no está bien todo en configuraciones, bugs esto y lo otro pueden tardar 1 mes.


 

Mi BloG --> http://menbass.wordpress.com

Mi CoRReo---> djvaro69@gmail.com

¡BusCa SiemPre AnteS de preGuntaR! -> CoPyraeTh of Furtaxi

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de Yolagp

Supongo que habrá de todo. Yo tuve mil problemas instalando Ubuntu 6.10 en su momento, en cambio todo ha ido como la seda con las sucesivas versiones... bueno, algún que otro problema, pero todo solucionable. Estoy de acuerdo con vosotros con lo de Firefox. La beta está muy bien, pero no soportaba las extensiones que más me gustan, así que lo primero que hice fue quitarlo y poner Firefox 2. No cuesta nada y al menos te aligera el peso. 

YolaGP

*****************************

Si no te equivocas de vez en cuando, es que no lo intentas.(Woody Allen, creo)

Imagen de Gargadon

Creo que aquí el problema ha sido el tiempo. A Canonical al parecer se le ha venido el tiempo encima, y creo que el trabajar casi contra reloj no da los resultados que la mayoría de la gente esperaba.

En 7.10 me iba a la perfección mi tarjeta Nvidia, pero con 8.04 tuve que instalar varias cosas para que pudiera tomar la resolución 1024x768. El fallo más gordo ha sido meter un beta en Firefox.

Es una fortuna que me hubiera tomado la molestia de investigar en Ubuntu-es alguna solución posible, pero para los que hubiesen querido una versión limpia de Ubuntu cuando nos iniciamos en Linux, eso nos hubiera ahuyentado desde después de iniciar la instalación.

Ahora mismo uso Windows (espero que no me linchen por eso, necesito AutoCAD y solo puedo correrlo con Windows) y pues la verdad después de ver tantos problemas al usar 8.04, creo que mejor me esperaré unos meses más para instalarlo y corregir los fallos que tenía.

Y como punto final, solo espero un Ubuntu que funcione, no uno espectacular que de cientos de fallos cada dos por tres, me gustaría que los desarrolladores se tomaran su tiempo para tener una distro completamente funcional y no trabajar casi contra reloj que al parecer eso fue lo que ocurrió con 8.04

Imagen de lord red dragon

 en unra red casera se me ocurrio bajarlo de 2 formas el 8.04, la iso y como actualizacón...

me tomo cerca de 4 horas encontrar un server rapido y bajar la iso...

como actualización, MAS facil, pero MUCHO más tardado... aproximadamente 24 horas...

 

en fin, formatear de nuevo fue rapido, instalarle los programas tambien fue tardado... aparte de que si lo hacia en ese mismo dia, disminuia la tasa de descarga de la actualización en la otra maquina..

 

no tengo problemas con compiz, ni otras cosas... solo hay unos detalles que encontre...

firefox no me pregunta si deseo salir y cerrar varias pestañas que tengo abiertas, aun cuando esta marcada esa opción en preferencias...

de igual foma, al iniciarlo no me muestra las paginas abiertas de la ultima sesión... --- tengo la misma configuracion del firefox 2... ---

copiar archivos de mi maquina a mi mp3 tarda un poco más... en la 7.10 copiaba RAPIDAMENTE 3.3gb a mi mp3... pero en esta version 8.04, tarda más en hacer la misma copia :(

 

comandos como sudo aptitude install... o apt-get install... no me los reconoce, mejor dicho, no me los acepta por los permisos...

al configurar mi red, comparto archivos mas no encuentro como configurar el grupo de trabajo de esos archivos compartidos...

es decir, en la 7.10 configuraba el dominio de red, etc, y aparte tenia la opción de "carpetas compartidas", donde especificaba que carpetas y grupo de trabajo estaban..."

 ahora tengo 2 grupos de trabajo, el correcto y que funciona bien en el equipo que actualice, y el "workgroup" que me da por default el equipo que formatee...

por ahora ando bajando aplicaciones y buscando como configurar correctamente ese detalle del "workgroup", pero la aplicación samba que me baje para hacer eso, se cuelga...

tambien he notado un ligero aumento en el tiempo de inicio y salida del linux... antes entraba más rapido...

 

en fin, fuera de eso, me va bien por ahora... espero que salgan pronto actualizaciones o en su defecto, encuentre como solucionar esos detallitos xD

 


En Ubuntu desde el 2 de noviembre del 2007

Intenta buscar las soluciones en:

http://www.ubuntu-es.org/index.php?q=user/112360/track

SUERTE!!!


En Ubuntu desde el 2 de noviembre del 2007

Mi web (computadoras, soporte, etc): SolucionesC

Imagen de sansatan

Yo soy muy conservador: Espero al menos un par de meses antes de instalarme el Ubuntu de turno ... si me lo instalo. Aún recuerdo el pedazo de fallo de las X, que evité precisamente por eso (aunque sé que la solución no era complicada, el fallo era bastante escandaloso).

Y en otro ordenador que tengo, donde estar a la última es aún menos importante, ya he migrado a Debian.

--------------------------------------

Un error muy frecuente: Confundir valor y precio.

--------------------------------------

Un error muy frecuente: Confundir valor y precio.

Imagen de chatuser

¿Por qué YA?

Porque es LTS, es más, no te recomendaría instalar otra cosa que no fuese LTS, evitas la "versionitis" y tienes un sistema bastante estable.

Lo único que no entiendo es qué hace el FireFox 3 Beta en una LTS.

----------
unzip, strip, touch, finger, mount, fsck, more, yes, umount, sleep - my daily Unix command list

Sólo los peces muertos van a favor de la corriente

<º ))))><

----------
La ignorancia es el mejor negocio
Sólo los peces muertos van a favor de la corriente
<º)))<

Imagen de PlayBoy

Ni si quiera testing usa Firefox 3 se usa el normal ^o) (el 2)


Mi BloG --> http://menbass.wordpress.com

Mi CoRReo---> djvaro69@gmail.com

¡BusCa SiemPre AnteS de preGuntaR! -> CoPyraeTh of Furtaxi

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de kelp

Esta opinión la doy como usuaria (lo digo por que nadie me salte a la yugular).

Sinceramente, creo que la gente es demasiado ansiosa.

Para qué narices necesitan actualizar el mismo día que sale la versión de Ubuntu? Por qué no se esperan un tiempo para actualizar si todo les va bien en su anterior versión?

Yo también padezco de versionitis, como muchos de aquí, pero yo tengo 3 particiones, en una de ellas tengo home, y en las otras dos tengo dos versiones diferentes de ubuntu. En una tengo la versión productiva y estable, y en la otra voy instalando lo que me apetece para hacer pruebas, instalo betas y demás. Así, en caso de que una versión no me funcione, siempre tendré mi otra versión para continuar trabajando o lo que sea.

Me instalé hardy cuando aún era beta, y arreglé un par de cosas que me sirvieron para crear luego documentación, los bugs que encontré ya estaban reportados. Ahora Hardy es mi versión productiva.

Lo que no entiendo es por qué la gente que no tiene ni idea y que solo tiene una partición que necesitan para hacer sus cosas actualiza el mismo día que sale la nueva versión.

Por mucho que sea una versión estable, es IMPOSIBLE que hayan testeado en todas las convinaciones de hardware existentes, por tanto, es normal que haya problemas en muchos PCs. Para eso se liberan las betas, para que la mucha gente las pruebe y ayude a resolver errores.

Si necesitais vuestro equipo productivo, no actualicéis hasta dentro de un mes por lo menos! Es que la gente parece masoca. Tanto quejarse, pues que envíen sus bugs a launchpad, que ayuden a resolverlos, en vez de tanto decir que esto es una mierda y demás lindezas. Y sino que no actuailcen, que se esperen, que no se va a acabar el mundo por no tener la última versión el mismo día del lanzamiento.

Las tres cosas más peligrosas del mundo son: un programador con un soldador, un ingeniero de hardware con un parche de software y un usuario con una idea

Imagen de lord red dragon

 yo solo cuento con 2 so, linux ubuntu y xp (SOLO por un videojuego, en cuanto consiga correrlo bien en linux, lo quito)

si descompongo algo (comun en mi, por curioso activo-desactivo opciones para ver que pasa en el sistema), formateo o arreglo... y si necesito la computadora ya, simplemente uso el live-cd, para las necesidades basicas lo considero más que suficiente y mientras me sea util, no considero necesario tener 2 linux en mi computadora...

 

ahora que en cuanto a mis archivos, si estan en otra partición... no estare sacando mi respaldo a cada rato :p

 

40gb en ext3 para linux ubuntu, 4gb swap, 116gb en xfs para mis archivos, 40gb ntfs para xp, 40gb ntfs para compartir archivos xp-linux y viceversa

 

sobre versionitis pues... pienso meterle esta lts a un disco externo, en una particion de 50gb, a manera de respaldo, ya que si algo le pasa a mi computadora (se queme o algo así), al menos tengo mi sistema y archivos en un disco externo y nomas conectar y arrancar una computadora desde la usb.

en mi computadora dejarla fija en las lts y, en otra (la de mis hermanas para experimentos, jejejeje), usar-probar cada nueva version, sea lts o no :P

y para probar betas, hacer manuales de instalación, etc., maquinas virtuales...

 

así lo hice con la 7.10 y ahora con la 8... ahi la llevo, en mi camino de ubuntero... :p


En Ubuntu desde el 2 de noviembre del 2007

Intenta buscar las soluciones en:

http://www.ubuntu-es.org/index.php?q=user/112360/track

SUERTE!!!


En Ubuntu desde el 2 de noviembre del 2007

Mi web (computadoras, soporte, etc): SolucionesC

Imagen de PlayBoy

Eres igual que yo xD Tengo en una partición de 20GB winxp y en la otra de 140GB Debian -t xD

Pero los logros de Wine son realmente sorprendentes,antes con la 9.0.40 era imposible abrir el instalador del Sacred ahora con la 9.0.60 Se puede abrir perfectamente y jugar xd

Pero sigo viendolo un  comecocos en fin la gente hace lo que quiere si todos la quereís, si es tán importante como saturar todos los repos de Ubuntu y sus ftps púes allá ellos ;)


Mi BloG --> http://menbass.wordpress.com

 

Mi CoRReo---> djvaro69@gmail.com

¡BusCa SiemPre AnteS de preGuntaR! -> CoPyraeTh of Furtaxi

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de PlayBoy

¡Estás Flipando 4GB de swap! ¡¡¡¡Te quieres cargar tu HDD???!!!!

Anda mira la swap va asi:

512MB=256MB de Swap

1GB= 512MB de swap

2GB= 1GB de swap....etc !! y si usas programas como virtualbox...etc mejor reducir un poco los megas!!!

Estás loco 4GB de swap


 

Mi BloG --> http://menbass.wordpress.com

Mi CoRReo---> djvaro69@gmail.com

¡BusCa SiemPre AnteS de preGuntaR! -> CoPyraeTh of Furtaxi

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de lord red dragon

 que tiene de malo 4gb de swap?

me ha ido mejor asi...

cuando tenia solo 384mb en ram, me iba bien con 4gb de swap... ahora con 1.2gb en ram, me siga bien todo...

cuando algunas amigas han usado lo que pone el instalador por defaul, de swap, etc., les va un poco lento...

y en ese entonces, era la misma ram...

 

lo mismo con el xp y su archivo de paginacion... con 4gb de paginación va bien el xp... pero si este es proporcional a su ram, va algo lento... (de ahi me traje la iea de 4gb en swap :p )


En Ubuntu desde el 2 de noviembre del 2007

Intenta buscar las soluciones en:

http://www.ubuntu-es.org/index.php?q=user/112360/track

SUERTE!!!


En Ubuntu desde el 2 de noviembre del 2007

Mi web (computadoras, soporte, etc): SolucionesC

Imagen de PlayBoy

Mira haber ese esquema se usaba en el año de la pera.

Tu tienes que ponerle 512MB de swap o se morirá tu hdd

 


 

Mi BloG --> http://menbass.wordpress.com

Mi CoRReo---> djvaro69@gmail.com

¡BusCa SiemPre AnteS de preGuntaR! -> CoPyraeTh of Furtaxi

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de lord red dragon

 porque se morira?

que tiene de malo 4gb de swap?

si, he leido eso de que lo recomendado es tal, etc., pero no he encontrado el PORQUE...

que pasa?

tengo desde noviembre, con la 7.10 y esas particiones... y ahora con la 8.04 y contando... y no le ha pasado nada al disco duro...

 


En Ubuntu desde el 2 de noviembre del 2007

Intenta buscar las soluciones en:

http://www.ubuntu-es.org/index.php?q=user/112360/track

SUERTE!!!


En Ubuntu desde el 2 de noviembre del 2007

Mi web (computadoras, soporte, etc): SolucionesC

Imagen de furtaxi

 Ubuntu le da una prioridad muy alta al swap frente a la RAM. De hecho, una de las optimizaciones que se le suele hacer, es bajarla (busca por "optimizar ubuntu").

 Así que te usa con más frecuencia de la debida y aconsejable el disco duro, aunque quede RAM física sin usar.

 Tampoco es que se vaya a morir, pero es un desgaste inútil. Con 256 Mb de intercambio, va de maravilla, y apenas usa (a mí), 36 Mb, teniendo "sólo" 1 Gb de RAM instalada.

Y eso que la mía es antigua, a 400 Mhz, si la tuya vá más rápida (666, 800, etc), no necesitas intercambio. Hasta lo puedes quitar.

Vamos, yo la he dejado, y al mínimo, por si acaso, pero no creo que pasara nada si la eliminara.

Roberto. (Alias TIMT)

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar.
En cada hilo, márcalo adecuadamente.

Colabora con Preguntas Frecuentes, para mejorar el foro. 

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de furtaxi

Que a nadie se le obliga a actualizarse.

Para el tema sudo-perimisos, probar a poner la red en modo itinerante, a mi me funciona bien, pero si le pongo ip estática... ¡Plaf! , mi usuario no está en host....

Yo soy un "trasero inquieto", así que no resistí más de 24 horas la tentación de actualizarme.. Y tengo un problema, demasiado serio, que seguiramente me obligue a sacar el CD de la 7.10: Cinelerra.

Por los mogollones de posts que he leído, parce que éste Kernell, no se lleva muy bien con la última versión del libc, y Cinellerra lo necesita en orden de marcha. Y no funciona. Se queda paralizado. Lo llamo con sudo, y va, pero al rato, vuelve a bloquearse, basta con que quieras moverte por la línea de tiempo.

El error ya lo había reportado a Launchpad cuando la Beta de HH, y ahora se lo mandé a la gente de cinelerra, y estamos esperando la solución.

Si en pocos días no se arregla, pues tendré que bajar de versión. Bueno, un par de horas de trabajo... Tampoco es tanto. Con el /home aparte, no pierdo nada.

Ahora mismo, estoy sirviendo por amule y por deluge la 8.04 alternate, que había empezado con 7.10, y ya va 1 Gb subido, pese a mi paupérrima velocidad de adsl para uploads...

Intenté paliar la situación con Lives, pero es exasperantemente lento. Luego, con pitivi, pero es demasiado sencillo. Ahora voy a probar jackasha (o como se escriba), a ver si puedo mantener HH hasta que se arregle el problema con Cinelerra, mi amorcito digital...

Edito: kelp, escribiste a la vez... Lo de:

Si necesitais vuestro equipo productivo, no actualicéis hasta dentro de un mes por lo menos!

¡ Es mucho pedirme ! Espero grandes mejoras en cada versión, y ¡ quiero disfrutarlas ya !

Pues mira, me salió mal. Si jaskasha no me permite editar vídeos, me vuelvo a Gutsy, y tan tranquilo.

Y no me pienso enfadar con nadie, sé que Cinelerra no es el programa más demandado por los usuarios, y no me importa lo más mínimo que le den preferencia a los problemas de la Beta de Firefox (a mi no me ha dado ninguno, más que un sólo cierre) , o a open office, incluso a Compiz.

Como ya dije, la solución la tengo en dos horas. CD de 7.10, y resuelto.

Total, el vídeo de los moderadores de ubuntu-es reunidos en una playa nudista no necesita edición... :)

Roberto. (Alias TIMT)

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar.
En cada hilo, márcalo adecuadamente.

Colabora con Preguntas Frecuentes, para mejorar el foro. 

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de mmaca

Hola,

A mi me parece que lo problemas que se presenta en Hardy (tengo algunos por resolver, otros los traigo desde Gutsy)  no tienen que ver con si actualizamos YA nuestro ubuntu o en dos semanas, me parece que el equipo de desarrolladores ha hecho su mejor esfuerzo para entregar un producto funcional, y  que precisamente instalarlo ya, es lo mínimo que debemos hacer para contribuir con el reporte  de los fallos que lamentablemente si existen.

Me parece que los usuarios que podemos darnos el lujo (si esto no implica perder algo importante)  de instalar Hardy en nuestras máquinas debemos hacerlo,  cualquier otra posición es contraria a la filosofía de Ubuntu y creo que estaríamos pecando por egoístas, pues es muy fácil esperar que se le presenten los problemas a los demás y luego cuando estén resueltos la mayoría de problemas ahora si aprovecho el conocimiento de todos. ¿Qué pasaría si todos esperáramos   dos semanas para instalar Hardy? Para mí solo hay una respuesta: sólo aplazariamos el problema, y si en dos semanas nos hacemos el mismo cuestionamiento estaríamos condenados a no tener un producto exitoso, puesto que nadie podría como dices tu colaborar en en corregir esos bugs que tiene Hardy.

Creo que cada uno de nosotros debemos de apropiarnos de la filosofía de ubuntu, esto no implica que no debamos criticar lo que no nos guste, sólo que debemos pensar mas en comunidad que en cuestiones individuales.

En particular, creo que con respecto a firefox 3 ya algunos plantearos la solución.

Espero que estas lineas respondan tu pregunta ¿por qué ya?

Saludos.

 

-o-o-

Si quieres lograr algo en la vida, no permitas que cualquier piedrita en el camino se te convierta en una gran muralla.


-o-o-

Si quieres lograr algo en la vida, no permitas que cualquier piedrita en el camino se te convierta en una gran muralla.

Imagen de jmc_al

Debemos testearla, yo lo he hecho he mandado mis bugs a launchpad, y me he quedado con Hardy porque para mí, ningun programa importante ha dejado de funcionar, y todos lo hacen bien.

Pero la verdad como bien dices, hay algunos que no deberian hacerlo como aquellos que quieren tener una primera experiencia con GNU/Linux y en concreto con Ubuntu, yo nunca les aconsejo la que acaba de salir, siempre la anterior y si es para una empresa la LTS que lleve al menos seis meses, porque si quieren cambiar dales lo que piden de Linux una version estable, dale una roca porque si les das problemas se van con el rabo entre las piernas, que es lo que pasa con quien lo intenta con las nuevas versiones que algunos les va bien y a otros no, y siempre dicen lo mismo "como que no se bloquea" " como que no da problemas", que sí que es una manera de colaborar reportando bugs, pero ni todo el mundo tiene la paciencia, ni todo el mundo puede hacerlo, yo en casa puedo hacerlo pero en el curro no, y allí seguimos con "Dapper Drak"y el año que viene cambiaremos, eso sí aprovechando que todos los ordenadores son iguales, cuando casca uno ya le metemos la siguiente para ver que tal, y la verdad no hemos podido resistirlo y funciona bastante bien pero hay bugs (que ya se han enviado)

Vamos que las versiones de Ubuntu tienen su soporte por algo, y no porque salga una version nueva debemos ponerla, aunque la versionitis siempre nos tienta.

 

Imagen de TASADAR-F

A mi me gustaria dejar varias cosas claras.

Lo primero Firefox 3 lo han incluido porque es el unico que puede ser soportado 3 años para actualizaciones de seguridad (el 2.0 caducara antes de ese tiempo).

Yo recomiendo a la la gente que se instale hardy en junio cuando salga su segunda version esto les ahorrara muchos problemas.

Las versiones LTS suelen ser bastante conservadoras como lo fue dapper, en esta version han pecado en alguna novedad pero con buena intencion como puede ser las Xorg nuevas y el pulse audio que son cambios muy grandes que han introducido que son necesarios y supongo que iran parcheando poco a poco estos fallos

 

 

Miembro del equipo de moderadores