Error ubuntu 8.04+wine+LienageII Kamael. (error no encontrado en google)

Imagen de salamandra
0 puntos

Pues eso me estreno en el foro. Un saludo a todos!

Mi ordenador.:

Placa Base:  Soltex SL-86SPE-L

Procesador: PIV 3ghz

Ram: 1gb

Grafica: Nvidia Gforce 5200 Fx

Ubuntu: 8.04

Wine: 0.9.59

Os explico, llebo ya 3 dias con estos y me voy a volber loca estoy por tirar la toalla no es digo mas, e seguido nose cuantos tutoriales, nose cuantas veces e instalado y desinstaldo la grafica, el direcx lo mismo e reinstalado en Lineage, y el wine tambien.

Ya no se que mas hacer.

Os digo los errores y os pongo el pantallazo:

Ejecuto L2.exe

Y aparece esto: 

The game may not be consistant because AGP is deactivated: Please activate AGP for consistancy.

Aki el pantallazo

http://img208.imageshack.us/img208/4836/error1lineageiikamaeltx2.jpg

Luego parpadea la pantalla se pone un segundin en negro y aparece esto:(este el el error q no e encontrado mas q en una pagina en nose q idioma...)

-----------------------------------------------------------------------------------------------------------------------

2008.4.26 16:05:00
OS : Windows XP 5.1 (Build: 2600)
CPU : GenuineIntel Unknown processor @ 2992 MHz with 1010MB RAM
Video : Direct3D HAL (16921)
PosCode : 0:0:0 1/0

General protection fault!

History: FPlayerSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop
----------------------------------------------------------------------------------------------------------------------

la imagen del pantallzo.

http://img294.imageshack.us/img294/8821/error2lineageiikamaelcc2.jpg

 

El lineage lo e instalado, de esta manera.

1º me a bajado el cliente de la version kamael, lo e instlado todo ok con el wine, pero no lo he ejecutado.

2ºHe puesto el system y el host del servidor en el que quiero jugar

3ºy ya ejecuto el L2.exe

que yo sepa esta bien instalado.

Mis amigos lo tienen instalado en windows y funciona. pero que yo sepa estos errores tmb aparecen en windows a mucha gente.

Puede ser algo del servidor cosa q no creo...

 

Pues eso si me podeis ayudar un poco os lo agradeceria muchisimo por que yo ya no se q hacer...

Gracias de antemano por averme leido.

 

un saludo!