HP 530 - Aceleracion de VIDEO (intel 945)

Imagen de martinsf
0 puntos

Hace de ayer que termine la instalacion de HARDY en mi laptop hp 530. Anda todo perfercto excepto la placa de video que es una intel 945. Lei bastante en varios foros y no encuentro solucion alguna, la misma placa anda perfecto en GUSTY...

 

Alguna idea?

Imagen de marcioricardo
+1
0
-1

Tengo el mismo problema con el video. En 7.10 me funcionaba perfecto, soy nuevo en Ubuntu y no tengo conocimientos como para solucionarlo solo, les agraderia que me dieran una mano con el problema y tener 8.04 a full.

+1
0
-1
Imagen de hanibal
+1
0
-1

Tengo el mismo problema todo bien pero la aceleracion 3D esta desactivada

+1
0
-1
Imagen de chipocrudos
+1
0
-1

Hola,pues somos varios por el mismo problema, y se tendra que compilar de nuevo los driver de algunos videos intel.

Yo no he logrado completar la compilacion para la aceleracion 3d, me falta una dependencia que no logro completar. Si encuentro algo nuevo, les aviso.

En los siguentes enlaces encontraran algo con que se puede empezar a trabajar.

http://ubuntuforums.org/showthread.php?t=451378

http://intellinuxgraphics.org/

+1
0
-1
Imagen de martinsf
+1
0
-1

Para ser sincero cuando empeze a tocar para solucionar el problema, me quede 3 veces sin gráficos y termine reinstalando... asi pues, y siendo que necesito muchisimo tener en marcha la laptop, termine instalando nuevamente la 7.10....

 

En todo caso encontre esto en un foro... si alguien se anima, puede y entiende, pruebelo y despues nos cuenta... Un abrazo!

 

http://ubuntuforums.org/showthread.php?t=735539&page=2

+1
0
-1
Imagen de chipocrudos
+1
0
-1

Gracias por el enlace, por fin aceleracion 3d en la maquina.

 lleva un buen rato pero vale la pena.

+1
0
-1
Imagen de hanibal
+1
0
-1

Parece que a chipocrudo le resulto podria explicar como lo hizo o por ultimo podrias publicar como le quedo el archivo xorg
de antemano gracias

+1
0
-1
Imagen de chipocrudos
+1
0
-1

Ve, nada mas he seguido el enlace del pos anterior, lo que hace es compilarte el kernel o parte, por que a mi me mando un erro al final,no recuerdo que, pero si quedo funcionando, ahora, el xorg no sufrio cambio, el driver de video en intel y ya nada extra.

Problemas.

Feliz, feliz, no, cuando en la maquina se "Oscurece la pantalla", regresa, y despues se traba el eqipo y tengo que apagar.

Asi que tengo aceleracion, a costa de otra cosa.

Espero te funciones.

Te recomiendo sigas el post ese y leas si te funciona.

+1
0
-1
Imagen de ChineseGeek
+1
0
-1

Hola, yo tengo la misma tarjeta de video Intel 945 pero en una laptop Sony Vaio y cuando hice la instalacion de Ubuntu 8.04 me reconocio los drives sin tener q hacer nada.

ChineseGeek

http://chinesegeek.blogspot.com

+1
0
-1
Imagen de hanibal
+1
0
-1

Yo tengo un HP 530 que es el problema ahora si puedes mostrar como te quedo el Xorg seria de utilidad

+1
0
-1
Imagen de Mesabell
+1
0
-1

intentado pero no puedo activar la aceleracion 3d en laptop

+1
0
-1

Las grandes masas sucumbirán más fácilmente a una gran mentira que a una pequeña.

Imagen de hanibal
+1
0
-1

A todos los que han posteado en este foro y no han solucionado nada les puedo decir que probe mandriva lo actualice y todo funciono sin problemas ademas biene con el conpiz instalado y la aceleracion 3D corre perfecto.

+1
0
-1
Imagen de UbuntuNet
+1
0
-1

Hola Gente!tengo el mismo problema qué tú con la misma laptop como pudistes poner los efectos 3D en la laptop? Ayuda!

+1
0
-1
Imagen de Mesabell
+1
0
-1

a mi funciono los siguiente, yo recien estoy entrando al mundo linux
instalar xgl:

sudo apt-get install xserver-xgl

despues sigue estos pasos
Get necessary files:

sudo apt-get install git-core linux-headers-generic automake autoconf libtool
git clone git://anongit.freedesktop.org/git/mesa/drm

Compile and install libdrm:

cd drm
./autogen.sh --prefix=/usr
make
sudo make install

Compile and install DRM kernel module:

cd linux-core
make LINUXDIR=/lib/modules/`uname -r`/build DRM_MODULES=i915
sudo cp *.ko /lib/modules/`uname -r`/kernel/drivers/char/drm/
sudo depmod -ae

al final reinician, ahora tienen los efectos 3d

fuentes :
http://www.laconsolablog.com/2007/10/11/como-instalar-xgl-y-sobrevivir-p...
ubuntuforums.org

+1
0
-1

Las grandes masas sucumbirán más fácilmente a una gran mentira que a una pequeña.

Imagen de kamazeuci
+1
0
-1

Hola
Muchas gracias a todos por sus aportes, estoy con los mismos problemas, una HP 530 con
"Mobile Intel(R) 945GM/GMS/940GML Express Chipsets or Intel(R) 945GT Express Chipset"

Estoy en Hardy, y todo ha funcionado muy bien (incluso compiz con efectos extra, awn y otros)
Pero Google Earth anda reaaaalmente lento y pegado y todo es un flasheo de colores.
Super Tux Kart y FlightGear tambien andan muy lento (tengo 2gb de ram)

Segí las instrucciones de Mesabell pero ahora está peor, todo anda lentísimo, y con

glxinfo | grep -i direct

obtengo

direct rendering = No

(antes me decía yes()

Alguien sabe cómo puedo revertirlo a lo que tenía antes, o, mejor aún, como obtener que Google Earth me ande bien?
Gracias desde ya

+1
0
-1
Imagen de axelraziel
+1
0
-1

Hola, disculpen, de las respuestas de todos cual es la que funciono bien.

+1
0
-1

[IMG]http://img182.imageshack.us/img182/1485/axelrazielti2.gif[/IMG]

Linux User # 479361 Ubuntu User # 25702

Imagen de kamazeuci
+1
0
-1

Por Fin! lo resolví (al menos mi problema)
El asunto era simplemente sacarle la opcion de "atmosfera" a google earth.
Esto lo descubri despues de probar con otras distros, incluso ya estaba pensando en instalar windows....

+1
0
-1
Imagen de novatotal
+1
0
-1

funciona desde instalado, igualmente la aceleración gráfica; son muy similares a la mía.
vean este enlace antes de descargar nada o manipular nada

http://ubuntu-es.org/index.php?q=node/94440

¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?

emachines intel pentium d 925, sataII 320GB, acelerador de graficos intel 950,
1GB DDR, LCD 17" ethernet intel 10/100 Mbsp ubuntu hardy

+1
0
-1

Firma: ¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?
http://doc.ubuntu-es.org/Documentaci%C3%B3n

Imagen de UbuntuNet
+1
0
-1

Hola! bueno como dice el titulo! mi ubuntu está lento en la laptop hice una instalación limpia y aplique lo que dice para poder instalar el driver de intel! Me funció y tengo aceleración 3D pero después que reinicié se puso lenta mi laptop y no se que hacer! y cuando pongo la de ventana gelatinosas se pone lentisima! porque será?

Bueno espero una respuesta! mil gracias!!!

+1
0
-1
Imagen de novatotal
+1
0
-1

o falta de ella mas bien
¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?

emachines intel pentium d 925, sataII 320GB, acelerador de graficos intel 950,
1GB DDR, LCD 17" ethernet intel 10/100 Mbsp ubuntu hardy

+1
0
-1

Firma: ¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?
http://doc.ubuntu-es.org/Documentaci%C3%B3n