en xubuntu no me monta las particiones, ni en ubuntu con xfce! [SOLUCIONADO]

Imagen de djg_marian
0 puntos

Buenas, pues mi problema es el siquiente, tengo una particion grande en la que tengo todos los datos, otra para el xp ... y otra para la instalacion de ubuntu... Pues decidi pasarme de ubuntu a xubuntu .. y antes usaba gutsy .. me pasaba lo mismo .. al instalar el xfce . no me montaba la particion grande ni la del xp .. en cambio en gnome si ..

Ahora me instale xubuntu hardy .. y tampoco me las monta.... si esque no me aparece ni en /media/ .. ni nada.. como lo arreglo ... el gnome me parece mu pesado y kde no me gusta.. xfce ... va como una bala.. pero no puedo acceder a la particion donde tengo todo (todas las particiones estan en ext3, menos la del xp)+

 

Alguna idea como hacer que el xfce o xubuntu me monte las particiones?

 

 

P.S.

Lo raro que al conectar el mp4 por ejemplo .. si me lo monta..

Imagen de Gabriel_M
+1
0
-1

Hola  djg...:

Para saber sobre que estas planteando tus problemas es necesario que:

Pulses:

Aplicaciones > Accesorios > Terminal y escribas:

1)

sudo fdisk -l

(contraseña)

copies la salida y la pegues en el post.

2) 

mousepad /etc/fstab

copies su contenido y lo pegues en el post.

Saludos.


Equipo de Ubuntu-es
+1
0
-1
Imagen de djg_marian
+1
0
-1

Ahora no estoy delante del ordenador.. pero esta tarde lo voy a poner aqui ..

La verdad como nunca me encontre con este problema, no sabia por donde empezar.. ni tampoco que buscar ..

 

Gracias .. dentro de unas horas lo posteare aqui .. espero que me puedan ayudar ..

+1
0
-1

En los frenos y en las mujeres, nunca hay que confiar.

Imagen de tomeu
+1
0
-1

He hecho una instalación limpia de Ubuntu y otra de Xubuntu "Hardy" y ese 'problema' de no crear las líneas de montaje automático ha sucedido en ambas.

No puedo decir si es porque esas otras particiones eran propias de winblows (ntfs y fat32), pues en un tercer PC en que no me pasó eso no hice actualización limpia, sino un upgrade, y porque las otras particiones no eran de windows sino de otra distro (SuSE) y también en etx3.

Para solucionarlo lo he hecho por 2 caminos, ya sea la partición ntfs o la fat32, paso a exponer:

1) Para la partición ntfs:

#sudo apt-get update
#sudo apt-get install ntfs-3g ntfs-config

El 1º paquete seguramente ya estará instalado, pero necesitamos el segundo para configurarlo de manera automática y sin trastear en el 'fstab'

Luego vamos a Aplicaciones -> Herramientas de Sistema -> Herramienta de configuración de NTFS. Ahí puedes marcar las 2 casillas (o la que te interese) para activar el soporte de escritura o no de las particiones ntfs, y tras aceptar indicar si quieres que se monten las particiones internas que haya encontrado al iniciar de forma automática o no. Al reiniciar el PC ya tendrás la partición montada.

2) Para la partición fat32:

Hay un programa que ayuda a modificar de forma interactiva el fstab que es 'pysdm', y que también se puede instalar desde los repositorios. Lo probé pero por hache o por be aunque solucionaba lo del montaje automático de la partición, ésta no tenía permisos de escritura, y estaba en una situación peor que antes.

La solución fue editar a mano el fstab (afortunadamente había guardado el que tenía en gutsy), y así, si por ejemplo tu partición fat32 de windows está en D:\ que coincide con 'sda5', habría que escribir una línea como la siguiente al final:

/dev/sda5   /media/sda5   vfat   defaults,utf8,umask=007,gid=46   0 0

Si antes has hecho lo indicados en el punto 1) con la herramienta de ubuntu para configurar ntfs, observarás que no ha puesto la UUID del disco,por lo que parece que -a diferencia de gutsy- con hardy no es necesario eso (al menos a mí me funciona) y las UUID solo están en las particiones de Ubuntu.

Luego hay que reiniciar para comprobar que las haya montado el sistema automáticamented de la manera esperada.

Pero con Xubuntu, hay que hacer un paso más para que aparezcan esas particiones montadas en "Lugares" (con Ubuntu aparecerán automáticamente colocadas allí tras reiniciar).

Abre "Lugares" (o Places) -> Equipo. En la pantalla ancha de la derecha, navega hasta /media y allí verás tanto a la partición ntfs como a la fat32, entonces solo tienes que arrastrar cada una de ellas a la columna de la izquierda, tras cerrar, otro clic en lugares y verás listada esas particiones montadas; para finalizar puedes desde ahí hacerles un enlace simbólico al escritorio con clic derecho.

Salu2

+1
0
-1
Imagen de djg_marian
+1
0
-1

Entiendo ... pues .. lo voy a probar.. pero el problema es.. que la particion grande.. esta en formato ext3 .. pero aver..

Mas tarde comentare ...

 

 

Saludos

+1
0
-1

En los frenos y en las mujeres, nunca hay que confiar.

Imagen de djg_marian
+1
0
-1

Bueno, para la particion NTFS .. instale NTFS-config .. desde el panel active la particion del xp, pero aun asi no me reconoce la particion ext3, no me la monta..

 Para  sudo fdisk -l
 Disposit. Inicio    Comienzo      Fin      Bloques  Id  Sistema
/dev/sda1   *           1        2039    16378236   83  Linux
/dev/sda2            2040       17545   124540944   83  Linux
/dev/sda3           17546       19457    15358140    f  W95 Ext'd (LBA)
/dev/sda5           17546       19369    14651248+   7  HPFS/NTFS
/dev/sda6           19370       19457      706828+  82  Linux swap / Solaris

  mousepad /etc/fstab

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda1
UUID=af07c021-c016-43b6-894f-109735535118 /               ext3    relatime,errors=remount-ro 0       1
# /dev/sda2
UUID=c7e8eb53-9e20-43dd-9e8f-326824c22b26 /hda2/          ext3    relatime        0       2
# /dev/sda6
UUID=3b7dfc90-410b-4da9-b6ad-c1556348c0a4 none            swap    sw              0       0
/dev/scd1       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
/dev/scd0       /media/cdrom1   udf,iso9660 user,noauto,exec,utf8 0       0
 

+1
0
-1

En los frenos y en las mujeres, nunca hay que confiar.

Imagen de Gabriel_M
+1
0
-1

Hola  djg...:

Tienes estas particiones:

/dev/sda1   *           1        2039    16378236   83  Linux
/dev/sda2            2040       17545   124540944   83  Linux
/dev/sda3           17546       19457    15358140    f  W95 Ext'd (LBA)
/dev/sda5           17546       19369    14651248+   7  HPFS/NTFS
/dev/sda6           19370       19457      706828+  82  Linux swap / Solaris

Que estan montadas asi:

# /dev/sda1
UUID=af07c021-c016-43b6-894f-109735535118 /               ext3    relatime,errors=remount-ro 0       1
# /dev/sda2
UUID=c7e8eb53-9e20-43dd-9e8f-326824c22b26 /hda2/          ext3    relatime        0       2
# /dev/sda6
UUID=3b7dfc90-410b-4da9-b6ad-c1556348c0a4 none            swap    sw              0       0

Falta montar /dev/sda5, que como es NTFS, la debes montar con ntfsconfig, y dices que ya la has montado.

Respecto de la partición ext3, /dev/hda2 que dices no esta montada, lo está en  /hda2, es posible que no puedas accederla y que quieras montarla en /media/datos ó /home/tuusuario/datos, lo que debes hacer es:

Crear la carpeta:

En una terminal ejecutas:

sudo mkdir /home/tuusuario/datos

(O como quieras montar la partición)

Luego le das permisos de lectura escritura

sudo chmod -Rf 777 /home/tuusuario/datos

Editas tu fstab

sudo mousepad /etc/fstab

Cambias en la línea:

 # /dev/sda2
UUID=c7e8eb53-9e20-43dd-9e8f-326824c22b26 /hda2/          ext3    relatime        0       2

/hda2 por lo que has creado, en el ejemplo /home/tuusuario/datos

# /dev/sda2
UUID=c7e8eb53-9e20-43dd-9e8f-326824c22b26 /home/tuusuario/datos          ext3    relatime        0       2 

Guardas el archivo

Cierras mousepad

Ejecutas:

sudo mount -a

Y ya tendría que estar montada tu partición

Saludos.


Equipo de Ubuntu-es
+1
0
-1
Imagen de djg_marian
+1
0
-1

y listo !! ... muchas gracias, ya estaba desesperado, tenia todos mis proyectos ahi, .

Gracias denuevo, gracias a gente como tu hacen que el opensource de un paso adelante ..

 

 

Saludos a todos

perdona mi espanol, pero le escribo desde muy lejos ... el espanol lo estudie en el instituto .. ya se me va olvidando

+1
0
-1

En los frenos y en las mujeres, nunca hay que confiar.