No funciona efectos de escritorio y no va bien internet

Imagen de Toni_Escuder
0 puntos

Hola! hoy me he instalado la version final de hardy en limpio, antes tenía la versión alpha 4 creo y los efectos de escritorio me iban a las mil maravillas. Al instalar la versión final los efectos no funcionan, me dice que: "No se han podido activar los efectos de escritorio" A la vez me sale para instalar el controlador para la tarjeta gráfica ATI pero si la instalo, al reiniciar, no se ve nada en mi pantalla o se ve totalmente mal y me toca volver a instalar ubuntu hardy...

 Otra cosa más es que tardan mucho en cargar las páginas web, da igual el navegador que use, descargar descarga bien, al igual que también me pasa al conectar el amsn o cualquier otro programa similar, que me tarda mucho en conectar y a veces le cuesta.. este problema me pasa  desde la versión siguiente de feisty fawn ya que en esta otra me iba perfectamente internet...

 

A ver si alguien me puede echar un cable y gracias por adelantado.

Imagen de Slurp
+1
0
-1

 Sobre lo de internet no sé nada, pero lo de la tarjeta gráfica no sé si ya te lo habrán dicho mil personas porque es lo típico pero... instala envy. Te quita muchos dolores de cabeza.

http://www.albertomilone.com/envyngfaq.html#A

_______________________________________________________

... Que paren el mundo, que yo me bajo...

+1
0
-1

 

_______________________________________________________

... Que paren el mundo, que yo me bajo...

Imagen de BacuX
+1
0
-1

Hola amigo, respecto de los efectos, puede ser el kernel, como ya lo he venido mencionando no he quedado muy contento con el kernel final de hardy, ya que a mi me dio muchos problemas con mi hardware, solución? esperar actualizaciones :S.

Respecto al internet, me parece que con la información que nos das no es suficiente, seria bueno que mencionaras si usas ethernet, usb o wifi, y en el caso de wifi de cuanto te llega el nivel de señal, y que tarjeta de red tienes.

 

 


La libertad es algo a lo que aspiro a llegar, aunque microsoft me quiera atar, mas que nada por la segunda entrega de StarCraft XDDD

 

+1
0
-1


Educate, si preguntas da la mayor cantidad de datos posibles, las preguntas sin datos son para adivinos :P
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop:
Imagen de Toni_Escuder
+1
0
-1

Uso un router inalámbrico de Telefónica, el tipo de clave que me toca introducir para conectar es ASCII wep 64/128bit. El nivel de señal está al 100% y en Windows no tengo ni un sólo problema con la conexión, me funciona a las mil maravillas...

+1
0
-1