Audacity no reproduce

Imagen de d_6_2
0 puntos

Acabo de instalar el nuevo ubuntustudio,y cuando iantento reproducir una pist(mp3) con el audacity no se escucha nada,sin embargo sol ocurre con este programa,el resto funciona bien.Los codecs estan instaldos y el dispositivo creo que tambien,opr que no me da ninfun error.

Espero que me sepan ayudar.

Imagen de curroX
+1
0
-1

Al principio he tenido muchos problemas hasta que he descubierto que en esta nueva versión funciona (y muy bien por cierto) con jack. No se si arrancando jack solucionarías tu problema. Para guardar como mp3 es necesario instalar lame, desconozco si tiene que ver también con la reproducción. A ver si hay suerte.

 Saludos

+1
0
-1
Imagen de cuauhtemoc
+1
0
-1

El problema consistía en que Audacity no reconocía el dispositivo de salida cuando se trataba de configurar desde Editar / Preferencias y aqui no se abría nada.

Se solucionó cuando desde Aplicaciones, pasamos a Sonido y video; seleccionamos Ubuntu Studio que instalamos con añadir y quitar. Cuando se despliega el Launcher seleccionamos Audacity y listo. Ya podemos seleccionar el dispositivo de salida en Audacity - Preferencias 

+1
0
-1

No soy poeta, los chingadazos de la vida me hicieron así...

Imagen de cuauhtemoc
+1
0
-1

En Ubuntu 8.04 simplemente hay que ejecutar JACK Audio / setup y donde està Server Path debe decir /usr/bin/jackd y en Driver: oss

Abrimos Audacity Edicion Preferencias: tanto en reproducciòn como en Grabando debe estar como dispositivo oss:/dev/dsp. y listo.

jalamos cualquier archivo de audio y tecleamos el play verde y listo.

Estoy seguro que les servirà

+1
0
-1

No soy poeta, los chingadazos de la vida me hicieron así...