¿Por qué en Firefox hay un plugin de "Shockwave"?

Imagen de cousteau
0 puntos

Sólo una duda... ¿Por qué en mi Firefox 3.0 (beta 5) hay un plugin llamado "Shockwave Flash 9.0 r48", si este plugin no existe para Firefox en Linux?

De momento lo he desactivado, que no sé qué narices le pasa a Firefox que desde hace unos días se está colgando todo el rato, a lo mejor porque tengo un montón de plugins raros...

Imagen de cousteau
+1
0
-1

Bueno, se ve que era el Flash Player normal y corriente, porque cuando lo he desactivado no iban los vídeos de Youtube.

Lo que no sé es por qué lo llaman "Shockwave" en vez de "Flash player".


«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
+1
0
-1

«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.