Problema ADSL + Repositorios + Firefox

Imagen de xxxscribblexxx
0 puntos

..Hola Amigos de la comunidad (de la cual soy nuevo), mi problema es el siguiente:

Tengo un router (x8824r-Xavi) el cual uso para conectarme a internet. Al ser pppoe, me pide clave y contraseña. En las distros anteriores de linux que he usado, siempre debo modificar el archivo (.../ppp/options) el valor del MTU y el valor del MRU (modificar a 1492). El tema es que estaba con la version de ubuntu 8.04 Beta, la cual por lo menos a mi, me repsondió excelente en el poco tiempo que la usé y no me daba problemas tampoco la version de firefox (Firefox 3.0 beta 3 creo). El problema vino cuando instalé la version publicada el 25 pasado de Ubuntu Hardy Heron, ya que hice los pasos habituales para conectarme, y firefox (Ahora Firefox Beta 5) comenzó a no responder. Al cerrar la aplicación y volver a abrirla, ya no se abría. Reinicié y simplemente no abre firefox.

En consola desplegué los procesos y firefox no aparece. Trato de actualizar los repositorios y no se conecta a ningún servidor.

Finalmente ubuntu no responde con el tema de internet. Ni Firefox3.0beta5 ni repositorios.

Aún cuando me da ping por consola de algunas páginas, no actualiza nada de nada. 

Mi humilde opinion(de un ex Newbie)...mejor el beta.....

 

Alguna ayuda?¿

De antemano, muchas gracias.... 

Imagen de patagonian18
+1
0
-1

Sólo por descartar posibilidades, ¿puedes navegar con el browser de consola w3m? Por ejemplo, si escribes desde consola w3m www.google.com deberías ver la página de Google en la consola (en modo texto, obviamente). Yo usé ese navegador para buscar como instalar el driver de nvidia, cuando en mi pc no se veía nada de nada :)

-------------------------------------------------------

mi blog: www.patagonianuser.blogspot.com

Ad augusta per angusta

+1
0
-1

 

mi blog: www.patagonianuser.blogspot.com

Ad augusta per angusta