problema impresora lexmark x1250 (SOLUCIONADO)

Imagen de aurelio_bernal
0 puntos

Bueans noches

he instalado el ubuntu 8.04 emn mi pc y toda ha funcionado de manera normal pero tengo una duda respecto de mi impresora.

tengo una multifuncional lexmark x1250.

durante la instalacion ubuntu la reconoce y el scanner lo reconoce ok y puedo scanear cualquier cosa que quiera (no me pregunten como la configure ya que el ubuntu la configuro solo) pero como tal la impresora la reconoce como una lexmark 1200 series y me indica que esta conectada por puerto usb (lo cual es correcto), pero a la hora de mandar una impresion nunca imprime nada y me da un mensaje de error indicando que no se pudo imprimir.

quisiera saber si alguin me puede colaborar con esto y que debo hacer para imprimir ya que no se que hacer y lo mas raro es que si reconoce el scanner.

les agradezco y gracias

Imagen de TASADAR-F
+1
0
-1

Al parecer esa impresora funciona muy bien pero hay que instalar un driver de lexmark.

Aqui tienes la instalacion y las opiniones de las personas:

http://ubuntuforums.org/showthread.php?t=49714

Hay un paso que cambia en hardy este:

/etc/rc2.d/S19cupsys restart 

 Busca el nuevo paso en las ultimas paginas de los comentarios

Miembro del equipo de moderadores

+1
0
-1
Imagen de aurelio_bernal
+1
0
-1

nuevamente solicito su ayuda..

segun lo que observo lo que hay que hacer con el archivo que se descarga es mover el archivo a una carpeta, despues extraer el driver y despues instalarlo.

en teoria esto suena muy facil pero a la hora de ejecutar los comandos no me funciona ninguno (en mi caso).

no se si alguien me pudiera colaborar indicandome paso a paso como configurar la impresora (lexmark x1250). vale la pena recordar que instale ubuntu 8.04.

gracias

+1
0
-1
Imagen de shadow257
+1
0
-1

A no entiendo como te funciona el scanner, a mi me funciona bien la impresora pero el scanner no.

+1
0
-1
Imagen de aurelio_bernal
+1
0
-1

como lo dije antes mi impresora es una lexmark x1250, y para ser sincero simplemente ubuntu la reconoce automaticamente y cuando inicio el programa Xsane me pregunta los dispositivos detectados (mi impresora y un conductor generico y ya).

sin embargo me auto respondo a mi problema de que no podia confifurar mi impresora.

simplemente buscando con mucha paciencia por sangoogle jejeje... encontre una pagina en la que hay 2 archivos: uno es el driver de la lexmark z600 y el otro una dependencia adicional a instalar.

lo mejor de todo es que son archivos .deb simplemente doble click y esperar a que se instalen y ya. hay que aclarar que les puede salir un error en la dependencia pero la misma instalacion les indica el lo que hay que hacer en synaptic para solucionarlo.

el resto ya es ir a la configuracion de las impresoras (sistema> administracion> impresoras) y probarla y hacer ajustes de impresion. los archivos para la impresora los pueden descargar desde aca:

http://www.adrive.com/public/263799143e22e35729fdb2ef7eb24ae330c351f2c2b...

http://www.adrive.com/public/67d65d3f542592e8a79ea614fe3efb79cf1285deffd...

y listo a disfrutar.

linux es linux lo demas es guin2.

Salu2

+1
0
-1
Imagen de alaverde
+1
-1
-1

hola, la solucion es poco usual pero fue la unica con que pude hacer funcionar el mio en ubuntu, espero me den puntos positivos... en este enlace todo el proceso. http://www.ubuntu-es.org/node/180006#.UdEeNo4o6ZY

+1
-1
-1

Alexander Laverde