Problema con aMSN y hardy heron

Imagen de joferval1987
0 puntos

hola, tengo un problema con la nueva versión de aMSN que va con ubuntu hardy heron, mi problema es que cuando trato de cambiar mi imagen para mostras se vuelve la pantalla negra , sale un flash con unas letras que no da tiempo a leer y me devuelve al inicio de sesión ubuntu.

¿Sabe alguien a que puede ser debido o como puedo informar del error?

gracias por la ayuda

Imagen de vicheresc
+1
0
-1

Hola joferval que tal.

Pues yo la verdad no se mucho sobre Linux, apenas me acabo de mudar desde Windows, fui convencido por varios compañers de la universidad a probar el OS y pues mira que me ha gustado demasiado, solo tengo algunos problemillas con mi tarjeta de red pero de ahi en fuera todo va de maravilla (ya pienso de Windows).

Con respecto a tu problema a mi tambien me pasa lo mismo, e incluso cuando trato de conectarme se pone la pantalla del amsn en gris y de ahi no sale.

Con lo de la imagen lo que hacia era abrir el aMsn y cambiar la imagen desde mi nick (ahi cuando le das click al nick te aparecen las opciones) y pues con ese ya no me daba problemas, puedes intentarlo a ver que tal sale.

Saludos :)

(Si encuentras otra solucion hazmela saber!!! :D )

+1
0
-1
Imagen de geojorg
+1
0
-1

Buenos dias,

 

Primero antes de proceder a dar la solucion, pretendo hacerte una recomendacion interesante, existe un programa que se llama emesene y es mucho mas interesante que el amsn y ya dentro de poco tendra soporte webcam, es mas agil e intuitivo y mas bonito tambien.

Ahora para solucionar tu Problema:

Supongo que instalastes desde synaptic, primero debes buscar que tengas los paquetes tcl8.4 y el tcl8.5 instalados, por alguna razon sin no estan instalados ambos esta pasando eso, es un pequeño bug del amsn. Si aun despues de eso no funciona, desinstala y vuelve a instalar el paquete de amsn.

Si aun asi despues de seguidos estos pasos no tienes el funcionamiento deseado entonces instala desde la pagina de amsn, con el paquete svn que tambien esta funcionando bien, si buscas en internet encontraras como hacer esto. Incluso en mi blog hay una entrada pero te recomiendo como ya dije el emesene.

 

 Geojorg

Medellin - Colombia

http://geowworld.blogspot.com/

+1
0
-1

Geojorg

Medellin - Colombia

http://geowworld.blogspot.com/ 

Imagen de Lord_Will
+1
0
-1

Mejor Mercury Messenger. El mas completo y configurable.

+1
0
-1
Imagen de joferval1987
+1
0
-1

 muchas gracias por la solución lo intenteaunque desgraciadamente no funciono lo de los paquetes...tb probe a instalarlo de nuevo desde añadir/ quitar apliciaciones hasta de la pagina oficial...no hay manera...asique por el momento no tocare nada de eso

Probe el emesene como me recomendaste y me parecio realmente bonito...me gusta....pero necesito tener la opcion de audio/video conferencias por necesidades. 

No hay duda de que en cuanto este otro tenga los plugins lo usare.

http://joferblog.blogspot.com/

+1
0
-1
Imagen de shagrath
+1
0
-1

Desactiva compiz para cambiar la imagen para mostrar.

+1
0
-1
Imagen de luischavez714
+1
0
-1

Es cierto yo tuve ese problema, realize la primera solucion, de desactivar a cada rato el compiz, y encontre esta solución en Google.

Se trata de usar una nueva opción incorporada desde la versión 169.xx de los drivers en conjunto con la extensión Composite.

Paso a explicar lo que hay que hacer.

Hay que editar el xorg.conf para agregar las opciones mencionadas:

$ sudo nano /etc/X11/xorg.conf
ó
$ sudo gedit /etc/X11/xorg.conf

..hace lo mismo al final

Una vez que se abra el editor, agregamos la siguiente línea en la sección Device:

Option "UseCompositeWrapper" "true"

y a final del archivo agregamos estas líneas:

Section "Extensions"
Option "Composite" "Enable"
EndSection

Una vez hecho esto, reiniciamos las X (Ctrl + Alt + Backspace) y ya debería estar solucionado el problema Amiguito..

+1
0
-1