Problemas con los drviers de nvidia y envy

Imagen de zambombas
0 puntos

Hola a todos :) , hace poco he actualizado a hardy heron 8.04 e intentando isntalar los drivers de nvidia a lo cual he obtenido el siguiente error ( he usado tanto envy como a mano ) :

FutureWarning: apt API not stable yet

 /usr/lib/python2.5/site-packages/apt/__init__.py:18: FutureWarning: apt API not stable yet
  warnings.warn("apt API not stable yet", FutureWarning)

¿Alguien le suena este problema?

Imagen de alienman5000
+1
0
-1

Que tal zambombas, a que te refieres con que lo has intentado instalar con Envy y a mano???

No entiendo tu terminologia, no he escuchado nunca de envy. Pero bueno creo que la manera más sencilla es usar las herramientas que ya trae el sistema. Y bueno de seguro más de una persona te dira que primero leas antes de postear porque la solución a tu problema debe de estar en unos 500 comentarios mas, pero bueno intenta lo siguiente:

<code>sudo aptitude install nvidia-glx-new</code>

Esto si tu nvidia no es de las viejitas ademas puedes instalarte <code>sudo aptitude install nvidia-settings</code> el cual te servira para cambiar algunos settings de tu tarjeta de video.

 

Saludos,

ISC Ignacio Marmolejo Castellanos

+1
0
-1

Saludos,

ISC Ignacio Marmolejo Castellanos