Problemas con ATI X1650 y Compiz-Fusion en Hardy

Imagen de TheKing204
0 puntos

Hola a todos, aqui va el problema.

Tengo una tarjeta ATI X1650 AGP de 512Mb, funcionaba perfectamente con ubuntu 7.10 al actualizar al 8.04 dejo de funcionar el compiz-fusion dando el siguiene mensaje "No se han podido activar los efectos de escritorio", he probado lo siguiente:

Comprobe que tubiera aceleracion gráfica. escribiendo en la Terminal "glxinfo | grep direct" y dice "direct rendering: Yes".

Tambien probe con los engranajes y giran con bastante soltura y sin problemas. Osea que tengo aceleracion grafica.

En la Terminal tambien escribi "lspci | grep VGA" y dice "01:00.0 VGA compatible controller: ATI Technologies Inc Unknown device 71cd"

  Revise en "gedit /etc/X11/xorg.conf" y aparece asi:

Section "Device"
    Identifier  "ATI Technologies Inc ATI Radeon X1650"
    Driver      "ati"
    Option        "UseFBDev" "true"
    BusID       "PCI:1:0:0"
EndSection

Section "Device"
    Identifier  "aticonfig-Device[0]"
    Driver      "fglrx"
    Option        "VideoOverlay" "on"
    Option        "OpenGLOverlay" "off"
EndSection

Section "Screen"
    Identifier "Default Screen"
    Device     "ATI Technologies Inc ATI Radeon X1650"
    Monitor    "SyncMaster 793s"
    DefaultDepth     24
    SubSection "Display"
        Modes    "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
    EndSubSection
EndSection

Volvi a instalar el Compiz Manager, escribiendo en La Terminal "sudo aptitude install compizconfig-settings-manager emerald" y se instalo correctamente

Instale los nuevos plugin "sudo aptitude install compiz-bcop compiz-dev build-essential libxcomposite-dev libpng12-dev libsm-dev libxrandr-dev libxdamage-dev libxinerama-dev libstartup-notification0-dev libgconf2-dev librsvg2-dev libdbus-1-dev libdbus-glib-1-dev libgnome-desktop-dev x11proto-scrnsaver-dev libxss-dev libxslt1-dev libtool" y se instalaron correctamente.

Y eso es lo que he probado y aun no inicia el compiz y no tengo ni idea del porque no funciona.

Espero conseguir la respuesta por este medio, agradeciendo de antemano.

Mi PC: Pentium IV 3.0Ghz HT, 3Gb RAM, ATI X1650 512Mb, Tarjeta M. Intel D865GLC.

Imagen de LAOX
+1
0
-1

solo activala , activa el hardware restringido y ya yo tengo una ati chafa , una ati 200m jejeje y funciona bien solo hice eso

+1
0
-1

NO TENGO FIRMA :s

Imagen de hombre_invisible
+1
0
-1

Salud a tod@s:

Yo tengo en mi portátil una x1100, aunque la pegatina que traía junto a la de Hasefroch pone que es una 200M (?). En fin, al igual que LAOX, me llegó con activar el controlador restringido para disponer de aceleración 3D, compiz funcionando incluido.

<ot>Por cierto, y para LAOX, ¿no tienes problemas con Firefox3?, yo tengo que desactivar los efectos de escritorio para que vaya fluido. </ot>

+1
0
-1
Imagen de LAOX
+1
0
-1

me funciona perfectamente bien, solo tengo algunos problemas al reproducir video................. solo se escucha ........... no he podido solucionar eso, no he tenido tiempo de checarlo pero si alguien esta leyendo esto y sabe como hacerlo funcionar seria de gran ayuda , ah tmp he podido cargar mi scaner y mi tarjeta de TV :S................. pero los efectos los tengo geniales con el Explorador nuevo de fabula :D

+1
0
-1

NO TENGO FIRMA :s

Imagen de mobtown
+1
0
-1

algo me dice que el error esta en el servidor xgl asi pues ami me paso algo similar que solucione de la manera mas sencilla solo debes acer:                       sudo aptitude instal xserver-xgly listo reinicias el servidor grafico y ya esta compiz de nuevo 

+1
0
-1
Imagen de segodiego
+1
0
-1

Yo tengo una Ati Radeon x1650 y no consigo activar la aceleracion grafica. He probado de todo y no he conseguido nada. Por favor estoy desesperado que alguien me ayude!!!

+1
0
-1