(Solucionado) Hardy, primeras MALAS impresiones (meros detalles...)

Imagen de jhonyelubuntero
0 puntos

Hola chicos, lamentablemente estoy contagiado con la versionitis y no pude esperar para actualizarme a hardy heron :D, tonces todo iba bien hasta que me consegui con los siguientes problemas:

1.- Resolucion de Pantalla: Simplemente no toma el modo de 1600x1200 (óptimo) y lo hace ver como si fuera 640x480 :S, considerando que ya tengo la resolución en la lista, y ya esta configurada la marca del monitor (Samsung Syncmaster 591v).

2.- Tarjeta de Video: Muy a pesar de que el compiz anda de perlas (con acc.3D activada) en mi Intel 945 integrada, aun no consigo que muchos juegos se vean decentes, BFW por ejemplo anda EXTREMADAMENTE lenta, y con un consumo de memoria mayor al 70% (¿Deberia?).

3.- Reproductor Flash: Aunque ya he reinstalado ya no se cuantas veces el firefox 2, el 3, luego el 2 y el 3 jeje y claro, igualmente el reproductor ./libflashplayer.so etc, etc... Aun no se ven mis videos en youtube, ni en firefox 2 ni en el 3 :( (¿que debo hacer?).

4.- Medios Extraibles: No estoy muy seguro de porque, pero aun no se ven ni los pendrives, ni tarjetas microSD, miniSD, SD, M2, etc... (los discos duros si, cuando se "montan"), solo cuando hago lsusb es que lo reconoce, mas aun siguen sin verse en el escritorio... y no puedo ingresar "graficamente" (/media/JHONY, simplemente no se ve la info) a mi (y a cualquier medio extraible) pendrive, cosa muy extraña ¿no?.

5.- Vacuna: La proxima vez se los suplico chicos por favor, posteen una posible cura para la versionitis aguda CRONICA plis..., solo son observaciones, pero si quieren ayudar a cualquiera de las 4, se acepta con gusto. En la actualidad me estoy dedicando "a la mala" a tratar de resolverlas.

Olvide mencionar que dispongo de un procesador Pentium D (no dual core) 3.0GHz, 1GB de RAM, DD de 160GB, partido en 2 ("ventanitas" :(, ubuntu :D) y el resto del hardware, ya creo que lo dije. Gracias :D

Imagen de cousteau
+1
0
-1

Si tienes una tarjeta gráfica Nvidia o ATI instala el EnvyNG (está en repositorios). Así te instalas el último driver disponible.

Para resolución ve a Aplicaciones > Otras > Pantallas y gráficos y en Resolución elige 1600×1200 (si no aparece esa opción cambia Modelo a Genérico > 1600×1200).

Los juegos a mí algunos me dan problemillas si tengo el Compiz puesto; desactiva los Efectos visuales antes de jugar.

El flashplayer debería avisarte de que lo puedes instalar. ¿Qué te sale en Youtube en vez del vídeo?

Lo de los pendrives es raro, a mí se me montan a la primera nada más conectarlos; de hecho se me abre una ventana del Nautilus.

Y lo de la versionitis, o es aguda o es crónica, pero no puede ser las dos cosas a la vez :D:D:D


«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
+1
0
-1

«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
Imagen de abuntu22
+1
0
-1

yo tenia el mismo problema con el flashplayer solo ve a synaptics , busca y borra el paquete ubufox y listo!!!!!!

deberias ser capaz de ver los videos flash un saludo y espro sea de tu ayuda

 

LINUX ROCK'S!!!!!!!!!!!!!!!!!!!!!!!

+1
0
-1

LINUX ROCK'S!!!!!!!!!!!!!!!!!!!!!!!

Imagen de jhonyelubuntero
+1
0
-1

WOW!! Me sorprende la rapidez con ala que responden en el foro :D amo ubuntu!!!!

ok, no tengo ni Nvidia ni ATI :P tengo un simple Intel 945 integrado (placa base AsRock Conroe 1377 bla bla bla) ^.^

aun desactivando el compiz, wesnoth sigue lento, reinstale y nada, lo mismo pasa con warcraft 3 emulado en wine y diablo 2 en cedega 6

si, si me avisa, pero pareciera que no lo instala, porque reinicio y reinicio y aun sigue apareciendo el mismo problema (en el 2 y en el 3), aparece un triangulo gris de play, pero cuando le doy no carga el video y aparece una pantalla negra :S igual con todas las animaciones de cualquier pagina wesss, ubufox no es (esta desinstalado XD).

a mi no me pasa eso ni con los pendrives, ni con ningun medio extraible, solo cuando hago lsusb en consola aparece milagrosamente la unidad pero me dice que no puedo ver el contenido jejejejejejejeje, pero en güin2 si.

Es cronica, creo que terminal, tengo los sintomas desde dapper 6.06 jajajajajajajaja... Digo terminal, porque espero no cometer el mismo error otra vez... ;)

gracias ;)

"el ser humano se limita consciente o inconscientemente por su propia voluntad"

+1
0
-1

Ligereza, Rapidez y Eficiencia... Eso es Xubuntu ;)

Imagen de jhonyelubuntero
+1
0
-1

Al parecer casi todo esta aparentemente solucionado...

2.- Era el Screenlets Manager Daemon el que me consumia memoria y no los juegos jejejeje, ps -e luego killall screenlets por consola soluciono el problema temporalmente, descubri que se estaba iniciando al principio asi que lo "mate" (asi se dice ¿no?) y ahora todos los juegos van de perlas.

3.- En synaptic libflashplayer lo reportaba como un paquete roto (pero hice la instalacion por consola :@)jijiji, hice desinstalacion limpia, reinicie la pc, reinstale ese paquete, y ah!! milagro, automaticamente el update manager lo ha actualizao O.O ¿misterios de la ciencia? ahora todo corre de perlas con firefox 3, no sepero me esta empezando a gustar...

4.- Era un MOTHERF... BUG!!!!!! porque acabo de ingresar mi pendrive y aparecio en el escritorio misteriosamente por obra y gracia de san gnome-volume-manager aparecio tanto el icono como el contenido, ingrese una tarjeta MicroSD de mi hermana y tambien aparecio en el escritorio... ¿Misterios De La Ciencia?.

Aun no he podido lograr que agarre la resolucion de 1600x1200, y tampoco he conseguido cura alguna para la versionitis, cualquier cosa les aviso por esta misma via ;)

"el ser humano se limita consciente o inconscientemente por su propia voluntad"

+1
0
-1

Ligereza, Rapidez y Eficiencia... Eso es Xubuntu ;)

Imagen de jhonyelubuntero
+1
0
-1

Puse solucionado en el titulo porque ya agarro la resolucion de 1600x1200 como yo queria (previo tuve que formatear, no tienen que hacerlo :D) , bastaba con que guardara la configuracion en Aplicaciones -> Otros -> Pantallas y Gráficos con un nombre (en mi caso le puse de nombre predeterminado) y listo.

Y lo de la versionitis no es tan mala, solo que debes tener paciencia, por si las cosas no funcionan como esperas en la nueva version ;) bien por UBUNTU HARDY!!! se la estan comiendo...

"el ser humano se limita consciente o inconscientemente por su propia voluntad"

+1
0
-1

Ligereza, Rapidez y Eficiencia... Eso es Xubuntu ;)