no se instala el easy ubuntu!!

Le doy doble click al archivo easyubuntu, dice que los repositorios deben ser modificados antes de continuar pero al momento de estar haciendolo se sale y es todo lo que pasa, no llego a la pantalla que segun deberia aparecer para seleccionar lo que quiero instalar, gracias por su ayuda

Imagen de Treno
+1
0
-1

A mi me pasa igual, no se porqué.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Si te funciona podrias subirlo a alguna web para que los otros podamos probarlo.

+1
0
-1
Imagen de tutxo
+1
0
-1

Sacado de Barrapunto.
Noticia Barrapunto:
http://barrapunto.com/article.pl?sid=05/10/17/1419200
Script EasyUbuntu:
http://unfito.com/EasyUbuntu
script eu:
http://unfito.com/eu

Saludos

+1
0
-1
Imagen de Francho
+1
0
-1

Una solución no muy elegante pero efectiva es arrancar una sesión en inglés e instalarlo. Posteriomente cierras la sesión y la vuelves a arrancar en español.

A mí al menos me funcionó, estaba claro que el problema era de la traducción al español.

Saludos.

Informática 3000.

+1
0
-1
Imagen de Erathor
+1
0
-1

Probad Automatix. Funciona perfectamente. Usad la búsqueda del foro para obtener más información.

salu2.

+1
0
-1
Imagen de Boiro
+1
0
-1

Perfecto. Modificando los 2 archivos funcione perfectamente. Buen trabajo ;)

+1
0
-1
Imagen de Anónimo
+1
0
-1

Este problema nos ha ocurrido a muchos usuarios españoles (he visto comentarios en este sentido en /. y en muchas otras páginas donde se hablaba de este útil script), incluso en la página del autor hay varios comentarios de usuarios españoles quejándose de que no funciona.

El autor después de ver que el problema sucede exclusivamente con los usuarios de Ubuntu en español comentó en su página que el problema probablemente se debía al archivo de traducción al español y que en la próxima versión del script no habría traducción al español :-( .

Después de esto (perspicaz que es uno xD) comparé el susodicho archivo con la traducción al francés (este tenía que ser correcto ya que lo ha hecho el propio autor del script) y he corroborado que el problema está en el archivo de traducción al español ya que tenía varios errores (omisiones de líneas básicamente), lo he corregido y se lo he enviado al autor para que lo sustituya. Keyes me ha contestado dándome las gracias por lo que supongo que en cualquier momento colgará el script con el archivo corregido. Esperemos que ahora funcione correctamente ;-)

+1
0
-1
Imagen de Anónimo
+1
0
-1

Pues a mí me pasa exactamente lo mismo, necesito ayuda ya por favor!!!!tengo la ultima versión, la 2.4 Salu2 y gracias de antemano

+1
0
-1
Imagen de Anónimo
+1
0
-1

hoy sigue sin funcionar

+1
0
-1
Imagen de Anónimo
+1
0
-1

Si a alguíen le ha funcionado, puede indicar cómo??? me parece un script muy útil...pero no funciona.... a mi me pasa igual que los comentarios.... como hacer que funcione????

Saludos
Cesarius@linux.hn

+1
0
-1