ghostscript version: 8.61 Pre release

Imagen de andres_alre
0 puntos

Hola ubunteros,

 

He estado sufriendo problemas al imprimir en impresoras NONPS (sin postscript) desde el Adobe Reader 7 y superiores, y tras investigar un poco el tema, resulta que el causante es la versión de Ghostscript que tenemos pre-instalada en Ubuntu  7.10, la Pre-Release 8.61

 

Al parecer es un bug conocido, que se soluciona con la versión correcta de Ghostscript.

 

La cuestión sería: ¿porqué no se actualizan los repositorios de Ubuntu con la versión 8.61 Stable? Se evitarían estos problemas que aparte de ser difíciles de localizar para usuarios "no iniciados" te obligan a recompilar "a mano" desde los sources de Ghostscript.

 

Podéis mirar aquí en estos enlaces:

 

http://pages.cs.wisc.edu/~ghost/doc/GPL/gpl861.htm 

http://www.adobeforums.com/webx/.3c0594cb

 

No se si este mensaje se pone aquí en este foro, pero es que no sabía donde "proponer" esta mejora...

 

 

Saludos