facturlinex desde synaptic

Imagen de joaquingo
0 puntos

Como reza el título, ya se puede instalar Facturlinex (completo) desde synaptic,todo esto gracias un amable usuario de guadalinex que se tomo la molestia de empaquetar todo y solucionar algunos inconvenientes que se tenía al instalar de otra forma.

Acá el blog donde lo encontré, basicamente es añadir el repositorio

deb http://download.tuxfamily.org/guadausers/guadaV4/ ./

recargar e instalar guadapyme (si, así se llama). Asimismo recomienda quitar el repositorio una vez instalado (por las dudas).

yo lo instalé de esta forma y no tuve mayores problemas, solo el mensaje de error al iniciar pero no me molesta ya que hasta ahora solo lo tengo en fase de pruebas y la verdad que es bastante completo.

Desde ya el agradecimiento a este usuario cuyo nick es IndioCabreao por su colaboración

Estas son las palabras exactas (copy, paste) de IndioCabreao que nos la hizo fácil:

Segun la guia que pones onubatux, una de las cosas que habria que instalar del repositorio de Linex son las xlibs, lo siento pero eso no es nada recomendable. Vamos que si no hubiera mas remedio que instalar xlibs del repositorio de Linex....no hubiera seguido.

Eso lo he arreglado sustituyendo esa dependencia por xlibs-data, que si tenemos en distribuciones basadas en Ubuntu. Para eso he tenido que reempaquetar la mayoria de .debs corrigiendo las dependencias para adaptarlo a lo que ya tenemos en Ubuntu-Guadalinex.

Otro problema era el paquete menu-linex-pyme, que daba mas por culo que otra cosa. Asi que he pasado de el....pensareis, vaya ahora tendremos que crear las entradas del menu manualmente. Pues no, ya aproveche que me vi forzado a reempaquetarlo casi todo, para corregir la parte correspondiente al menu...ya no es necesario otro paquete para tenerlos en el menu. Adios menu-linex-pyme.

Otro problema, el tener que instalar mysql en primer lugar....lo he solucionado creando un metapaquete, que lo instala todo previamente.

Esto me lleva a deciros...ya teneis en el repositorio, los paquetes para PYME de Linex!!!!

Creo que instalable a partir de ahora y facilmente...no solo en Guadalinex, en cualquier distribucion basada en Ubuntu.

Para ello solo teneis que añadir el repositorio GuadaUsers e instalar el paquete guadapyme (no se me ocurrio un nombre mejor).


Nota importante:
Si lo vas a instalar en una distribucion que no sea Guadalinex...recomendable quitar el respositorio una vez finalizada la instalacion.

Otra nota mas: Como yo no uso este tipo de software, solo puedo constatar que se instala correctamente...sobre su utilizacion, no me pregunteis.

Imagen de Gallaecio
+1
0
-1

La solución está hecha para Debian Etch, y a partir de Ubuntu 7.10 no es válida. Pide que se instalen paquetes que no existen, como el mysql4.1 (que va en el 5), u otros que simplemente no aparecen.

+1
0
-1
Imagen de joaquingo
+1
0
-1

Es cierto lo que dices, yo cuando lo instalé lo hice en 7.04 y 7.10, cuando vi tu mensaje reinicié en mi partición de pruebas, actualicé y es cierto, ya no funciona en Hardy. Ahora voy a investigar y cualquier cosa lo posteo para que sigamos teniendo esa opción.
Gracias por el aviso

¡¡Soporte a Win2 0% a menos que el sexo de esa noche este en juego!!

Cuando  despierte la convenzo de ser libre

+1
0
-1

¡¡Soporte a Win2 0% a menos que el sexo de esa noche este en juego!!

Cuando  despierte la convenzo de ser libre

Imagen de srbaldomero
+1
0
-1

Alguien ha conseguido instalarlo en 8.04? Cómo?

+1
0
-1
Imagen de pedrotm35
+1
0
-1

peter:::bueno poss ahi les dejo la solucion, es tan sencilla que solo entras a esta pagina, http://www.puntodev.com/index.php?var=facturlinex&opt=down y te bajas la Version 1.6.2 de FacturLinEx, y digo esta. por que ahi esta otra, que es esta. Version 2.0 de FacturLinEx (Beta) pero como es beta mas vale no arriesgarse. para esto ay que instalar las librerias que ahi mismo estan que son estas Librerias. FacturLinEx 1.6.2Download, yo uso ubuntu hardy heron 8.04 y se instalo casi automaticamente ya que los paquetes ahi señalados son paquetes de debian y solo basta un click para que se instalen.espero esto les sirva. aun asi no eh logrado usarlo. debido a que es un programa hecho en españa y por lo tanto no se si tenga que ver eso en los decimales de dicho programa si alguien quiere ayudarme o que le ayude agregarme a su correo por favor.

p.d tienen que instalar las librerias primero

suerte... recuerden que todo tiene solucion, menos la muerte.

+1
0
-1

el que busca encuentra, y el que persevera alcanza.

Imagen de overload
+1
0
-1

Se podría instalar en ubuntu 9.10 o existe un script que ayude en el proceso de instalación ... tal vez, quizas exista un paquete .deb que nos ayude desde un doble clic

+1
0
-1