Problema con particiones y Equipo

Imagen de Pyroar
0 puntos

Hola que tal usuarios, soy nuevo en linux y hace 1 mes lo empecé a usar, todo marchaba bien hasta el dia de ayer.

Yo tengo 4 particiones, dos de linux y las otras dos son una en fat32 y la otra ntfs. La de fat32 tiene windows instalado y el booteo es dual en mi pc.

Lo que pasó es que ayer tenia que entrar a windows y como de costumbre salí de linux, reinicié y entre a windows, todo normal, termine de copiar unas cosas que tenia en el celular a el disco y reinicié windows.

Vuelvo a linux y derepente no tenia las particiones que veo en windows, y cuando trato de entrar en el icono de Equipo que aparece en el escritorio me dice:"No se pudo mostrar «computer:///».  No existe una aplicación instalada para este tipo de archivo"

Después logré montar las particiones con un programa llamado "Disk Manager" pero igual no puedo entrar en la parte Equipo de Linux.

Dejo abajo unos screens de como se ven las cosas.

Aca la foto que viene es de el mensaje que se muestra al tratar de entrar en Equipo:

http://www.flickr.com/photos/39542851@N00/2484010114/

Esta es la foto que me aparece cuando hago clic en Lugares, antes me aparecian los discos con nombre (Soporte de disco 4GB, por ejemplo) ahora solo aparece esto:

http://www.flickr.com/photos/39542851@N00/2483195759/

 --- Ultimo momento ----

Y ahora todo archivo que borro no va a la papelera , osea, borro los archivos y no los veo en la papelera y tampoco me dice que tengo archivos ahí.

Ayuda por favor!!!.

Imagen de greg1973
+1
0
-1

No sé si sea tu caso, pero cuando no sales correctamente de win2 luego cuando entras a linux no se ven las particiones. Así que vuelve a entrar a win2 y después en Ubuntu.

+1
0
-1
Imagen de Pyroar
+1
0
-1

No, no pude solucionar el problema :( nose que podria ser la verdad, estoy buscando por google y no puedo encontrar nada, agradeceria su ayuda.

+1
0
-1

Usuario Linux Numero: #474147

Usuario Ubuntu Numero: #22885

Imagen de JhonQ
+1
0
-1

Hola, ¿podrías pstear aquí tu *etc/fstab, y lo que te arroje al ejecutar el comando

sudo fdisk -l

Saludos,

JhonQ 

+1
0
-1
Imagen de Pyroar
+1
0
-1

Muchisimas gracias de verdad a todos, opté por la opcion de instalar denuevo ubuntu ya que anda muyyy raro y como muchas modificaciones no le habia echo no perdí mucho solo el driver alsa(que me cuesta horrores configurarlo, pk tengo un ac97 integrada de la mother de asus) y no encontraba x ningun lado el packete de alsaconf en .deb para instalar, pero lo encontré alfin, igual anda raro el sino pero bueno :).

 

Gracias de todos modos :).

+1
0
-1

Usuario Linux Numero: #474147

Usuario Ubuntu Numero: #22885