Problema al instalar actualizaciones en Hardy

Imagen de Bostero12
0 puntos

Al actualizar los 58 paquetes disponibles y reiniciar me da lo siguiente:

 

" No se ha instalado correctamente la configuracion predeterminada para gestión de energía "

El tema no es solo este, sino que los iconos de carpeta se ponen grises, en los menús ya no aparecen los iconos, solo lo nombres. Aparte el sitema se vuelve lento, me da problemas para instalar o reinstalar paquetes.

 Leyendo encontré la solución al tema de la gestión de energía, reinstalando el paquete gnome-power-manager desde consola, pero el escritorio sigue igual.

  Alguien sabe algo de esto??

Gracias

Imagen de BacuX
+1
0
-1

Hola amigo, porque no pruebas con:

sudo aptitude reinstall nautilus

y ya comentas como te fue ;) saludos...

 


Si buscas resultados distintos, no hagas siempre lo mismo...

 

+1
0
-1


Educate, si preguntas da la mayor cantidad de datos posibles, las preguntas sin datos son para adivinos :P
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop:
Imagen de ratacell
+1
0
-1

Tengo exactamente el mismo inconveniente y no le hallo solución. Ya reinstalé el gnome-power-manager y el nautilus, y todo sigue igual. ¿Qué puedo hacer?

+1
0
-1
Imagen de Josedky
+1
0
-1

Yo tuve el mismo problema y lo solucioné vaciando el disco de algunos datos, creo que el gestor de energía requiere espacio físico en el disco duro y si no lo tiene, al menos en mi caso, deja de funcionar con ese mensaje, como no pude entrar físicamente en gnome, me metí en una consola y lo hice manualmente, en el momento que vacié las suficiente cantidad, me volvió a funcionar.

+1
0
-1
Imagen de Esteban_ubuntu
+1
0
-1

Josedky, como estás?

Quiciera saber como acceder a mi disco físicamente, para poder borrar archivos y así volver a iniciar mi ubuntu que es para el estudio...!

La vez anterior me pasó y entre mediante un comando: "startx", pero en ésta ocación, ni eso me funciona.. te agradezco a ti o a quién pueda ayudarme!

Muchas gracias!

+1
0
-1
Imagen de cuentos
+1
0
-1

difícil veo que te conteste después de un año, en cuanto a tu problema, no explicas bien eso de acceder a tu disco.
No arranca ubuntu.
Arranca y te da un error.
Estas en tu entorno gráfico.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos