GDM restart

Imagen de elmoj
0 puntos

Beunas tardes,

 

Aunque soy novatillo (sólo un par de años) me gusta tocar un poco y experimentar y creo que la he liado un poco, me explico:

 

Estaba mirando si se podía poner Antialiasing en Compiz porque los bordes del cubo no se ven muy bien y he ido tocando cosas.... en principio lo he desecho todo pero ahora cuando arranco el hardy se me queda en el terminal sin modo grafico y pide login (en tty1), en principio sin errores; en el tty2 o en el 8 me encuentro los mensajes de arranque (en principio todo normal) y para que funcione tengo que hacer "sudo gdm restart", me da un error de que ya se encuentra en ejecución, lo vuelvo a poner y ya funciona bien en el tty7.

 

He buscado info pero en principio, no encuentro nada útil, no es algo del init 5 porque parece que ya está en ese runlevel...

Bueno, espero haberme explicado bien y haber dado las suficiente pistas para ver si alguien sabe que es lo que me ha pasado.

 

Gracias y saludos a tod@s.

 

eLmoJ

Imagen de itxuser
+1
0
-1

Hola :)

Tampoco soy un crack en esto de linux, pero has probado con la orden completa 

sudo /etc/init.d/gdm start

Todo esto desde el terminal.

Espero haberte ayudado aunque solo sea un poco. :)

 

+1
0
-1
Imagen de elmoj
+1
0
-1

No lo probé pero aunque inicia con comando, como lo hago para que vuelva a iniciar en modo gráfico el solito?

 

Gracias.

 

Saludos,

 

eLmoJ

+1
0
-1
Imagen de itxuser
+1
0
-1

Hola otra vez :)

A ver en teoria con este comando reinicias el gestor grafico, con lo cual la proxima vez que inicies sesion normalmente, te tendria que funcionar y salirte directamente la pantalla de logueo de ubuntu, sino es así, podría ser que se te ha fastidiado el  archivo de inicio del gestor grafico,, y eso ya es un poquitin mas chungo para los novatos como nosotros. :)

 

+1
0
-1
Imagen de elmoj
+1
0
-1

ok, puessi a alguien se le ocurre algo, por favor que avise, no es urgente porque pongo eso e inicio bien... pero es incómodo.

 

Saludos,

 

eLmoJ

+1
0
-1
Imagen de BacuX
+1
0
-1

Hola que tal!, ya probaste intentando reparar el entorno grafico desde la opcion recovery del menu de grub???? se supone que si esta bien tu SO salvo el entorno grafico al darle en la opcion recovery debe salirte al final una pantalla azul similar a cuando GDM falla, le darias en "intentar reparar las x´s" y con eso deberia quedar, es una solucion sencilla para un problema muy complejo, ahora solo basta ver que te funcione ;) saludos...

 


Si buscas resultados distintos, no hagas siempre lo mismo...

 

+1
0
-1


Educate, si preguntas da la mayor cantidad de datos posibles, las preguntas sin datos son para adivinos :P
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop:
Imagen de elmoj
+1
0
-1

Buenos días,

 

He probado el modo recovery pero me general un xorg.conf nuevo y eso no me arregla el problema... es cmo si las X estuvieran bien, pero no fueran llamadas para ejecutarse o algo asi.

 

Gracias de todos modos.

 

Si a alguien se le ocurre algo, ando por aquí, googleando...

 

Saludos,

 

eLmoJ

+1
0
-1
Imagen de elmoj
+1
0
-1

Sorry por ser un poco coñazo pero sigo igual y no lo soluciono y empieza a ser un poco molesto porque tarda más en arrancar las X que lo anterior :D

 Si alguien me puede ayudar se lo agradezco.

 

Gracias.

 

Saludos,

 

eLmoJ

+1
0
-1
Imagen de BacuX
+1
0
-1

Buscando un poco por aqui, encontre este post http://www.ubuntu-es.org/index.php?q=node/73172 que estoy seguro te ayudara, estaba pensando en crear un script en shell para que pida la ejecucion automatica al iniciar tu SO pero pss la verdad que no sabia bien como hacerlo andar automaticamente, ahi lo explican, espero te sirva ;) saludos...

 

 


Si buscas resultados distintos, no hagas siempre lo mismo...

 

+1
0
-1


Educate, si preguntas da la mayor cantidad de datos posibles, las preguntas sin datos son para adivinos :P
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop:
Imagen de elmoj
+1
0
-1

He estado fuera y no he podido leerlo antes, pero, yo, que no tengo mucha idea, en algun sitio del ubuntu debe poner que arranque gdm por default, no?? Yo quisiera saber cual es y así verificar que sigue ahí puesto, es decir comprobar todos los ficheros necesarios (que no se cuales son) y comprobar que no haya tocado demasiado...

De todas maneras gracias, sino lo encuentro, probaré eso.

Saludos

eLmoJ

+1
0
-1