Pantalla Negra

Imagen de lobodemibu
0 puntos

Saludos

soy usuario de la distro kubuntu 8.04 con kde 4.0, y hoy mismo al iniciarlo, me salto la pantalla de controladores de nvidia le di para que los permitira pero al parecer debia ser root y tal, me interesaban los efectos nuevos, asique los active sin tener los drivers instalados (muy listo), y se me quedo la pantalla en negra y ahora desde que inicio sesion, no puedo navegar por el sistema, veo toda la pantalla negra y el cursor.

Inicie en modo recovery y al intentar iniciar el server x me decia....

xfix server --> Warning: overwritting possibility-customized configuration file
backup in /etc/xll/xorg.conf.20080515121319.

por lo que entiendo debo desactivar los efectos de alguna manera o el archivo de configuracion para poder reestablecer el entorno a default.

Buscando por ahi solo encontre que una persona ejecuto en linea de comandos:

/etc/init.d/dbus start
/etc/init.d/hald start

El primer comando me funcioó, el segundo no. pero sin cambios alguno, al iniciar el escritorio, pantalla negra.

buscando tb he intentado varias cosas:

 

dpkg-reconfigure xserver -xorg (tal cual esta escrito) y me daba error en  la utilizacion del comando, probe dpkg-reconfigure xserver y me decia que no se encontraba.

 

otra solucion que vi es hacer un copy:

cp /etc/x11/xorg.conf.1 /etc/x11/xorg.conf. --> Y tampoco de hecho no existe tal archvio, navgue por etc y no existe la carpeta x11

ejecute startx y me salio la pantalla en negro y un mensaje en ventana arriba a la izquierda que decia.... " Could not start kstartupconfig4. Check your installation

 

Como puedo desactivar los efectos y reestablecer el entorno KDE por defecto? o reinstalar el entorno por defecto?

Gracias

Imagen de jovenargentino31
+1
0
-1

Soy usuario nuevo de linux y tengo la distro basada en Ubuntu 8.04 LinuxMint 5.1 con escritorio KDE 4.0.
Tengo una laptor Acer 3000 con tarjeta gráfica sis integrada.

Quise habilitar efectos especiales (solo algunos) y luego me quedo la pantalla negra con solo el puntero del mousse.
Hice todo los pasos que vos recomendaste y un par de otros foros, pero ninguno funcionó. Entonces se me ocurrió hacer:

dpkg-reconfigure -a kde4 (-a de all, fijense en el man o --help)

Con esto me llevó como 40 minutos ya que hizo como una compilación desde CUPS hasta los diccionarios de OpenOffice, preguntandome cada cierto tiempo algunas cosas.
Cuando reinicie el sistema, ajusto algunas cosas por si solo y.... Oh sorpresa!!!! Mi querido KDE volvio a funcionar como si nada hubiera pasado.
Espero les sirva mi aporte.
Saludos

+1
0
-1