Lineage 2 Error

Imagen de jeancarl24
0 puntos

Hola buenas noches, no se si ya han posteado este problema, si lo han hecho por favor ayudenme a solucionarlo.
Instale lineage 2; 1st trone kamael, ya tengo una cuenta en un servidor, pero luego de cargar me sale este error y se cierra....

PosCode : 0:0:0 1/0

You have triggered a bug in the DirectX 9.0 runtime. Please install DirectX 8.1b (or later) for a fix. See Release Notes for instructions on how to obtain it.
IsShadow=0,PrimitiveType=0,IndexBuffer=0xA0FC120,Base=0,Min=4896,Max=65364,First=0,NumPrimitives=77312

History: FD3DRenderInterface::DrawPrimitive <- ATerrainInfo::Render <- this=Lobby01.TerrainInfo0 <- RenderTerrain <- RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

Por favor necesito ayuda

Imagen de BacuX
+1
0
-1

Hola socio, mira, la verdad que das muy pocos datos, por suerte en este caso no es tan necesario, supongo que el error te lo manda wine, por el error en DirectX, como dice el mismo mensaje que te sale

You have triggered a bug in the DirectX 9.0 runtime. Please install DirectX 8.1b (or later) for a fix. See Release Notes for instructions on how to obtain it.
IsShadow=0,PrimitiveType=0,IndexBuffer=0xA0FC120,Base=0,Min=4896,Max=65364,First=0,NumPrimitives=77312

necesitas instalar DirectX9.0c para evitar o corregir ese error, es toda la ayuda que te puedo ofrecer de momento, eso y que de verdad pongas mas empeño en darte a entender, recuerda que nosotros solo vemos lo que leemos, saludos... ;)


Si buscas resultados distintos, no hagas siempre lo mismo...
+1
0
-1


Educate, si preguntas da la mayor cantidad de datos posibles, las preguntas sin datos son para adivinos :P
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop:
Imagen de jeancarl24
+1
0
-1

Hola Bacux gracias por el comentario, ya e instalado el directx 9 y ya no sale el error sin embargo todavia tengo problemas para entrar al juego.

Sale la imagen de presentacion que dice

THE KAMAEL 1ST THRONE
LINEAGE II THE CHAOTIC THRONE

pero los cuadros de presentacion que salen en el centro estan transparentes no hay ninguna leyenda y los rectangulos que se encuentran del lado derecho igualmente son transparentes.

No se si entienden lo que quiero decir, por favor haganmelo saber, gracias de antemano

+1
0
-1
Imagen de BacuX
+1
0
-1

Pues lo que queda no deberia ser dificil, supongo de antemano que tienes renderizacion, que usas wine, y que tienes un buen equipo (apto para el juego que quieres emular), bueno pues te sugeriria que a wine le permitas compatibilidad con xp, ya que muchos juegos son compatibles con esa version, y te sugeriria reinstales para que utilice el directx que le has instalado, y ya nos cuentas como te fue ;) saludos...


Si buscas resultados distintos, no hagas siempre lo mismo...
+1
0
-1


Educate, si preguntas da la mayor cantidad de datos posibles, las preguntas sin datos son para adivinos :P
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop:
Imagen de BacuX
+1
0
-1

Pues lo que queda no deberia ser dificil, supongo de antemano que tienes renderizacion, que usas wine, y que tienes un buen equipo (apto para el juego que quieres emular), bueno pues te sugeriria que a wine le permitas compatibilidad con xp, ya que muchos juegos son compatibles con esa version, y te sugeriria reinstales para que utilice el directx que le has instalado, y ya nos cuentas como te fue ;) saludos...


Editado:
por una falla del servidor me toco dar click en enviar mas de una vez, por lo que se publico el post en mas de una ocasion


Si buscas resultados distintos, no hagas siempre lo mismo...
+1
0
-1


Educate, si preguntas da la mayor cantidad de datos posibles, las preguntas sin datos son para adivinos :P
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop:
Imagen de Martinsp93
+1
0
-1

Esto es del foro del server en el ke juego:

Lo primero es tener el wine en la última versión. Así que nos vamos a la Konsola, Aplicaciones-> Herramientas del sistema, una vez aquí iremos poniendo estos comandos conforme vayan terminando los distintos procesos que vamos a activar:

1º Ponemos:
wget -q http://wine.budgetdedicated.com/apt/387EE263.gpg -O- | sudo apt-key add -
Cuando termine, lo sabremos porque vuelve a ponernos el nombre de nuestro Pc y el del user, seguimos hacia delante

2º Ponemos:
gksudo gedit /etc/apt/sources.list

3º Ponemos esto al final del archivo que se nos abrirá:
## Wine, Ubuntu Gutsy (7.10):
deb http://wine.budgetdedicated.com/apt gutsy main
deb-src http://wine.budgetdedicated.com/apt gutsy main

4º En la consola:
sudo apt-get update

5º ponemos en la consola:
sudo apt-get upgrade

6º Ponemos en la consola:
sudo apt-get install wine

Muy bien ya tenemos instalado el wine ahora solo toca instalar el L2, lo que haremos como si fuese windows, doble click y aceptando que es gerundio.

+1
0
-1
Imagen de Rocknald
+1
0
-1

Hola chicos que tal!! soy nuevo usuario de GNU/linux-Ubuntu. bueno me canse del software privativo, sus virus y sus restricciones. pero solo me falta una sola cosa para emigrar definitivamente y no ver mas WINDOWS de mierda jeje

Juego en un Server LLamado L2elite. lineage2- server l2elite.us. intale el wine. instale el cliente y el parche... pero ahora al tratar de ejecutar el juego me aparece el siguiente error:

"the game may not be consistant because AGP is deactivated. please activate AGP for consistancy"

cabe señalar que tengo una Tarjeta Gforce 7300GT 256 mb(los dirver de la tarjeta intalado y segun en perfecto funcionamiento). 2GB de Ram y AMD dual core 4400.

necesito ayuda porfavor!!! es lo unico que falta por intalar y no veo mas el puto Microsoft!! help!!

Saludos a todos!!!

+1
0
-1
Imagen de mottitag
+1
0
-1

Hola a todos, tengo istalado el wine, el lineage II c4 y el directx 9c lo instale segun este tutorial http://howto.landure.fr/gnu-linux/install-directx-9-0c-on-linux-using-wine
la cosa es que cuando esta terminando de cargar el lineage me tira el siguiente error:

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD Unknown processor @ 2210 MHz with 2013MB RAM
Video: Direct3D HAL (16921)

You have triggered a bug in the DirectX 9.0 runtime. Please install DirectX 8.1b (or later) for a fix. See Release Notes for instructions on how to obtain it.

Que sera que puede ser? Gracias su tiempo

+1
0
-1
Imagen de Unkash
+1
0
-1

hola

yo he tenido y tengo todo tipo de problemas

primero me tiraba el critical del directx, despues me abria pero se veia "transparente"; opte por actualizar el driver y la lie, resolucion 800x600 si opcion a cambiarla, etc.
con envy me instale los drivers correctamente, directx ya no funcionaba bien, las pruebas k de 3d y demas k antes pasaba correctamente con dxdiag, ahora cuando trato de abrirlo, el dxdiag.exe se keda blokeado.

asi k creo k en vez de avanzar, voy para atras.

lo malo de esto es k no encuentro informacion acerca del blokeo del dcdiag.exe.

aki dejo un reporte de lo k me tira la shell al poner "wine dxdiag.exe" (decir k tengo k usar ctrl+c para finalizar pork se keda ahi clavado y la ventana de dxdiag en la segunda rallita azul de carga)

unkash@portatil-linux:~$ wine dxdiag.exe
fixme:ole:CoInitializeSecurity ((nil),-1,(nil),(nil),1,3,(nil),0,(nil)) - stub!
err:ole:CoGetClassObject class {4590f811-1d3a-11d0-891f-00aa004b2e24} not registered
err:ole:CoGetClassObject no class object {4590f811-1d3a-11d0-891f-00aa004b2e24} could be created for context 0x1
fixme:reg:GetNativeSystemInfo (0x32ec94) using GetSystemInfo()
fixme:dsound:IKsPrivatePropertySetImpl_Get unsupported property: {f2957840-260c-11d1-a4d8-00c04fc28aca}
fixme:win:EnumDisplayDevicesW ((null),0,0x32ed00,0x00000000), stub!
fixme:win:EnumDisplayDevicesW (L"\\\\.\\DISPLAY1",0,0x32e9b8,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),1,0x32ed00,0x00000000), stub!
fixme:dsound:IKsPrivatePropertySetImpl_Get unsupported property: {1aeaa606-35f0-11d1-b161-00c04fc28aca}
fixme:fusion:CreateAssemblyEnum (0x32ed6c, (nil), 0x1389a8, 00000002, (nil)) stub!
fixme:fusion:CreateAssemblyEnum (0x32ed6c, (nil), 0x1389a8, 00000002, (nil)) stub!
fixme:fusion:CreateAssemblyEnum (0x32ed6c, (nil), 0x1389a8, 00000002, (nil)) stub!
fixme:fusion:CreateAssemblyEnum (0x32ed6c, (nil), 0x1389a8, 00000002, (nil)) stub!
fixme:fusion:CreateAssemblyEnum (0x32ed6c, (nil), 0x1389a8, 00000002, (nil)) stub!
fixme:fusion:CreateAssemblyEnum (0x32ed6c, (nil), 0x1389a8, 00000002, (nil)) stub!
fixme:fusion:CreateAssemblyEnum (0x32ed6c, (nil), 0x1389a8, 00000002, (nil)) stub!
fixme:fusion:CreateAssemblyEnum (0x32ed6c, (nil), 0x1389a8, 00000002, (nil)) stub!
fixme:fusion:CreateAssemblyEnum (0x32ed6c, (nil), 0x1389a8, 00000002, (nil)) stub!
fixme:fusion:CreateAssemblyEnum (0x32ed6c, (nil), 0x1389a8, 00000002, (nil)) stub!
fixme:fusion:CreateAssemblyEnum (0x32ed6c, (nil), 0x1389a8, 00000002, (nil)) stub!
err:d3d:InitAdapters Can't load opengl32.dll!
err:d3d:WineDirect3DCreate Direct3D9 is not available without opengl
err:ntdll:RtlpWaitForCriticalSection section 0x7e581f20 "x11drv_main.c: X11DRV_CritSection" wait timed out in thread 0019, blocked by 0009, retrying (60 sec)
wine: Critical section 7e581f20 wait failed at address 0x7bc3b040 (thread 0019), starting debugger...
Unhandled exception: wait failed on critical section 0x7e581f20 thread_data_tls_index+0x3c
err:seh:raise_exception Unhandled exception code c0000194 flags 0 addr 0x7bc3b040
unkash@portatil-linux:~$ Process of pid=0008 has terminated
No process loaded, cannot execute 'echo Modules:'
Cannot get info on module while no process is loaded
No process loaded, cannot execute 'echo Threads:'
process  tid      prio (all id:s are in hex)
0000000c 
	00000012    0
	0000000e    0
	0000000d    0
0000000f 
	00000016    0
	00000015    0
	00000011    0
	00000010    0
00000017 
	00000018    0
You must be attached to a process to run this command.
No process loaded, cannot execute 'detach'
+1
0
-1
Imagen de Shalom12
+1
0
-1

Buenas tardes amigos les cuento que no encuentro en ninguna parte la solucion a este problema que no es solo con lineage sino tambien con otros juegos que he intentado ejecutar le pido el favor a aquellos con mas experiencia nos orienten sobre el tema puesto que encontre otro tema abierto por el mismo problema sin haber obtenido respuesta alguna, muchas gracias.

+1
0
-1
Imagen de theggomez
+1
0
-1

Para jugar a lineage2
Instalaros wine-doors
si usais gnome
lo arregla casi todo
yo no veo a los bichos pero estan ahi
Me funciona todo menos que no veo los bichos para levear
cuando me atacan entonces respondo jeje

instalen
Wine-doors!!!!

+1
0
-1
Imagen de Dorat
+1
0
-1

Buenas mi primer comentario y sobre lineage 2 como no , aver instale L2 Epilogue desde wine , actualize , cambie el system lo tipico que haria en xp
o vista sin embargo cuando le di al L2.exe azulito del system , no el launcher , de primeras no veo la tipica imagen de un pj equipado (en este caso full
vesper) eso no sale , simplemente sale una barrita azul como de ventana pero no se ve nada en ella , bueno eso en cuanto a lo que se refiere cargar el juego , luego cuando yegamos a la pantalla del login la mayor parte de la pantalla se ve negra , una bola que en xp se ve perfectisisisisimamente , en Ubuntu se me veia como no se que deciros con una grafica de las de 8 mb aver si puedo subir imagenes para que podais flipar , alguien puede saver por que es ? la grafica aun que no es muy buena , aguanta 3 cuentas de L2 en xp asi que en ubuntu deveria aguantar minimo 2 , para mas referecias es la Intel Media Graphic x3100 como digo bstante malucha pero pa L2 sirve .
Aqui tienen la muestra ;

+1
0
-1
Imagen de Dorat
+1
0
-1

Y cuando intente cambiar de high los graficos a low le di a cerrar opciones y miren .....
http://s3.subirimagenes.com:81/imagen/previo/thump_4292171pantallazo2.png

No entiendo por que si en windows tira en ubuntu no funca mejor xD bueno gracias por leerlo un saludo .

+1
0
-1
Imagen de Dorat
+1
0
-1

Uso una grafica intel x3100 creo que es la causante de todo el asunto ... ya ue eh leido que da malos resultados en ubuntu 9.10 diha grafica aun si fuera por eso podrias darme algun consejo para la graica en si ? un saludo

+1
0
-1
Imagen de SHlVER
+1
0
-1

hola yo lo instale con wine doors y leguea pero con muchos problemas (mi pj camina sin mover las piernas, no se sienta, no veo los nicks de ningun pj ni npc, esta parado con los brazos abiertos todo el tiempo solo los cierra para moverse y lo mas grave es que no puedo viajar a ningun lado solo se pone la pantalla negra y despues de unos 10 min tira un critical) quisiera saber si hubo lagun avance en esto o sigue igual asi ya puedo dejar windows del todo ya que el l2 es lo unico que me esta faltando :(

+1
0
-1
Imagen de greg22
+1
0
-1

yo en mi caso tengo instalado nativamente los dll de direcx usando esta aplicación winetricks a ver si te funciona!

Para instalar winetricks hacer lo siguiente desde un terminal

wget http://www.kegel.com/wine/winetricks en consola pa bajar el script.
como root: 'chmod 775 winetricks'
sh winetricks

adjunto una imagen de q debes instalar una ves abres en terminal sh winetricks

http://img217.imageshack.us/img2

- - --^[GrEgOr...Viviendo Relax ]^-- - - Ubuntu 9.10 karmic koala

+1
0
-1

- - --^[GrEgOr...Viviendo Relax ]^-- - - Ubuntu 11.04 Natty Narwhal

Imagen de Dante002
+1
0
-1

Greg22 podrias pasarme de vuelta la imagen sobre que tildar cuando me lo pide luego del sh winetricks? Tambien soy nuevo y novato en Ubuntu, y conincido con SHlVER, me anda el Lineage II y me mudo completamente a Ubuntu, solo necesitaria instalar las dll necesarias para correr bien graficamente el l2! Abrazote!

+1
0
-1