No funciona el contolador maestro de volumen (Solucionado)

Imagen de rockandroleo
0 puntos

Hola.
Tengo un dell inspiron 1420 nuevo. Lo compré con Ubuntu 7.10, y al actualizarlo a 8.04 perdí todo el audio. Luego de buscar, en este mismo foro (http://www.ubuntu-es.org/index.php?q=node/69927) encontré cómo solucionarlo. Usé los siguientes comandos:
sudo aptitude install module-assistant build-essential

sudo module-assistant prepare,update

sudo aptitude install alsa-source

sudo module-assistant build,install alsa

sudo depmod

Ahora tengo sonido, pero no tengo manera de modificarlo con el controlador maestro (está siempre al máximo). Es decir, gráficamente varía, pero realmente no, está de adorno el ícono de control maestro de audio. Quisiera que alguien me ayude a revivir el control maestro del volumen.
Gracias de antemano.
Leo.

Imagen de furtaxi
+1
0
-1

vete a editar-preferencias, y marca la casilla de PCM.

También, puedes probar con las demás, actívalas todas, y si funciona, luego desmarcas las que no necesites.

 

Roberto. (Alias TIMT)

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar.
En cada hilo, márcalo adecuadamente.

Colabora con Preguntas Frecuentes, para mejorar el foro.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de rockandroleo
+1
0
-1

Muchas gracias Roberto.
Me dio resultado... Qué simple era, pero no me había dado cuenta de que se podía seleccionar más de un dispositivo. Ya había tratado con ocupar sólo PCM, pero ahí perdía le control de volumen en los reproductores multimedia. Con ambos activados, Maestro y PCM, va de lujo.
Saludos.
Leo.

+1
0
-1
Imagen de rockandroleo
+1
0
-1

Muchas gracias Roberto.
Me dio resultado... Qué simple era, pero no me había dado cuenta de que se podía seleccionar más de un dispositivo. Ya había tratado con ocupar sólo PCM, pero ahí perdía le control de volumen en los reproductores multimedia. Con ambos activados, Maestro y PCM, va de lujo.
Saludos.
Leo.

+1
0
-1
Imagen de furtaxi
+1
0
-1

A rockandrolear se ha dicho.. :)

 

Roberto. (Alias TIMT)

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar.
En cada hilo, márcalo adecuadamente.

Colabora con Preguntas Frecuentes, para mejorar el foro.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de calzate
+1
0
-1

yo tengo el mismo problema con un inspiron1420 desconfigure el sonido tratando de arreglar el microfono, lo arregle con lo de terminal (sudo..), pero al hacer lo de preferencias con pcm subo y bajo el volumen, pero igual maestro no me funciona, no incide para nada en el audio, esta de adorno y lo q pasa es q maestro me controla los botones del teclado y el control remoto.
Q puedo hacer, estuve buscando en el foro y no encuentro respuesta.

+1
0
-1
Imagen de calzate
+1
0
-1

yo tengo el mismo problema con un inspiron1420 desconfigure el sonido tratando de arreglar el microfono, lo arregle con lo de terminal (sudo..), pero al hacer lo de preferencias con pcm subo y bajo el volumen, pero igual maestro no me funciona, no incide para nada en el audio, esta de adorno y lo q pasa es q maestro me controla los botones del teclado y el control remoto.
Q puedo hacer, estuve buscando en el foro y no encuentro respuesta.

+1
0
-1