"Problema" con Firefox

Imagen de neilense
0 puntos

Tengo el que viene por defecto en Ubuntu 8.04, el 3 beta5.

El "problema" es que no tengo flash instalado. Al instalar el plugin desde alguna web, me aparece el menú de Firefox con las posibles extensiones a instalar:

http://img528.imageshack.us/img528/5932/flashsg2.png

No sé cuál elegir, el de Adobe, o alguno de los otros dos ¿qué me recomendáis?

De todos modos, después de elegir me dice algo del módulo universe... y no sé qué es eso... :(

Imagen de furtaxi
+1
0
-1

Y como veo que tu nivel es muy básico, instala el privativo, el de Adobe.
Lo otro, abres Sistema-Administración-Synaptic, repositorios, marcas los que te salen en la primera pantalla. Aprovecha para desmarcar el CD, si está activado, en la parte de abajo. Cierras la ventana, y dale a recargar. Cierra Synaptic.

Es muy posible que, en pocos segundos, te quiera bajar actualizaciones, dile que sí, y reinicia si te lo pide.
Entra a Youtube, a cualquier vídeo, y ya te pide el plugin, lo dicho, de momento, usa el de Adobe, te avisará que es software no libre.

Recuerda que estás usando una versión BETA, así que no te desesperes si te falla algo, busca a ver si a alguien más le pasó, y/o pregúntalo en éste tu foro.

 

Roberto. (Alias TIMT)

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar.
En cada hilo, márcalo adecuadamente.

Colabora con Preguntas Frecuentes, para mejorar el foro.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de neilense
+1
0
-1

Ey, me he dado cuenta de que mi mensaje parecía de auténtico novato... tampoco es para tanto ¿eh?

Lo que quiero que me digas es, ¿cuál instalarías tú? Precisamente, por si alguno es mejor que Adobe. Si es así, quiero probarlo.

Vamos, que mi problema no es que no se vean vídeos, es que no me ha dejado antes instalar el plugin por lo del universe ese que he dicho.

Gracias por responder tan rápido ;)

+1
0
-1
Imagen de furtaxi
+1
0
-1

Lo di por sentado por lo del universe.
Pues nada, a lo nuestro. Por eso te ponía "desgraciadamente". El formato de los vídeos de la Web, es propietario, de Adobe, aunque lo podemos usar y manipular. Así que es el que va a funcionar casi seguro.

Gnash es el proyecto libre, que intenta hacer las cosas de otra forma ( o sea, bien), mucho más ligero, y que permitirá que cualquiera con conocimientos de programación lo modifique para sus gustos y propósitos, sin más límites que la imaginación. Pero no siempre funciona. O falla en alguna web, o en todas, o te puedes quedar sin sonido o con una imagen de mala calidad, depende.
Quienes usan Debian, lo suelen poner, y dicen que les va muy bien, pero yo lo probé un par de veces, y no me funcionaba en absoluto, me entraba en bucle pidiendo que lo reinstalara, o me mostraba una pantalla verde.
Probablemente, el fallo no fuera de Gnash, sino de su interacción con la VGA, el escritorio, firefox y compiz, pero ocurre a veces.

Pero si quieres tenerlo todo en marcha con pocos pasos, haz ésto:
http://www.tuxapuntes.com/tux/content/view/551/86/

Eso sí, léetelo entero antes de empezar con el terminal, que se ha añadido la información de 8.04 en medio de la de 7.04/10, y debes localizar sólo las órdenes de tu versión.

Recuerda, que firefox es beta todavía, así que, si quieres hacer pruebas que le afecten, sería mejor que crearas un usuario para los experimentos, y así, si lo rompes, te quedas con el del usuario principal sin tocar.

Edito: Lo de novato... es que todos lo somos, ésto progresa a demasiada velocidad...no hay manera de estar al día.
Pero prefiero ser novato en Gnu/linux, que experimentado en (los fallos garrafales de) otros S.O.....

 

Roberto. (Alias TIMT)

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar.
En cada hilo, márcalo adecuadamente.

Colabora con Preguntas Frecuentes, para mejorar el foro.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de neilense
+1
0
-1

A ver, soy MUY novato en Linux. Pero poco a poco se van aprendiendo cositas. Además que en la uni en el laboratorio de sistemas operativos de la uni utilizamos Linux, todo con consola, lo cual me viene bien para seguir aprendiendo :D

A lo que iba, eso del universe no tengo ni idea de lo que es, pero esta respuesta es más lo que esperaba con el primer mensaje, gracias :)

Pregunta tonta: ¿cómo creo otro usuario?

+1
0
-1
Imagen de furtaxi
+1
0
-1

Es uno de los repositorios donde está GNU/Linux Ubuntu. Existen varios, clasificados por el tipo de contenido, normalmente se tiene en cuenta su grado de "libertad" de codigo. Y puedes añadir otros, como los de medibuntu, que contiene software muy actualizado para multimedia.
Para ver los tuyos, además de con Synaptic, teclea en una consola:
gedit /etc/apt/sources.list

Si ya quisieras editarlo, para añadir o corregir fallos, pues lo de antes, le pones sudo:
sudo gedit /etc/apt/sources.list
Pero ten cuidado, un punto o un espacio que quites o pongas, te fastidia todo el sistema de actualización e instalaciones, y luego hay que revisar línea por línea para encontrar el fallo.

Lo del usuario, desde consola, es con el comando adduser (con sudo antes, claro, es una orden restringida a root. puedes poner man adduser para ver las opciones, se sale con la letra "Q"), o en modo gráfico, en Sistema-Administración-usuarios y grupos.

 

Roberto. (Alias TIMT)

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar.
En cada hilo, márcalo adecuadamente.

Colabora con Preguntas Frecuentes, para mejorar el foro.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de neilense
+1
0
-1

Lo del usuario, desde consola, es con el comando adduser (con sudo antes, claro, es una orden restringida a root. puedes poner man adduser para ver las opciones, se sale con la letra "Q"), o en modo gráfico, en Sistema-Administración-usuarios y grupos.

¡Ah! Gran comando el man, me ha salvado en muchas prácticas de la uni... :P

Voy a intentar hacerlo desde consola a ver qué tal.

+1
0
-1
Imagen de vilorto
+1
0
-1

Hola neilense o Mario; parece ser que tanto Gnash como Swfdec son clones libres del Adobe Flash Player pero digamos que aún no estan a la altura de su versión 9, aunque si de la v7, tiempo al tiempo.

VIVA EL SOFTWARE LIBRE.

L. Dirdam

+1
0
-1

L. Dirdam

Imagen de neilense
+1
0
-1

Vale, gracias. Por cierto... ¿nos conocemos?

+1
0
-1
Imagen de neilense
+1
0
-1

Al ejecutar cualquier comando con sudo me aparece este error: unable to resolve host PORTATILDEMARIO (que es el nombre que di a la máquina).

¿Sabéis cómo solucionarlo? Gracias de nuevo ;)

+1
0
-1
Imagen de neilense
+1
0
-1

Al ejecutar cualquier comando con sudo me aparece este error: unable to resolve host PORTATILDEMARIO (que es el nombre que di a la máquina).

¿Sabéis cómo solucionarlo? Gracias de nuevo ;)

+1
0
-1
Imagen de neilense
+1
0
-1

Seguimos con problemas...

He probado GNash y el otro clon, y nada. Me salen los vídeos de Youtube, por ejemplo, o el flash de Goear, pero no se oye absolutamente nada... ¿puede que no tenga que ver con Firefox? ¿Qué tenga algo desactivado?

En la barra superior, en el control de volumen pone que está activado, pero no se oye nada.

Además, al darle al vídeo de Youtube, me salta una ventana diciendo que no tengo los codecs. Le doy a buscar y me salen unos: GStreamer, pero dice que son restringidos (entiendo por esto que no es sw libre). ¿Los instalo? ¿Me recomendáis otros?

Por cierto, ya que pregunto, no me dejo nada: ¿qué reproductor multimedia me recomendáis? He visto que hay unos cuantos...

*estoy instalando el VLC para vídeos, que es el que utilizaba en Vista (me encanta), pero para audio no sé qué poner, quiero uno que no chupe mucho, porque en Vista uso iTunes y...

+1
0
-1
Imagen de neilense
+1
0
-1

Seguimos con problemas...

He probado GNash y el otro clon, y nada. Me salen los vídeos de Youtube, por ejemplo, o el flash de Goear, pero no se oye absolutamente nada... ¿puede que no tenga que ver con Firefox? ¿Qué tenga algo desactivado?

En la barra superior, en el control de volumen pone que está activado, pero no se oye nada.

Además, al darle al vídeo de Youtube, me salta una ventana diciendo que no tengo los codecs. Le doy a buscar y me salen unos: GStreamer, pero dice que son restringidos (entiendo por esto que no es sw libre). ¿Los instalo? ¿Me recomendáis otros?

Por cierto, ya que pregunto, no me dejo nada: ¿qué reproductor multimedia me recomendáis? He visto que hay unos cuantos...

*estoy instalando el VLC para vídeos, que es el que utilizaba en Vista (me encanta), pero para audio no sé qué poner, quiero uno que no chupe mucho, porque en Vista uso iTunes y...

+1
0
-1
Imagen de neilense
+1
0
-1

Seguimos con problemas...

He probado GNash y el otro clon, y nada. Me salen los vídeos de Youtube, por ejemplo, o el flash de Goear, pero no se oye absolutamente nada... ¿puede que no tenga que ver con Firefox? ¿Qué tenga algo desactivado?

En la barra superior, en el control de volumen pone que está activado, pero no se oye nada.

Además, al darle al vídeo de Youtube, me salta una ventana diciendo que no tengo los codecs. Le doy a buscar y me salen unos: GStreamer, pero dice que son restringidos (entiendo por esto que no es sw libre). ¿Los instalo? ¿Me recomendáis otros?

Por cierto, ya que pregunto, no me dejo nada: ¿qué reproductor multimedia me recomendáis? He visto que hay unos cuantos...

*estoy instalando el VLC para vídeos, que es el que utilizaba en Vista (me encanta), pero para audio no sé qué poner, quiero uno que no chupe mucho, porque en Vista uso iTunes y...

+1
0
-1
Imagen de neilense
+1
0
-1

Joe, el navegador me decía que no había publicado el mensaje, lo siento.

He instalado los plugins de GStreamer, ya he visto por Internet porqué no vienen de fábrica.

Pero sigo sin sonido, igual es mejor que abra otro post para este tema...

+1
0
-1
Imagen de furtaxi
+1
0
-1

Mira ésto:
http://www.ubuntu-es.org/index.php?q=node/88052

Lo del sonido, abre el mezclador, vete a editar-preferencias, y activa PCM, a ver si es de éso.

 

Roberto. (Alias TIMT)

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar.
En cada hilo, márcalo adecuadamente.

Colabora con Preguntas Frecuentes, para mejorar el foro.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de neilense
+1
0
-1

Lo del host solucionado, ahora voy a abrir otro post para lo del sonido a ver porqué me pasa eso...

Gracias por la ayuda que me habéis dado en este post ;)

+1
0
-1
Imagen de vilorto
+1
0
-1

comprueba e instala desde Synaptic los plugins que te falten de esta lista o mejor desde consola utiliza:

sudo apt-get install gstreamer0.10-ffmpeg gstreamer0.10-fluendo-mp3 gstreamer0.10-fluendo-mpegdemux gstreamer0.10-fluendo-mpegmux gstreamer0.10-gnomevfs gstreamer0.10-gnonlin gstreamer0.10-pitfdll gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-base gstreamer0.10-plugins-base-apps libflashsupport

Esto deberá solucionar el problema del sonido en Gnash.

EDITO: Aunque Gnash ha mejorado mucho en su ultima versión, aún tiene problemas con algunos videos de youtube por ejemplo, creo que de momento la mayoría de nosotros tendremos que seguir usando el flashplugin-nonfree, espero por poco tiempo.

Saludos.

L. Dirdam

+1
0
-1

L. Dirdam