Problema

Imagen de pachekito
+1
0
-1

Me surge una duda al leer tu post. ¿Tu posees el pass de la red a la que te quieres conectar? en caso que no lo poseas es imposible que te conectes :p y te seguira pidiendo el pass hasta que pongas el correcto.
Ahora, si tienes el pass y no lo toma, fijate de ponerlo bien.

Saludos

+1
0
-1
Imagen de Paul Rodolfo Mendoza Martinez
+1
0
-1

Hola como ya lo dije antes antes si tengo la pass de la red solo que cuando se lo pongo mueva mente me lo vuelve a pedir el modo en que esta configurado es en automatico y es el mismo pass que utilizo en el SO de vetanitas.

+1
0
-1
Imagen de mr.potato
+1
0
-1

Si te quieres conectar por Wifi a redes que no están creadas por ti y sin password de acceso (que no es la misma que tu SO de ventanitas) no te podrás conectar. No tiene nada que ver con Ubuntu, ni con Linux y tampoco a ningún sistema operativo de ventanas :-)
Tener o no tener, esa es la cuestión. ¿Tienes password para entrar en un red protegida (que no lo asignas tu)? entonces, tu entras.

Te podremos intentar ayudar con la configuración de un dispositivo bajo la distro Ubuntu, pero ayudarte a entrar en redes protegidas sin que sea un fallo de configuración...

Un saludo.

 


¿Quieres respuestas?: busca " (SOLUCIONADO) " en el textbox de arriba a mano derecha y descubrirás un mundo de nuevas sensaciones. Busca antes de preguntar.

 

+1
0
-1

 


¿Quieres respuestas?: busca " (SOLUCIONADO) " en el textbox de arriba a mano derecha y descubrirás un mundo de nuevas sensaciones. Busca antes de preguntar.

 

Imagen de Paul Rodolfo Mendoza Martinez
+1
0
-1

Efectivamente me quiero conectar por Wi-Fi osea el estandar de comunicacion IEEE 802.11g me explico? a una red que yo no hice, ni tampoco configure, pero de la cual SI tengo el password por que es el mismo que tiene configurado mi Windows XP Profecional, y mi Windows Vista. ahora ya dentro de Ubuntu 7.10 en la esquina sperior dercha esta el icono de configuracion de red, en el cual le doy click y me muestra las redes inalambricas dentro de mi alcance, despues selecciono la red a la cual me quiero conectar (de la que si tengo la contraseña) luego de dar clic sobre el nombre de la dicha red, me muestra un textbox que me pide el password (el cual lleno con el password) , despues de darle click en aceptar, el icono al cual precione para que me mostrara las redes cambia a dos esferas azules que pareciera como si estuvieran girando, y despues de un tiempo vuelve a paracer el mismo textbox pidiendome nuevamente el password lo vuelvo a llenar y me vuelve a pasar lo mismo. Ya prove cambindo ente WEP Y WAP

_____________________________________________________________________________________________________________________
Y si pregunto es por que no se; me explico asta ahora no eh conosido a alguin que halla nacido enseñado. Y si tu si Felicidades y muchas gracias por tu post hipocrita. Ya probe con ese mundo de sensaciones pero que crees no me resulto por eso pedi ayuda. Y no a alguien que cree tener el conociminto del universo. Gracias.
_____________________________________________________________________________________________________________________

+1
0
-1
Imagen de mr.potato
+1
0
-1

Disculpa si me has interpretado de otra manera, no era mi intención.

Simplemente, es que para pedir ayuda habitualmente se tiene que ofrecer más información.

el problema surge cuando trato de conectrame a alguna red que tenga la seguridad habilitada

Decir "alguna" es ambiguo, por eso nos ha llevado a pensar que pretendías acceder incorrectamente a las redes protegidas de tu entorno. Solo he leído lo que has puesto, nada más.

Efectivamente tienes toda la razón, nadie nace enseñado. Pero para echar una mano con algún tema no podemos sacar una bola de cristal de una bolsa y pasar las manos por encima. Respecto al comentario quizás ha sido un poco irónico pero en ningún caso ofensivo, si te ha molestado lo siento (no estoy en este foro para joderle la vida a nadie). Solo soy un currantillo que le gusta Linux.

Si supiera todo lo que hay en el universo según dicen seria una mujer de voz dulce y no estaría aquí leyendo esto, estaría evitando guerras iniciadas por mal entendidos.

No te ofusques tanto, hombree!!! Que yo me habré pasado un poco pero tú no es que profundices mucho en lo que te pasa con el acceso a redes. :-)

Ahora vamos al tema en cuestión, que es lo que importa:

Tendrías que averiguar si la clave es WEP Hexadecimal o ASCII puesto que el método de encriptación es diferente y posiblemente falle por eso. Manera de averiguarlo seria contar el numero de caracteres que tiene tu clave, si es Hexadecimal de 64bits es de 10 caracteres y si es de 128bits de 26 (0 a 9 y de A a la F). Si es ASCII es una palabra de paso que puede ser cualquier cosa.

Pon el DHCP y DNS en auto a menos que sepas las direcciones IP de puerta de enlace y servidores DNS (que entonces las deberías de colocar, para no tener problemas de navegación después de conectar). Pero si dices que en redes abiertas entras, esto de IP’s y DNS es lo de menos. Si nos dices que tal te va, quizás podamos deducir la causa.

Recibe un cordial saludo.

Quique.

P.D.: esto de aquí abajo es una firma automática, no es para ti y no soy el único que tiene algo parecido. Si quieres saber por que ponemos algo así, solo tienes que observar la cantidad de post que se ponen diariamente del estilo "No se donde esta mi papelera de reciclaje" o "En Windows tenia ... y aquí no, ¿porque?".

 


¿Quieres respuestas?: busca " (SOLUCIONADO) " en el textbox de arriba a mano derecha y descubrirás un mundo de nuevas sensaciones. Busca antes de preguntar.

 

+1
0
-1

 


¿Quieres respuestas?: busca " (SOLUCIONADO) " en el textbox de arriba a mano derecha y descubrirás un mundo de nuevas sensaciones. Busca antes de preguntar.

 

Imagen de Paul Rodolfo Mendoza Martinez
+1
0
-1

Hola perdón si soné un poco ofensivo solo que como ya lo dije antes; si bien e estado enterado de el movmiento linux desde hace un buen tiempo no me había aventurado a instalarlo en una maquina mas halla de un live-(CD o DVD) y apenas hace escasos 5 dias me e decidido a instalarlo como sistema de disco duro por lo cual estoy apenas conociendo el verdadero mundo linux y todo esto de los foros en lo que respecta a lo de el Wi-Fi pues el password resulta que estaba en WEP Hexadecimal lo cual lo descubrí por cuenta propia después de estar intentado con cada una las opciones y pues no me resta sino decirles muchas gracias a la comunidad y sobre todo a ti mr.potato y pues disculpa

+1
0
-1
Imagen de Paul Rodolfo Mendoza Martinez
+1
0
-1

Hola perdón si soné un poco ofensivo solo que como ya lo dije antes; si bien e estado enterado de el movmiento linux desde hace un buen tiempo no me había aventurado a instalarlo en una maquina mas halla de un live-(CD o DVD) y apenas hace escasos 5 dias me e decidido a instalarlo como sistema de disco duro por lo cual estoy apenas conociendo el verdadero mundo linux y todo esto de los foros en lo que respecta a lo de el Wi-Fi pues el password resulta que estaba en WEP Hexadecimal lo cual lo descubrí por cuenta propia después de estar intentado con cada una las opciones y pues no me resta sino decirles muchas gracias a la comunidad y sobre todo a ti mr.potato y pues disculpa

+1
0
-1