(SOLUCIONADO) problema en la instalacion al detectar hardware

Imagen de josping
0 puntos

Instalando la versión 7.10 me ha ocurrido un problema con el instalador.

En el 90% de la instalación se queda el ordenador parado como si no hiciera nada.
Y el mensaje que esta poniendo es: "Detectando hardware. Espere por favor..."

Tras una hora pienso que se ha quedado pillado el ordenador.

¿Os ha pasado esto a alguien?

En caso afirmativo me podríais indicar si existe solución.

Un saludo a todos y gracias por la ayuda.

Imagen de furtaxi
+1
0
-1

Antes de comenzar la instalación, sobre el 85 %, suele buscar cosas en los servidores. Quita el cable ETH, o apaga el router si es wifi. Una vez instalado, ya podrás reconectarlo.
También podría ser un un fallo en el CD, tienes una opción para comprobarlo en su menú de arranque.
Y ya como medida drástica, utiliza el Alternate CD, ése suele funcionar mejor.

 

Roberto. (Alias TIMT)

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar.
En cada hilo, márcalo adecuadamente.

Colabora con Preguntas Frecuentes, para mejorar el foro.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de josping
+1
0
-1

Muchas gracias por contextar tan rápido. Es cierto que me da anetes un error con los sources list. Intentaré probar desconectando la red a ver si funciona.

Gracias otra vez y cuando lo pruebe pondré que tal.

Aunque espero poder instalarlo bien si no me tocará 6.10 y actualizar.

Un saludo a todos los que hacemos grande este sitio. Estamos consiguiendo que la gente de habla hispana use linux.

Edito para poner que todo ha ido OK

+1
0
-1

_____________________________________________________________________________________

No entiendes realmente algo a menos que seas capaz de explicárselo a tu abuela.
A. Einstein

Imagen de pedrotel
+1
0
-1

hola
si podeis ayudarme a dirigirma a la persona adecuada o un usuario experto donde le explique algunas coas que me han pasado con ubuntu, enviarme vuestros telefonos y os llamo, es la unica manera de que yo pueda solucionar mi pequeno problema
tentamente
pedro

+1
0
-1
Imagen de furtaxi
+1
0
-1

Ni la única forma. Lee las normas, y, de acuerdo a ellas, abre un hilo con tu problema.

Mi WEB 100 % GNU/Linux: www.vigovideo.es
¡ Atención ! Contestar con casco de seguridad, a ésta firma, se le caen letras... :)
Recuerda buscar antes de preguntar, o regalarnos un servidor nuevo.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.