¿como asociar protocolo ed2k para amule 2.20 en ubuntu 8.04?

Imagen de goshote
0 puntos

Hola!

Tengo la versión 8.04 de ubuntu instalada e instalé la versión 2.20 de amule. Mi problema es que al pinchar un enlace ed2k cuando navego con el firefox, no me los añade automáticamente. He seguido los mismos pasos que para la versión 7.10 de ubuntu con amule 2.13, aquí me los añadía sin problemas. Lo saqué de la guía de ubuntu:

http://www.guia-ubuntu.org/index.php?title=Firefox#Soporte_para_el_proto...

la segunda opción, pero aquí no me funciona, si alguien sabe como solucionarlo.

Saludos

gracias

Imagen de Earedel
+1
0
-1

Si. Le he hecho una instalación limpia de la hardy heron, que trae el firefox 3, y no logro que me funcione. He seguido la misma guía: primero probé con la extensión esa que se instala, y me dice que no puede contactar con el puerto 4080, o algo asi. Si le desinstalo la extensión y lo hago en about:config tal y como viene en la guía (que era como lo hice para la gutsy, y si que iba), me dice esto:

Firefox no sabe cómo abrir esta dirección, porque el protocolo (ed2k) no está asociado con ningún programa.

He probado a poner la ruta /usr/bin/ed2k y /usr/bin/amule, y nada. :S a ver si alguien tiene alguna idea plis.

Un saludo.

+1
0
-1
Imagen de lordchechu
+1
0
-1

Yo estoy = que vostros e buscado por la web y google y e probao casi to. aver si alguien sabe....

+1
0
-1
Imagen de Festor
+1
0
-1

Hay que instalar el paquete amule-utils y os recomiendo utilizar la ultima versión del aMule (la 2.2.1):

http://www.getdeb.net/app/aMule

Teneis más info aquí:

http://forum.amule.org/index.php?topic=13792.0
http://www.amule.org/wiki/index.php/Ed2k_links_handling

****-------------------****

****-------------------*

+1
0
-1
Imagen de goshote
+1
0
-1

 

 

 

 

 

Con la version 2.21 de amule funciona el asociar el protocolo ed2k, automaticamente, siguiendo los pasos de la guia de ubuntu e instalando la version 2.21 de amule y de amule-utils.

Guia de ubuntu:

http://www.guia-ubuntu.org/index.php?title=Firefox#Soporte_para_el_proto...

Gracias festor, el amule-utils lo tenía instalado con la versión 2.20 pero no funcionaba en esa versión, con la 2.21 va todo ok.

+1
0
-1