4 dudas de network-admin a nivel de usuario

Imagen de calbasi
0 puntos

Hola,

Jo tengo una ubuntu desde hace tiempo, en mi portátil... hay 4 dudas/situaciones que no sé como resolver:

1) Normalmente cuando trabajo en un sitio, por ejemplo en casa de mis padres, el portátil guarda la última configuración de wireless y cuando vuelvo a abrir/reiniciar el ordenador coge la configuración sin problema (para más comodidad las tengo guardadas como perfiles en el network-admin).

Pero hace poco me puse en casa el adsl de ya.com y cada vez que entro en ubuntu, por defecto, 2no se acuerda" de los parámetros de conexión y he de ir al network manager
(/usr/bin/network-admin) para "recordarselos". Esto no deja de ser solo un engorro, pero me comporta el problema 2)

Por cierto, tal vez tenga que ver algo con este otro mensaje del foro:

http://www.ubuntu-es.org/index.php?q=node/90414

2) El problema del punto 1), a parte de no entender porque pasa, es que si otro usuario del ordenador (mi pareja, p. ej) entran en sus cuentas, que no tienen derechos de administración, pues no se pueden conectar (y como no pueden ejecutar el network-admin, pues he de estar yo junto a ellos, si no, no hay internet :-( )

He probado, via /etc/sudoers , dándoles permiso de ejecución del fichero /usr/bin/network-admin pero no lo pueden ejecutar... supongo que este ejecutable necesita acceder a otros directorios que desconozco y por esa razón no me funciona el invento.

¿Sabéis como puedo resolver eso? Hay alguna manera de dar permiso a unos usuarios normales para que accedan a las conexiones de red?

3) Y, para ir acabando, he visto que cuando instalo a algún amigo el ubuntu, el applet de wifi que les sale (nm-applet, creo que se llama, es muy chulo... salen todas las redes wifi disponibles, es fácil cambiar de unas a otras, etc. En cambio yo 2no lo tengo". Mi gestor de wifis es como "antiguo", aún teniendo la misma versión 7.10 que ellos (claro que yo no he instalado de cero, sinó que he ido actualizando desde hace unos 2 años... Es como si las actualizaciones que hago no modificasen ese programa/applet. Alguien tiene alguna idea de que puede pestar pasando?

y 4) Esta, ya de propina, solo es para deciros que también probé de resolver este problema con lo de la itinerancia, pero cuando lo pongo en modo itinerante no se conecta a ningún sitio (no funciona, vaya)... Otro misterio...

Alguna ayuda?

Gracias!

Imagen de calbasi
+1
0
-1

Bueno, el problema de que se mantenga conectada lo he solventado pasando de claves wap a wep (supongo que es un bug).

+1
0
-1