Tengo un mensaje de error que no se solucionar

Imagen de Dose
0 puntos

Hola a todos,

Llevo ya unos días con éste mensaje de error:

No se han podido descargar todos los índices de los repositorios

El repositorio puede no estar disponible, o no se ha podido conectar con él debido a algún problema con la red. Si está disponible, se usará una versión anterior del índice erróneo. En caso contrario, el repositorio será ignorado. Compruebe la conexión de su red y verifique que la dirección del repositorio en las preferencias es la correcta.
Imposible obtener http://download.tuxfamily.org/syzygy42/dists/gutsy/avant-window-navigato... 404 Not Found
Algunos archivos de índice no se han podido descargar, se han ignorado,
o se ha utilizado unos antiguos en su lugar.

El caso es que no se que hacer para solucionarlo.

Imagen de Gabriel_M
+1
0
-1

Hola dos....:
No puedes hacer nada, ya que no es tu problema, esta caido el servidor y no es posible conectarse.
Si no quieres ver el mensaje, simplemente desactiva el repositorio.

Saludos.


Equipo de Ubuntu-es
+1
0
-1
Imagen de Dose
+1
0
-1

vaya, pues... nada tendré que esperar, no?

+1
0
-1
Imagen de pelos13
+1
0
-1

... en vez de eso me dice:

"El repositorio puede no estar disponible, o no se ha podido conectar con él debido a algún problema con la red. Si está disponible, se usará una versión anterior del índice erróneo. En caso contrario, el repositorio será ignorado. Compruebe la conexión de su red y verifique que la dirección del repositorio en las preferencias es la correcta."

y debajo:

"Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/hardy/Release Unable to find expected entry web/binary-i386/Packages in Meta-index file (malformed Release file?)
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/hardy-updates/Release Unable to find expected entry web/binary-i386/Packages in Meta-index file (malformed Release file?)
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/hardy-security/Release Unable to find expected entry web/binary-i386/Packages in Meta-index file (malformed Release file?)
Algunos archivos de índice no se han podido descargar, se han ignorado,
o se ha utilizado unos antiguos en su lugar."

MI PREGUNTA: ¿es el mismo problema?

gracias

+1
0
-1
Imagen de Lacasito
+1
0
-1

leiito, te has metido de rondón en un post que habla de otra cosa... y eso no es de chicos buenos y educados.
Bien, dicho eso, te diré que en:
you must manually run 'dpkg --configure -a' to correct the problem

te da la sulución: "Debes ejecutar manualmente dpkg --configure -a para corregir el problema"

¡Vamos a achacarlo al desconocimiento del inglés, vaaaale!

Por otra parte, pelos13, el problema es el mismo o muy parecido, los repositorios no están disponibles. Si tú tienes conexión a internet el problema es del servidor, paciencia. Eso nos ha pasado de cuando en cuando a todos.
*** ### ***
Ubuntu User #11237

+1
0
-1

*** ### ***
Ubuntu User #11237

Imagen de pelos13
+1
0
-1

... lacasito, es que tenia dudas y mejor resolverlas a tiempo

+1
0
-1
Imagen de leiitoo
+1
0
-1

Muchas Gracias por los comentarios

lamento no seguir las reglas pero tendre mas cuido para la proxima

muchas gracias voy a hacer lo que me dicen

saludos

leiitoo

+1
0
-1

leiitoo