Synaptic no recarga los paquetes

Imagen de catmi777
0 puntos

Hola Amigos: Bueno llevo toda la tarde tratando de hacer que recarge los paquetes de Synaptic y no me lo permite me dice:

"No se pudieron descargar todos los índices de los repositorios

El repositorio quizá no esté ya disponible o no se pudo contactar con él por problemas en la red. Si hay disponible una versión más antigua del índice que falló, se usará esa versión. En otro caso el repositorio será ignorado. Compruebe su conexión de red y que la dirección del repositorio esté escrita correctamente en las preferencias.
http://pe.archive.ubuntu.com/ubuntu/dists/gutsy/Release: Unable to find expected entry web/binary-i386/Packages in Meta-index file (malformed Release file?)
http://pe.archive.ubuntu.com/ubuntu/dists/gutsy-updates/Release: Unable to find expected entry web/binary-i386/Packages in Meta-index file (malformed Release file?)
http://pe.archive.ubuntu.com/ubuntu/dists/gutsy-security/Release: Unable to find expected entry web/binary-i386/Packages in Meta-index file (malformed Release file?)"

He tratado de ir a orìgenes de software perodespues de hacer lo q encontré en la red no logré nada, luego traté de actualizar a Ubuntu 8.04 y tampoco me lo permitió, saliendome el mismo error. agradeceré su ayuda como siempre, salu2

Imagen de gotxa
+1
0
-1

holas,
es posible que el servidor que utilizas (creo que es el peruano el que usas) esté inactivo por algún motivo.
Puedes cambiarlo en menú Sistema ---> Administración ---> Orígenes de software, pestaña Software de Ubuntu, desplegable "Descargar desde" y elegir otro cualquiera.
Después coges Synaptic y recargas la info de repositorios.
Espero que sirva.
GoTXa
linux counter #116453

+1
0
-1

GoTXa
linux counter #116453
Klaatu barada nikto

Imagen de catmi777
+1
0
-1

Hola de nuevo: como ya es sabido hay q leer (jajajajajajajajaja) gracias gotxa por tu consejo pero sabes no solucionó el problemita, asi q buscando encontré que podía editar el source lists y lo hice lo cambié por uno que saqué del foro y lo tuve que editar(agregar #) quedandome así:
#
# Sorces.list hecho por CATRIP para Ubuntu 7.10 Gutsy Gibbon
#
# IMPORTANTE: USALO BAJO TU PROPIO RIESGO, YA QUE PUEDEN EXISTIR PROBLEMAS CON LOS PAQUETES
# LO HE ESTADO TESTEANDO Y HASTA EL MOMENTO TODO FUNCIONA PERFECTAMENTE.
#
# NOTA:
# Para cada repositorio he colocado las instrucciones para agregar su respectiva llave, lo único
# que tienes que hacer es copiar cada instrucción para el repositorio que quieras agregar.
#
# Existe un repositorio para tarjetas de video SiS, por lo pronto, este no funciona a la perfección,
# y solo debe ser desmarcado y utilizado si tu tarjeta de video es SiS, de lo contrario puedes dejarlo
# tal cual como está, o eliminarlo.
#
# Espero que te sirva, este trabajo, y si piensas modificarlo o redistribuirlo no hay problema, solo ponme como
# origen del sources.list
# Paquetes soportados de Ubuntu
# Instalación de la Llave:
# gpg --keyserver subkeys.pgp.net --recv 437D05B5
# gpg --export --armor 437D05B5 | sudo apt-key add -
#deb http://ubuntu.media.mit.edu/ubuntu/ gutsy main restricted
#deb http://ubuntu.media.mit.edu/ubuntu/ gutsy-updates main restricted
#deb http://ubuntu.media.mit.edu/ubuntu/ gutsy-security main restricted
#deb-src http://ubuntu.media.mit.edu/ubuntu/ gutsy main restricted
#deb-src http://ubuntu.media.mit.edu/ubuntu/ gutsy-updates main restricted
#deb-src http://ubuntu.media.mit.edu/ubuntu/ gutsy-security main restricted
# Paquetes soportados por la comunidad Ubuntu
# Instalación de la Llave:
# gpg –keyserver subkeys.pgp.net –recv 437D05B5
# gpg –export –armor 437D05B5 | sudo apt-key add -
deb http://ubuntu.media.mit.edu/ubuntu/ gutsy universe multiverse
deb http://ubuntu.media.mit.edu/ubuntu/ gutsy-updates universe multiverse
deb http://ubuntu.media.mit.edu/ubuntu/ gutsy-security universe multiverse
deb-src http://ubuntu.media.mit.edu/ubuntu/ gutsy universe multiverse
deb-src http://ubuntu.media.mit.edu/ubuntu/ gutsy-updates universe multiverse
deb-src http://ubuntu.media.mit.edu/ubuntu/ gutsy-security universe multiverse
# Ubuntu backports project
# Instalación de la Llave:
# gpg –keyserver subkeys.pgp.net –recv 437D05B5
# gpg –export –armor 437D05B5 | sudo apt-key add -
deb http://ubuntu.media.mit.edu/ubuntu/ gutsy-backports main restricted universe multiverse
deb-src http://ubuntu.media.mit.edu/ubuntu/ gutsy-backports main restricted universe multiverse
deb http://ubuntu.media.mit.edu/ubuntu/ gutsy-proposed restricted main multiverse universe
#EMESENE
# deb http://apt.emesene.org/ ./
# deb-src http://apt.emesene.org/ ./
# CANONICAL COMMERCIAL REPOSITORY (Hosted on Canonical servers, not Ubuntu servers.
# RealPlayer10, Opera, VmWare Server and more to come.)
deb http://archive.canonical.com/ubuntu gutsy partner
#Free fonts for Ubuntu Gutsy Gibbon
deb http://ppa.launchpad.net/corenominal/ubuntu gutsy main
deb-src http://ppa.launchpad.net/corenominal/ubuntu gutsy main
# SiS repository for SiS VGA Cards
# deb http://www.winischhofer.net/sis/debian/unstable ./
# deb-src http://www.winischhofer.net/sis/debian/unstable ./
# Ubuntu with KDE4 icons
#deb http://download.tuxfamily.org/oxygenrefit/OxyRepo/ nebula main
#AUTOMATIX REPOS START
#deb http://www.getautomatix.com/apt gutsy main
deb http://ubuntu.media.mit.edu/ubuntu/ gutsy-security restricted multiverse
#AUTOMATIX REPOS END
# Medibuntu - Ubuntu 7.10 “gutsy gibbon”
# Please report any bug on https://bugs.launchpad.net/medibuntu/
# Instalación de la Llave:
# wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add -
#deb http://packages.medibuntu.org/ gutsy free non-free
#deb-src http://packages.medibuntu.org/ gutsy free non-free
# Upstream Wine
# Instalación de la Llave:
# gpg –keyserver subkeys.pgp.net –recv 387EE263
# gpg –export –armor 387EE263 | sudo apt-key add -
#deb http://wine.budgetdedicated.com/apt gutsy main
# Elisa Debian Packages
# deb http://elisa.fluendo.com/packages gutsy main
# Iuculano’s debian packages
# Instalación de la Llave:
# gpg –keyserver subkeys.pgp.net –recv AE3BE9AA
# gpg –export –armor AE3BE9AA | sudo apt-key add -
#deb http://ubuntu.iuculano.it gutsy all
#deb-src http://ubuntu.iuculano.it gutsy all
##Ryan Kavanagh packages
# Instalación de la Llave:
# gpg –keyserver subkeys.pgp.net –recv 02544D0E
# gpg –export –armor 02544D0E | sudo apt-key add -
# deb http://packages.ryanak.ca ryan-gutsy all
# deb-src http://packages.ryanak.ca ryan-gutsy all
## Le depomaniak repository
# Instalación de la Llave:
# gpg –keyserver subkeys.pgp.net –recv 1D59E694
# gpg –export –armor 1D59E694 | sudo apt-key add -
#deb http://ubuntu.davromaniak.eu gutsy-depomaniak all
#deb-src http://ubuntu.davromaniak.eu gutsy-depomaniak all
# syzygy42 repository avant window navigator, exaile, closure
# Instalación de la Llave:
# wget http://download.tuxfamily.org/syzygy42/reacocard.asc -O- | sudo apt-key add -
# deb http://download.tuxfamily.org/syzygy42/ gutsy all
# deb-src http://download.tuxfamily.org/syzygy42/ gutsy all
# The Ubuntu NLP Repository
# Instalación de la Llave:
# gpg –keyserver subkeys.pgp.net –recv 8ABD1965
# gpg –export –armor 8ABD1965 | sudo apt-key add -
#deb http://cl.naist.jp/~eric-n/ubuntu-nlp gutsy all
#deb-src http://cl.naist.jp/~eric-n/ubuntu-nlp gutsy all
# Debuntu Ubuntu Gutsy packages
# Instalación de la Llave:
# wget http://repository.debuntu.org/GPG-Key-chantra.txt -O- | sudo apt-key add -
#deb http://repository.debuntu.org/ gutsy multiverse
#deb-src http://repository.debuntu.org/ gutsy multiverse
# Cafuego Gutsy Stuff: Broadcom firmware google-earth secondlife
# Instalación de la Llave:
# wget http://debian.cafuego.net/AF425CB5.gpg -O- | sudo apt-key add -
#deb http://au.ubuntu.cafuego.net gutsy-cafuego all
#deb-src http://au.ubuntu.cafuego.net gutsy-cafuego all
# gnomemeeting - ekiga
# Instalación de la Llave:
# gpg –keyserver subkeys.pgp.net –recv 52ABFCB1
# gpg –export –armor 52ABFCB1 | sudo apt-key add -
# deb http://snapshots.ekiga.net/ubuntu/ gutsy main
# deb-src http://snapshots.ekiga.net/ubuntu/ gutsy main
# Ubuntu repository for Screenlets
# Instalación de la Llave:
# wget http://hendrik.kaju.pri.ee/ubuntu/hendrikkaju.gpg -O- | sudo apt-key add -
# deb http://hendrik.kaju.pri.ee/ubuntu/ gutsy screenlets
# Ekiga and Debian pkg-voip
# deb http://pkg-voip.buildserver.net/ubuntu gutsy main
# The repository from Kubuntu Germany
# Instalación de la Llave:
# wget http://archive.czessi.net/ubuntu/kczessi.gpg –quiet -O - | sudo apt-key add -
# deb http://archive.czessi.net/ubuntu gutsy main restricted universe multiverse preview
# deb-src http://archive.czessi.net/ubuntu gutsy main restricted universe multiverse preview
# Ubuntu backports project
# Instalación de la Llave:
# gpg –keyserver subkeys.pgp.net –recv 437D05B5
# gpg –export –armor 437D05B5 | sudo apt-key add -
deb http://mi.mirror.garr.it/ubuntu gutsy-backports main restricted universe multiverse
deb-src http://mi.mirror.garr.it/ubuntu gutsy-backports main restricted universe multiverse

Luego se actualizó algo de 64 mb q ya quedo OK. Ahí se los dejo por si a alguíen le sirve pero saben agradesco mucho al que dejó este source lists y gotxa por contestar tan rápido.
Un saludo libre

+1
0
-1

Un saludo libre

Imagen de hebersarm
+1
0
-1

Buenas a todos, hace relativamente poco que estoy con ubuntu, tengo el 8.04 y luego de mucho batallar logre que funcione correctamente (bueni eso creo), estoy con el siguiente problema:

Cuando intento abrir synaptic o anadir y quitar obtengo los siguientes mensajes
para synaptic

E: Tipo '“deb' desconocido en la línea 50 de lista de fuentes /etc/apt/sources.list
E: No se pudo leer la lista de fuentes.
Vaya al diálogo del repositorio para corregir el problema.
E: _cache->open() failed, please report.

y para el caso de anadir y quitar el mensaje es

Este es un fallo importante en su sistema de gestión de software. Por favor, compruebe si existen paquetes rotos con synaptic, compruebe los permisos y la corrección del archivo «/etc/apt/sources.list» y vuelva a cargar la información del software con: «sudo apt-get update» y «sudo apt-get install -f».

tengo que decir que esto ha sucedido luego de instalar Audacity la versi'on Beta, he intentado desistalar por consola pero parece que no escribo las ordenes que corresponden, no soy muy habil en esto. Todo lo que quiero es que me indiquen si alguien conoce como corregir este problema tengo alguna urgencia.

Debo comentar que me pide la contrasena de root y digito mi clave pero siempre me envia error, si alguien sabe como mejorar esto agradezco su ayuda. Pienso aveces regresar al odioso W
Fisher

+1
0
-1

Fisher

Imagen de gotxa
+1
0
-1

hola,
¿por qué no abres tu propio hilo? En este será difícl que te respondan.
Por otro lado, el error te lo dice bien claro: E: Tipo '“deb' desconocido en la línea 50 de lista de fuentes /etc/apt/sources.list. Comenta esa línea y te pitará.

GoTXa
linux counter #116453
Si cree que la capacitación es cara, pruebe con la ignorancia.

+1
0
-1

GoTXa
linux counter #116453
Klaatu barada nikto

Imagen de hebersarm
+1
0
-1

Ok gracias, lo hice y funciono, lo que sucede es que soy muy nuevo en esto

Fisher

+1
0
-1

Fisher