Traducir firefox 3 RC1 al español

Imagen de Ubu_87
0 puntos

Hola a todos!

Seguro que a muchos de vosotros se os ha actualizado hoy firefox a la version 3 RC1; pero depués de la actualización seguro que os habeis dado cuenta de que el programa estaba en ingles. A continuacion expongo como solucionarlo:

1- Nos vamos a http://www.mozilla.com/en-US/firefox/all-rc.html y nos descargamos la version de firefox en español. Una vez descargado lo descomprimimos donde queramos.

2-Abrimos un terminal (Aplicaciones>Accesorios>Terminal) y escribimos "sudo nautilus". Nos pedirá nuestra clave; la introducimos y se abrira el explorar nautilus con privilegios de administrador.

3-Nos vamos a la carpeta "/usr/lib". Buscamos una carpeta que se llama "firefox-3.0".Llegados a este punto os recomiendo hacer una copia de seguridad de esta carpeta por si algo saliera mal; aunque yo lo he hecho en 2 ordenadores y no me ha dado ningun problema; mejor ser cautos

4-En el archivo que hemos descargado en el paso 1; tiene que haber una carpeta que se llama "chrome".Solo hay que copiar esa carpeta en el directorio "/usr/lib/firefox-3.0"; pero hacedlo en la pantalla de nautilus que hemos abierto en el paso 2; porque sino no os dejara hacerlo porque no tendreis permisos suficientes.Os preguntara si quereis sobreescribir los datos; a lo que obviamente hay que contestar que si.

5-Ahora solo queda abrir firefox y deberiamos tenerlo en español

En fin; espero que os haya servido; si teneis algun problema no dudeis en postear.

Un saludo!

Imagen de shc
+1
0
-1

Gracias Ubu_87 funciona perfectamente.

+1
0
-1
Imagen de Ubu_87
+1
0
-1

Hola a todos otra vez!

Mirando en este mismo foro me encuentro con esto:http://www.ubuntu-es.org/index.php?q=node/85798

Al final de la pagina esta el enlace para instalar la traduccion de firefox.El enlace es este:

http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.0rc1/linu...

Solo hay que instalar eso y ya tendreis firefox en español.

Un saludo!

Ubuntu User number # 18738

Linux User #457781

+1
0
-1

Ubuntu User number # 18738

Linux User #457781

Imagen de meikon
+1
0
-1

Efectivamente más facil así, gracias

+1
0
-1
Imagen de locovicen
+1
0
-1

hola soy usuario de ubuntu 7.10 ya que el kernel que lleva instalado por defecto y algunas otras caracteristicas funcionan mejor en mi pc portatil, probe el 8.04 y nada daba algunos errores pero este no es el caso aora uso 7.10. en esta version viene por defecto instalado el firefox 2.0.0.14 y me pregunto al ver este post ¿merece la pena actualizarlo al firefox 3 RCI? si es asi me explicais las diferencias, donde descargarlo etc..
gracias

uauuuuuu!!!! MIRA!!! pero si han introducido internet en los ordenadores!! cada dia avanzamos mas!

+1
0
-1
Imagen de urioste
+1
0
-1

Buenas la versión de firefox yo la estoy utilizando ya va muy bien, pero como todo es acostumbrarse a la nueva cara que nos pone. Yo si he actualizado a la 8.04 y como dices con sus problemillas ya solucionados :P y me instalo la versión 3.0 de firefox me venia en ingles le instale el complemento de idioma es-es y por ahora muy contento, velocidad de carga de páginas, marcadores inteligentes (acceso rápido a las páginas más visitadas, etc.), pero como te digo la decisión final es tuya.

Un saludo

urioste www.myspace.com/luis_andujar

+1
0
-1
Imagen de mvidalg
+1
0
-1

Me funciona al pelo

+1
0
-1
Imagen de cousteau
+1
0
-1

No entiendo...

  1. ¿Por qué Firefox no se me ha actualizado hasta hoy?
  2. ¿Por qué no se actualiza automáticamente el plugin de español que ya tengo, y hay que descargárselo otra vez?

Bueno, aparte de esto, la actualización ha ido bastante bien; han sobrevivido casi todos los plugins (menos el cache viewer y el español language pack).
¡Gracias por la info! (he usado el xpi que es más cómodo)


«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
+1
0
-1

«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
Imagen de snkone
+1
0
-1

Instalar el paquete de idioma no siempre funciona, si no hubiera sido por el post, no lo hubiera conseguido! 1000 gracias

________++ Snk!

+1
0
-1

________++ Snk!

Imagen de sh4dow
+1
0
-1

gracias manes funciona al pelo :)

+1
0
-1

Leo