Novato: Problema de dependencias en Breezy

Saludos ...

He actualizado a Breezy y me he encontrado con este problema, como veran es un problema de dependencias q no se solucionar y q al final me deja sin configurar un monton de paquetes, espero q alguien me ayude.

Gracias!!

" Configurando postfix (2.2.4-1ubuntu2) ...

Postfix configuration was untouched. If you need to make changes, edit
/etc/postfix/main.cf (and others) as needed. To view Postfix configuration
values, see postconf(1).

After modifying main.cf, be sure to run '/etc/init.d/postfix reload'.

Running newaliases
postalias: warning: valid_hostname: numeric hostname: 21
postalias: fatal: file /etc/postfix/main.cf: parameter myhostname: bad parameter value: 21
dpkg: error al procesar postfix (--configure):
el subproceso post-installation script devolvió el código de salida de error 1
dpkg: problemas de dependencias impiden la configuración de lsb-core:
lsb-core depende de postfix | mail-transport-agent; sin embargo:
el paquete postfix no está configurado todavía.
el paquete mail-transport-agent no está instalado.
el paquete postfix que provee mail-transport-agent no está configurado todavía .
dpkg: error al procesar lsb-core (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de lsb-graphics:
lsb-graphics depende de lsb-core; sin embargo:
el paquete lsb-core no está configurado todavía.
dpkg: error al procesar lsb-graphics (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de lsb-cxx:
lsb-cxx depende de lsb-core; sin embargo:
el paquete lsb-core no está configurado todavía.
dpkg: error al procesar lsb-cxx (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de lsb:
lsb depende de lsb-core; sin embargo:
el paquete lsb-core no está configurado todavía.
lsb depende de lsb-graphics; sin embargo:
el paquete lsb-graphics no está configurado todavía.
lsb depende de lsb-cxx; sin embargo:
el paquete lsb-cxx no está configurado todavía.
dpkg: error al procesar lsb (--configure):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
postfix
lsb-core
lsb-graphics
lsb-cxx
lsb
"

Imagen de El_niño
+1
0
-1

Simplemente instala los paketes ke te dan errores antes de el postfix
Estos errores suelen pasar a veces
nada crece si no come...

+1
0
-1

nada crece si no come...