No puedo compilar, me da un error con automake-1.7

Imagen de llantones
0 puntos

Hola, tengo unos programas gráficos que hice con Debian usando glade y anjuta y ahora los quiero compilar desde Ubuntu y no puedo. Los ejecutables funcionan perfectamente (los tenía compilados), pero al compilar ahora, make se queja de:

missing --run automake-1.7 --gcc src/Makefile

Tenía instalado automake-1.9 e instalé el 1.7 pero sigue fallando. He buscado información y probé también a instalar el paquete build-essential pero tampoco es la solución. A veces también se me quejó de missing aclocal, instalé el local_debconf pero tampoco se soluciona nada.

¿Alguna idea?

Saludos y gracias