<b>error punkbuster #20004 game violation integrity</b> Enemy-Territory, Wolfenstein

Imagen de cmachimbarrena
0 puntos

Buscando y buscando encontré lo que a muchos les sirvió como solución para el error game violation integrity #20004 que el punkbuster del Enemy-Territory tiene el placer de indicar.

Esta solución es la que os pongo aquí:

go via terminal into ur et directory, the give pbweb.x86 chmod +x .
then let it update.
after that copy pbweb.x86 into /home/username/.etwolf/pb and excute it there again.
no more pb kicks after that ;)

Creo que consegui entenderlo, y puse en la terminal:
chmod +x pbweb.x86 una vez estaba en el directorio del pb (/usr/local/games/enemy-territory/pb)
y luego copié el archivo, como dice, de la siguiente manera: cp pbweb.x86 /home/txus/.etwolf/pb

lo ejecuté con chmod +x pbweb.x86 en el directorio /home/txus/.etwolf/pb, hizo lo mismo que en el directorio del et (/usr/local/games/enemy-territory/pb) y volvi al juego a ver si se había arreglao, ¡pero que va!, otra vez me sale el error: error punkbuster #20004 game violation integrity. Me cagüen to lo que se meneaaaaa!!!!!

No será por no haberme informadoo...¿algún amante de los ordenadores que me pueda echar una mano?

Gracias.

Txus.

Imagen de anesteciado
+1
0
-1

Podes descargar el actualizador desde ACA y cuando lo ejecutas seleccionas el juego, controlas que el path sea el correcto (/home/USER/.etwolf) y le das actualizar, sino te das una vuelta por ACA y esta explicado.

+1
0
-1