Sin audio en Hardy Heron

Imagen de maktub03
0 puntos

Me instalé hace una semana este S.O. y la verdad es que lo único que me falta para decir que es perfecto, es solucionar el tema del audio. Consulté con varias personas que tienen Ubuntu y no encontramos la solución como para escuchar algo, ya sea *.mp3, CD, desde internet...nada de nada. La verdad es que no quiero volver a Windows, ya que me adapté más que fácil al Hardy.

Cuando quiero usar el control de volúmen, aparece esta leyenda:

"El control de volumen no encontró ningún elemento y/o dispositivo que controlar. Esto significa que no tiene los complementos correctos de GStreamer instalados o que no tiene una tarjeta de sonido configurada.

Puede quitar el control de volumen del panel pulsando con el botón derecho sobre el icono del altavoz en el panel y seleccionando «Quitar del panel» del menú."

Muchachos, si me pueden dar una mano con esto se los voy a agradecer mucho. Saludos a todos.

Imagen de xeicxeic
+1
0
-1

Mira a ver que te sale al hacer: $ lspci | grep Audio

Con lo que te salga más Ubuntu, haz una busca en Google. Seguro, que ya antes ha tenido ese problema y lo ha solucionado.

+1
0
-1
Imagen de maktub03
+1
0
-1

Perdón por mi ignorancia a nivel Ubuntu...cuando tiro el comando lspci, me reconoce casi todos los componentes, pero no aparece ningún item que diga Multimedia, como lo vi en otro equipo que tenía Ubuntu. Cuándo pongo el comando que me señalás (lspci | grep Audio), no dice nada, directamente se ve así:

pablo@pablo-desktop:~$ lspci | grep Audio
pablo@pablo-desktop:~$

¿Será que mi placa de audio no es compatible con Ubuntu?

+1
0
-1
Imagen de xeicxeic
+1
0
-1

En vez de Audio en mayúscula, audio, sound, Sound,... es que el grep distingue entre mayúsculas y minúsculas.

jordi@sylar:~$ lspci | grep Audio
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
pero
jordi@sylar:~$ lspci | grep audio
jordi@sylar:~$

O copia y pega directamente lo que te sale al hacer lspci, simplemente.

+1
0
-1