problema broadcom no transmite

Imagen de scloneh
0 puntos

hola que tal!! el problema que tengo es que mi note-book tiene una wireless broadcom que funciona con el controlador broadcom b43 wireless driver!! de hecho el driver me funciona bien!! y se conectaba super bien a mi red!! el problema fue que compre una alfa awus036h ya sabran para que!! así que la tome y la configure!! cuando me conecte con esta tarjeta la broadcom dejo de funcionar o más bien de transmitir trafico!! ya que se conecta a la red sin problemas pero cuando abro firefox o cualquier otra aplicación que use internet, la tarjeta no hace nada, pienso que el internet se redirigio a la alfa pero allí se quedo jaja no veo solucion ya que la alfa no suelo ponerla en mi lap pero tengo que hacerlo porque mi broadcom se conecta pero no me transmite!! espero me puedan ayudar!! de antemano grax!!

Imagen de niquitonipongo
+1
0
-1

¡¡Que trabajo te costaría escribir correctamente!!

+1
0
-1
Imagen de monjope
+1
0
-1

Por lo que he podido entender, yo que uso el mismo driver que tu, creo que me pasa lo mismo. Después de funcionar correctamente tres semanas, de repente, empezó a conectarse a la red pero sin recibir ni enviar datos.

Lo que hago para que funcione (y que es también lo que me ha hecho cogerle bastante manía a Ubuntu 8.04, e idealizar Win XP), es reinstalar cada vez que reinicio sesión los siguientes paquetes: network-manager_0.6.6-0ubuntu5_i386, network-manager-dev_0.6.6-0ubuntu5_i386 y network-manager-gnome_0.6.6-0ubuntu3_i386.

Así la red se vuelve a conectar.

Espero que te sirva, y si encuentras una forma mejor de solucionar el problema, lo comentas por aquí.

+1
0
-1