Graves problemas con apt-get dist-upgrade

Imagen de korkuts
0 puntos

Pues eso, quería upgradear mi ubuntu de Warty a breezy y se me ha parado en este punto:

Unpacking libopenh323-1.15.3c2 (from .../libopenh323-1.15.3c2_1.15.6-1_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/libopenh323-1.15.3c2_1.15.6-1_i386.deb (--unpack):
trying to overwrite `/usr/lib/libopenh323.so.1', which is also in package libopenh323-1.13.2
Selecting previously deselected package python-launchpad-integration.
Unpacking python-launchpad-integration (from .../python-launchpad-integration_0.0patch26+mvo20-0ubuntu2_i386.deb) ...
Selecting previously deselected package python2.4-dbus.
Unpacking python2.4-dbus (from .../python2.4-dbus_0.36.2-0ubuntu7_i386.deb) ...
Errors were encountered while processing:
/var/cache/apt/archives/libopenh323-1.15.3c2_1.15.6-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

he provado a hacer apt-get -f install y me ha vuelto a dar el mismo error.

La verdad no se que hacer.... meda miedo reiniciar la máquina :-)

Imagen de korkuts
+1
0
-1

¿a nadie le ha pasado esto nunca? yo ahora no se que hacer con el sistema la verdad :-(

+1
0
-1