(solucionado)resolv.conf (roto)

Imagen de maiera1919
0 puntos

ESCRIBO PARA QUE NO SIGA SALIENDO COMO NO RESUELTO, PERO YA ESTA SOLUCIONADO COMO LO DICE RICREIS,GRACIAS A TODOS, hola a todos, les comento mi problema aver si alquien me puede echar una mano, bueno en primer lugar publique un post que hasta el dia de hoy no obtube ninguna respuesta, el post esta relacionado con DHCP3-server que no me deja que funcione wifi, e leido varios post que lo solucionan y lo e intentado, y digo lo e intentado porque llego a un punto en que no tengo salida, ese punto es el siguiente y por eso este post,para solucionar el problema del DHCP3-server tengo que editarlo, pero, pero al abrir para editarlo me sale el cuadro en blanco cuando deberia de contener varias lineas para editar, entonces dejo todo como estaba y buscando y mirando de aqui para alla encontre dentro de etc/dhcpc el enlace RESOLV.CONF que esta roto, es por esto mi pregunta, sera porque esta roto este enlace que no me aparece nada en el cuadro para editar el dhcp3-server, y si es asi, se puede resolver o la unica manera es reintalando todo el sistema otra vez??, bueno se preguntaran como e llegado hasta etc/dhcpc, es que me lo dijo cuando reinicie mediante consola el dhcp3-server, que por cierto cada vez que apago el equipo todo esta OK, menos el bendito DHCP3-SERVER que dice (fail), bueno si alguien me puede decir estare muy agradecido, desde ya muchas gracias.

Imagen de ricreis
+1
0
-1

Si al apagar te sale fail en relación con dhcpd, es porque está intentando matar un demonio que no está arrancado, posiblemente por un problema con la configuración.

Yo que tu desinstalaría el servicio dhcp (paquete dhcp3-server), salvo que tengas una buena razón para instalarlo. Salvo que tu pc gestione una red y sea el encargado de asignar direcciones a los equipos, no lo necesitas; y un servidor de dhcp conectado por wifi es como mínimo inusual.

Además, es probable que tus problemas con wifi no tengan nada que ver con dhcp.

+1
0
-1
Imagen de maiera1919
+1
0
-1

hola ricreis, tienes razon, he desinstaldo el DHCP3-SERVER pero sigue sin acceder a wifi, no se si sera el knetwork manager que funciona mal u otra cosa, pero con el 7.10 me funcionaba de mil maravillas,existe rultilt pero no lo encuentro en los repo, y el wicd no se que tan bueno sera, bueno en cuanto al paquete que tengo roto no causa inconvenientes o se puede cambiar de que forma, bueno gracias por explicacion, espero poder resolver este inconveniente, pero ahora me a surjido otro inconveniente y es que actualice el sistema y al abrir el openoffice aparece cargando pero no sale nada, osea aparece la presentacion carga 100 % pero no aparece nada, en fin seguire adelante con ubuntu, gracias por tu colaboracion.

+1
0
-1