Las actualizaciones de Ubuntu rompen el servidor X

Imagen de DanielG007
0 puntos

Me imagino que lo habreis podido comprobar por vosotros mismos, las ultimas actualizaciones de ubuntu debe crear alguna incompatibilidad con los drivers restringidos de nvidia por que impide que se pueda usar una resolución mayor de 1024, dando el sigueinte error:

dani@danix:~$ sudo nvidia-settings

ERROR: Failed to parse the following modeline of display device
0x00000002 'AOC7V' connected to GPU-0 'GeForce 7600 GT':
source=xserver, source=vesa, source=edid :: "nvidia-auto-select" 94.500
1024 1072 1168 1376 768 769 772 808 +HSync +VSync

¿habeis podido solucionarlo?

Imagen de luks911
+1
0
-1

En otro foro veo que una forma de solucionarlo es lanzando nvidia-settings con

LANG=C nvidia-settings

Por otra parte, ¿qué versión del driver usas? Porque ya hay una 173.14.09, aunque no sé si soluciona ese problema.
PD: al parecer no ocurre con todas las placas. Con una 7000M no tuve inconvenientes.

Saludos

+1
0
-1