cortafuegos

Imagen de antares1980
0 puntos

Hola a todos, tengo ubuntu 8.04 y el problema que tengo es que los programas que tengo de intercambio p2p, torrent, etc, detectan cortafuegos, uso el aMule y me da id-baja, uso tambien el frostwire para el p2p con ese tengo buena descarga pero tambien me detecta el firewall, me dice frostwire a detectado un cortafuegos, uso el rtorrent para los torrents ese me va muy lento. El modelo de router que tengo es el motorola surfboard sbg900i tengo wireless, Ya probe lo de abrir los puertos, con el firefost y nada y el ufw lo tengo en
sudo ufw default ALLOW, pero si le doy sudo ufw disable me siguen detectando el cortafuego, ya abri los puertos tcp 4662 y udp 4665 en la pagina del router, la verdad es que he leido y releido los foros y dicen lo mismo y no mas no me funciona nada,
Si alguien se sabe algo porfavor le pido que me informe gracias

Imagen de comu
+1
0
-1

prueba este programa. link: http://www.marcelor.com/2008/06/nueva-interfaz-grafica-para-ufw-gufw.html

De todas formas los programas cortafuegos solo abren los puertos del sistema operativo, para abrir los puertos del router tienes que hacerlo desde la configuracion de este.

Para que un puerto este abierto debes tenerlo abierto en el sistema operativo y en el router.

+1
0
-1
Imagen de antares1980
+1
0
-1

Y me baje el programa del ufw grafico, ya le di que abriera todo ya abro los puertos en el router y me sigue diciendo que esta detras de un cortafuegos, alguien sabe que mas puedo hacer????????????

Saludos

La belleza de la ciencia es incomprendida

+1
0
-1

La belleza de la ciencia es incomprendida

Imagen de comu
+1
0
-1

Como te he dichi arriba, tienes que abrir los puertos en ubuntu y en el router.

En ubuntu los tendrás abiertos, te falta de abrirlos en el router (busca info de tu router por internet o en la documentacion que tengas en casa)

+1
0
-1
Imagen de antares1980
+1
0
-1

Si mira mi router es un motorola sbg900i entro a la puerta de enlace http://192.168.0.1 meto el nick y el password que me encontre, admin, motorola, y entro, ahi me voy al gateway y despues a los port forwarding y le doy que abra los puertos, segun esto los abre y de ahi me voy al firewaal del router y le doy que abra esos puertos (los que abri en el gateway), me salgo y no pasa nada, me siguen diciendo los programas que estan detras de un cortafuegos, no se que debo de hacer.

Saludos

La belleza de la ciencia es incomprendida

+1
0
-1

La belleza de la ciencia es incomprendida

Imagen de equinox
+1
0
-1

además de abrir los puertos en tu ruter debes redireccionarlos hacia la IP de tu máquina en la pestaña "forwarding" poniendo un puerto o rango de puertos dirigidos hacia 192.168.0.?(tu máquina).

Un saludo

+1
0
-1