Duda acerca de versión

Imagen de El Pica
0 puntos

Estimados camaradas, reciban mi amigable saludo y también una duda que tengo. Para empezar no tengo experiencia con Linux, pero desde hace años estoy interesado por instalar alguna distribución. Acabo de descargar un Live CD de Ubuntu Ultimate 1.04, pero al registrarme en este portal no he logrado ubicar esta versión en el registro por lo que seleccioné Ubuntu 7.04, ya que me pareció que pudo tratarse de un error en el tipeo y el más parecido al 1.04 es el 7.04. Por favor indíquenme lo correcto.

Imagen de cousteau
+1
0
-1

Ubuntu Ultimate es una versión no oficial de Ubuntu; en concreto la 1.4 (Gnarley Gnome) me parece que está basada en Ubuntu 7.04 (Feisty Fawn).


«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
+1
0
-1

«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
Imagen de El Pica
+1
0
-1

Estimado Cousteau, te gradezco por la pronta respuesta y también deseo hacerte una consulta; ¿me recomiendas que mantenga esta versión no oficial? ¿crees que tenga problemas? O de preferencia descargo una de las distribuciones de este sitio...

Agradecería todo comentario al respecto, ya que no quisiera empezar con el pie equivocado.

+1
0
-1
Imagen de cousteau
+1
0
-1

Me parece que simplemente es igual que la versión oficial pero con más programas instalados; por lo demás es idéntico. Es decir, con un Ubuntu normal e instalando varios programas acabarías teniendo lo mismo que Ultimate. Así que no creo que dé problemas.

La única pega es que está basado en un Ubuntu antiguo; la última versión es la Hardy Heron, aquí puedes ver que existe un Ubuntu Ultimate basado en Hardy (la versión 1.8 )


«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
+1
0
-1

«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.