Ubuntu lento al abrir aplicaciones

Imagen de dazger
0 puntos

Buenas noches. Escribo al foro general ya que tengo demasiadas dudas, y necesito pues que alguien de mayor experiencia que yo en ubuntu me ayude. La cuestión es que tengo ubuntu hardy heron, y bueno, por ejemplo al abrir ciertas aplicaciones como firefox, emesene o audacius, se pone la ventana de la aplicación en negro, y algunas veces me toca cerrar la aplicación forzosamente. Además, siento que ubuntu me va lento... tarda en abrir aplicaciones, en el writer te openoffice se nota mucha lentitud cuando es un documento con muchas imágenes, y si es puro texto, al haber mucha hojas, sucede lo mismo... También sucede algo parecido con el firefox, por ejemplo, me es totalmente imposible manejar en myspace, debido a la cantidad de fotos y dibujitos que poseen algunos perfiles... todo es lentitud. Me recuerda a las ventanas de windows cuando se quedaban pegadas y había q finalizar el proceso xD. Espero q me ayuden.

También he de aclarar que tengo una partición para windows xp,la cual instalé primero dejando un espacio libre para ubuntu, el mismo que utilicé para instalarlo utilizando la opción " instalar ubuntu en el espacio libre contiguo "

Bueno, aquí se los dejo. Saludos a todos.

Imagen de ChineseGeek
+1
0
-1

Cuanta memoria RAM tienes y a q velocidad trabaja tu procesador?

ChineseGeek

http://chinesegeek.blogspot.com

+1
0
-1
Imagen de IahHel
+1
0
-1

Deberias verificar tu memoria ram, esa seria la opcion mas logica y probable, algo curioso me pasaba a mi antes, cuando tenia gutsy gibbon mi ubuntu me iba lento si encendia el portatil con el interruptor de la tarjeta de red encendido y cuando lo apagaba mi sistema se aceleraba, ahora no existio el problema y por fin despues de varias versiones de ubuntu logre tener una conexion inalambrica

+1
0
-1

sdghfffbvaejrbvgj,zxchf

Imagen de bean
+1
0
-1

si tu procesador es un AMD, desde la Bios activa Cool & Quiet
Puede ayudar.
Saludos.

+1
0
-1
Imagen de Oscarelo
+1
0
-1

Tenes compiz???
Tu procesador cuanto tira??? Es dual core ?? AMD o intel???
El procesador es de 64 bits y el sistema operativo es de 32 o 64 bits ???
Cuanta ram tenes???
Partionastes bien es decir ademas de la particon para ubuntu hicistes la partion de intercambio swap ???? Cuanto espacio le distes a la swap???

Primero trata de responder eso asi podemos guiarte mejor :D

Salu2 desde Uruguay :D

+1
0
-1

No es indicio de salud el estar bien adaptado a una sociedad enferma.

Imagen de dazger
+1
0
-1

Sí tengo compiz, mi pc es pentium 4, un giga de ram, tarjeta gráfica Geforce 8400 GS, mi procesador es de 64 bits, 3.40Ghz. Aclaro también he usado la versión de ubuntu en 32 bits, pues la de 64 tiene ciertos errores en java q me molestan, pero en fin, en ambas versiones es la misma lentitud. La partición de intercambio pues ni idea, ya que es ubuntu quien la creó.

+1
0
-1
Imagen de Oscarelo
+1
0
-1

La verdad un maquinon como ese no deveria darte problemas mm.. fijate si tenes actualizado el sistema eso es importante todos los dias sale "parches" por llamarlos de alguna manera no es q los programas funcionen mal como en uin2 pero si se adaptan a las necesidades de los usuario

Manos a la obra, mira ami con un equipo la mitad q el tuyo en ram y 2.1 Ghz dual core amd de 64 bits se me cuelga aveces pero es porq tenia por ejemplo 28 pestañas abiertas en el firefox algo q me sirvio fue obligar al sistema a usar mas RAM para esto anda a Aplicaciones -> Accesorios -> Terminal y telcelea esto

sudo sysctl -w vm.swappiness=10 

y teclea enter esto obliga a usar mas memoria ram en lugar de la "memoria" swap proba abriendo algunas aplicaciones si te sirve este truco me avisas y te cuento como hacerlo permanente
si el sistema t queda algo lento proba poniendo 20 en lugar de 10 o 30 :D

OTRA cosa mas no se si procesador lo soporta pero ami me ayudo desactivar el powrenowd anda a Sistema -> Servicios desbloque y desactiva la opcion powernowd ojo no desactives nada mas no sea q metas la pata y jodas la makina :D ( para ver si funciona eso ultimo talvez tengas q reiniciar la PC)

Si los cuelgues siguen abri una consola como te inidque antes y utliza varios progamas los q te se te cuelgan generalmente pero antes en la consola pone top este prgoramita te indica el uso del CPU por porgrama fijate cual es el q te condume el procesador y produce los cuelgues :D tenes q vicharlo rapido asi q te aconsejo q lo dejes a la mita de la pantalla para el top y la otra para el programa en cuestion si podes postea el nombre del programa q te consume la CPU

Si no te sirve pues postea y vemos q mas podemos hacer

La esperanza es lo ultimo q se pierde, y eso es justo lo q se pierde antes de perder la vida.

+1
0
-1

No es indicio de salud el estar bien adaptado a una sociedad enferma.

Imagen de javicani
+1
0
-1

Pues a mi tambien me va lento ubuntu, y la unica mejoria la he encontrado bajando la cantidad de colore de 24 a 16. De esta manera apenas se aprecia un cambio en los colores y gana bastante velocidad en google esta como hacerlo... http://www.espaciolinux.com/foros-tema-t21278.html
Otra cosa que tambien hace mejorar bastante es desactivar Compiz en sistema/preferencias/apariencia/efectos visuales.

Todo esto me lleva a pensar que mi grafica no esta funcionando bien (NVIDIA 8600 gt) a pesar de tener el ultimo driver instalado (177.80) y funcionando.Cuando en windows funciona de maravilla.

Me gustaria saber si gente que tiene una ATI les va mejor o tiene el mismo problema.

+1
0
-1
Imagen de raymanlololo
+1
0
-1

a mi me pasa exactamente lo mismo SI NO TENGO conectado un bluethoot USB por un concentrador usb con alimentación externa.

ahora que venga un experto y me explique este postergay (se que no se escribe así xD)

+1
0
-1
Imagen de bean
+1
0
-1

con esa nvidia 8600 más rápidez de procesamiento gráfico debieras tener; yo tuve un cambio trascendental al pasar de mi antigua ya ATI 9600 Radeón a la nVidia 7300, y todos los procesos gráficos son más rápidos con 2 GB Ram y AMD 64 3200.
Con la Ati era evidente el problema de notoria ralentización de todos los procesos, al pretender operar el cubo; hoy hago girar el Cubo y al mismo tiempo navego con Google Earth sin dificultades ni lentitud. (La nVidia es de 512 mb). Y todo en Intrepid 8.10 y en Sabayón 3.5 (En Debian Lenny recién trabajo para ver Compiz instalado) .
Desde mi punto de vista el tema parece que va o por problemas de frecuencia en los núcleos del procesador y/o dificultades en RAM, si es que no hay errores de software que estén produciendo demoras en el procesamiento gráfico.

¿ Hicistes mem test ?

NaClu2

+1
0
-1
Imagen de gp10
+1
0
-1

Hola, queria saber si solucionaste tu problema. A mi me pasa algo similar, en cualquier aplicacion ubuntu y cualquier aplicacion windows.
Tengo 4 particiones:
1ra NTFS
2da EXT3 para mi /
3ra SWAP
4ta EXT3 para mi /home

Esta es la 2da vez que me pasa, tarda como 10 min en arrancar ubuntu o windows. y luego sigue lento.
La vez anterior lo solucione eliminando todas las particiones, formateando y armando todo de nuevo. Ahora luego de 2 meses nuevamente igual, de un dia para el otro, todo lento.

Mi hard es
Athlon Amd X2 4400
2gb RAM dual ch.
Nvidia 6200 con 256 de ram
disco 250 gb samsung

Si alguien me puede ayudar, al menos a no tener que reparticionar.

+1
0
-1
Imagen de xiculan
+1
0
-1

buenas, queria aprovechar este post para comentar un problema que he tenido con linux mint. por si alguien le puede ayudar, porque me interesa mucho ubuntu y veo que hay mucha confusion para un principiante como yo encontrar soluciones para los problemas que actualmente tengo varios, vamos alla:

tengo linux mint recien instalado en mi maquina, y todo iba muy lento, luego he ido al escritorio y he cogido una ventana y la he arrastrado y iba como con retardo, cuando pasa esto en win normalmente son los drivers de video que no van bien, entonces he instalado unos drivers desde System>administration>additional drivers, he reiniciado i iba todo igual

entonces he visto que al reiniciar me ponia un mensaje "cpu frequenci unsuported" y gracias a esto no se como buscando por la red he ido a parar a una pagina donde he intuido que debia ir a un sitio en preferences o administration (no recuerdo exactamente) done se puede escoger que cuando inicias el entorno grafico si quieres que sea a secas o con efectos graficos, pues bien he escogido el que pone "gnome" a secas y ahora los programas parecen abrirse mas rapido

menos mal porque estaba un poco frustrado

espero que este mensaje pueda ayudar a alguien

+1
0
-1