amule se cierra solo, cuando acaba una descarga.

Imagen de Vecino
0 puntos

hola amigos he buscado en el buscador sobre este tema y no he encontrado nada parecido,he encontrado que se cierra solo, pero nunca despues de una descarga, y sinceramente las soluciones que he encontrado no son muy apropiadas para mi caso.

El caso es que dejo el amule trabajando y cuando vuelvo muchas veces se ha cerrado solo, pero siempre que se me ha cerrado he encontrado un nuevo archivo en la carpeta incoming, alguien sabe a que se debe este problema.

Por cierto tabien tengo un problemilla con los puertos pero os lo dejo colgado en el foro de internet.

Un saludo a todos y gracias por la ayuda.

Imagen de comu
+1
0
-1

Prueba a instalar la ultima version de amule. La tienes en su web http://www.amule.org/

+1
0
-1
Imagen de Vecino
+1
0
-1

si me descargo la nueva version, todo lo que me estoy descargando y no a finalizado se me borra?
es que tengo 28 archivos en descarga y es una pena.

un saludo a todos.

+1
0
-1

Gracias a todos por ayudarme sin vosotros no usaria Linux.

Imagen de Festor
+1
0
-1

No se te borra nada, las descargas del aMule están en /home/tu_nombre_de_usuario/.aMule/Incoming mientras que el programa y las actualizaciones que hagas se colocan principalmente en /usr/bin y /usr/share

Puedes actualizar con total seguridad, que yo sepa ningun programa P2P elimina todas sus descargas a actualizar a una nueva versión... Yo uso el aMule en su última versión, la 2.2.1

Consulta este post: http://forum.amule.org/index.php?topic=15230.0

****-------------------****

****-------------------*

+1
0
-1
Imagen de Vecino
+1
0
-1

una preguntilla, pero esta mas que nada por curiosidad.

por que el gestor de actualizaciones no me informa de que hay una nueva version de amule, y me ofrece actualizarlo??

gracias, un saludo.

+1
0
-1

Gracias a todos por ayudarme sin vosotros no usaria Linux.

Imagen de Festor
+1
0
-1

Porque los repositorios de una versión ya publicada de Ubuntu se "congelan" y sólo se modifican para añadir actualizaciones de seguridad o actualizaciones muy problemas muy graves.

Hay excepciones como espero que sea el caso del aMule, en las que si se podría subir la nueva versión para que estuviera disponible a todos los usuarios de Ubuntu desde los repos oficiales. Actualmente estoy trabajando en ese tema, pero antes la 2.2.1 tiene que publicarse en la version enn desarrollo de Ubuntu 8.10 (la futura estable) y luego si todo va bien, intentaré introducirla en los repos de la 8.04 (aunque no creo que sea facil)

Son muy quisquillosos con lo de la estabilidad... xD

****-------------------****

****-------------------*

+1
0
-1
Imagen de comu
+1
0
-1

Cada 6 meses sale una version nueva de ubuntu, en cada version ponen la ultima version de todos los programas. Entre tanto las actualizaciones online unicamente te actualizan fallos de seguridad y actualizaciones importantes, el resto no lo actualizan hasta que salga la proxima version de ubuntu.

Si estuvieran actualizando todos los programas todos los dias seria un follón.

+1
0
-1
Imagen de Vecino
+1
0
-1

la verdad es que es la primera vez que instalo algo descargandolo de una web, es decir para ubuntu.
y sieempre e actualizado. me e descargado el amule 2.2.1. pero no se que es lo que tengo que hacer para instalarlo.
tengo que buscar algun archivo especifico? es que ay un monton y sinceramente no se que debo hacer.
y la verdad ultimamente se apaga el amule mas de lo normal, no se.

gracias a todos un saludo.

+1
0
-1

Gracias a todos por ayudarme sin vosotros no usaria Linux.

Imagen de comu
+1
0
-1

Debes buscar los archivos de instalacion en .deb , que son los mas faciles de instalar (los abres y pulsas en "instalar paquete"). Hay muchas otras formas de instalar programas en Linux, pero en Ubuntu los .deb son lo más sencillo.

PD: Prueba http://azureus-vuze.uptodown.com/ubuntu/ que te gustará (el link es a un archivo .deb)

+1
0
-1
Imagen de Vecino
+1
0
-1

que pasa si el amule no contiene ningun archivo .deb?

Hay archivos dylib,app,lproj,plist,am,dirs,override,install,manpages,menu,docs,vcproj,h,cpp,in,m4,... etc.

pero no encuentro ninguno .deb y me lo he descargado de la pagina de amule, para ubuntu 8.04 en la version 64 bits. no se.

igual se me a escapado el archivo y no lo he visto, pero ya lo e mirado todo tres veces y no lo veo, ademas supongo que el archivo .deb sera el que mayor peso tenga.

bueno de todas maneras gracias por todo algun dia supongo que consegurie instalarlo, jeje un saludo comu gracias por todo.

+1
0
-1

Gracias a todos por ayudarme sin vosotros no usaria Linux.

Imagen de comu
+1
0
-1

Te habrás bajado otro archivo (seguramente el .tar.gz que es el codigo fuente comprimido).

Tienes el .deb aqui: http://forum.amule.org/index.php?PHPSESSID=c59d3e6dd9cb7bdab30f1c9f07fec...

Te dan 2 formas de instalarlo: Agregar el repositorio para instalarlo desde Añadir/Quitar o bajarte el .deb
El enlace al .deb (32bits) es este: http://www.mediafire.com/?jmp2cy3ar3n

+1
0
-1
Imagen de Festor
+1
0
-1

También tenéis disponibles los paquetes en http://www.getdeb.net/search.php?keywords=amule

****-------------------****

****-------------------*

+1
0
-1
Imagen de Vecino
+1
0
-1

he probado con el bittorrent que me pasaste y me lo descargue, este si que es en .deb pero al abrirlo con el instalador de paquetes gdebi lo abre pero me sale un error y no me deja instalarlo.

el error dice esto Wrong architecture 'i386' este error me sale dentro del instalador de paquetes. asi que supongo que asta que no soslucione esto no me dejara instalar el bitorrent que me pasaste, (vuze).

jeje, la verdad que estoy dando un poco el coñazo no? lo siento tio , pero es que no se si es mi ubuntu pero solo encuantro que errores y entre eso y que no tengo mucha idea pues...

bueno muchas gracias por la ayuda, un saludo a valencia spain.

por cierto se me olvidava ponerlo, me e descargado el amule 2.2.1.tar.bz2 por si os sirve de algo jeje, xao.

+1
0
-1

Gracias a todos por ayudarme sin vosotros no usaria Linux.

Imagen de Festor
+1
0
-1

el error dice esto Wrong architecture 'i386' este error me sale dentro del instalador de paquetes. asi que supongo que asta que no soslucione esto no me dejara instalar el bitorrent que me pasaste, (vuze).

Eso es que usas Ubuntu 64 bits (amd64) por lo que un binario de 32 bits (i386) no te funcionará

amule 2.2.1.tar.bz2 -> Código fuente del programa, necesario compilar (no usar)

Paquetes deb del aMule 2.2.1 -> programa ya compilado y adaptado a Ubuntu, uso RECOMENDADO

Si miras un poco los post de arriba verás que ya se dijo multitud de enlaces donde bajar los paquetes deb

****-------------------****

****-------------------*

+1
0
-1
Imagen de Vecino
+1
0
-1

ahora la duda es la siguiente, compilar es muy dificil? es por intentar aprender a compilar para asi poder compilarme mis propios
programas sin tener que buscar los compilados. hay algun tutorial para aprender a compilar?.
que me recomendais, no llevo mucho en ubuntu, no llega aun año, crees que estoy capacitado?.
un saludo.

+1
0
-1

Gracias a todos por ayudarme sin vosotros no usaria Linux.

Imagen de Festor
+1
0
-1

Yo te recomiendo que aprendas a crear paquetes deb ya que así tambien aprenderás a compilar y te será mucho más útil que sólo saber compilar.

Puedes empezar por aquí: http://doc.ubuntu-es.org/Gu%C3%ADa_de_empaquetamiento/Completa

****-------------------****

****-------------------*

+1
0
-1