Firefox 3: no se ven las imágenes en el buscador de google (solucionado)

Imagen de armandocuenca
0 puntos

Hola a todos. Seguro que es algo bastante básico, pero no sé cómo arreglarlo. Tengo un vaio vgn-cr21s, ubuntu hardy heron y firefox 3. Tengo todo actualizado.

El problema es que a veces, con el botón derecho del ratón me hace cosas raras --me invierte la dirección de la página de izquierda a derecha, etc.-. Y esta vez, al tocar algo se me han eliminado todas las fotos del buscador de imágenes google. No se ven y, claro, así no es muy útil.

Os adjuntaría el pantallazo, pero no sé cómo se hace, la verdad

Alguna sugerencia? Gracias

Imagen de furtaxi
+1
0
-1

Es cuando haces click en los bordes laterales de la ventana. Yo no le veo mucha utilidad, pero bueno, es normal. Un poco de puntería para evitar ésa zona. Se llama "cambiar de dirección de página", lo tienes en el menú ver, por si no lo consigues restaurar adecuadamente.

No me consta si se puede anular éste comportamiento, quizás haya alguna opción.

Escribe en la barra de direcciones about:config, y en la búsqueda, prueba a poner mouse, o click, a ver si sale el parámetro adecuado.

Por lo de las imágenes, vete a editar-> preferencias, y comprueba en la pestaña "Contenido", que esté marcado "cargar imágenes automáticamente".

Mi WEB 100 % GNU/Linux: www.vigovideo.es
Nueva ONG: BSF (Baldosas Sin Fronteras) ¡ Basta ya de pisotearlas ! :)
Recuerda buscar antes de preguntar, o regalarnos un servidor nuevo.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de armandocuenca
+1
0
-1

Vale, ya lo he arreglado en preferencias. Me había bloqueado la página de google en "excepciones", no sé por qué.

Gracias por el aporte.

+1
0
-1
Imagen de jorgegetafe
+1
0
-1

Tengo el mismo problema, utilice el buscador que utilice, cuando busco imágenes tan solo aparece el recuadro de la imagen y el texto: "Ampliar imagen".

En las preferencias tengo activada la opcion de cargar imagenes automáticamente y no tengo excepciones, alguien me ayuda?

tengo linux 8.10 y linux 3.03

muchas gracias

+1
0
-1